<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Chief Keef Arrested For Robbery &amp; Assault (Video) - Rap Basement</title>

		<script type="text/javascript">
		var ajaxurl = 'http://www.rapbasement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chief Keef was arrested for robbery and assault after he allegedly jumped his former producer, Ramsay Tha Great, in his house last week. According to polic"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chief Keef Arrested For Robbery &amp; Assault (Video) - Rap Basement" />
<meta property="og:description" content="Chief Keef was arrested for robbery and assault after he allegedly jumped his former producer, Ramsay Tha Great, in his house last week. According to polic" />
<meta property="og:url" content="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="chief keef" />
<meta property="article:section" content="Chief Keef" />
<meta property="article:published_time" content="2017-01-27T09:22:16-08:00" />
<meta property="article:modified_time" content="2017-01-27T09:32:39-08:00" />
<meta property="og:updated_time" content="2017-01-27T09:32:39-08:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Chief Keef Arrested For Robbery &#038; Assault (Video) Comments Feed" href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=164304' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fchief-keef%2F012717-chief-keef-arrested-robbery-assault.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fchief-keef%2F012717-chief-keef-arrested-robbery-assault.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html#goo");filter:url("http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-164304 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html" class="recentposts_link">
                  Chief Keef Arrested For Robbery &#038; Assault (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    371                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164304" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html" class="recentposts_link">
                  Chris Brown&#8217;s Lambo Totaled In Beverly Hills                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5029                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164292" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/t-us-else-letter-system-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/12/usorelse1-450x450.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/t-us-else-letter-system-album-stream" class="recentsongs_link_artist">T.I.</a>
							<a href="http://www.rapbasement.com/mixtapes/t-us-else-letter-system-album-stream" class="recentsongs_link_song">Us Or Else: Letter To The System (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								4963								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-163535" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/lox-filthy-americaits-beautiful-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/12/filthy-450x450.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/lox-filthy-americaits-beautiful-album-stream" class="recentsongs_link_artist">The LOX </a>
							<a href="http://www.rapbasement.com/mixtapes/lox-filthy-americaits-beautiful-album-stream" class="recentsongs_link_song">Filthy America…It’s Beautiful (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3679								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-163410" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Chief Keef</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Chief Keef Arrested For Robbery &#038; Assault (Video)</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on January 27, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-164304" class="regular post-164304 post type-post status-publish format-standard has-post-thumbnail hentry category-chief-keef tag-chief-keef-3">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2><strong>Chief Keef</strong> was arrested for robbery and assault after he allegedly jumped his former producer, <strong>Ramsay Tha Great</strong>, in his house last week.</h2>
<p>According to police, Keef was wanted for questioning in a armed him invasion, and they received a warrant to search his house in Tarzana, CA Thursday night.</p>
<p>The producer posted video and photos on his Instagram last week saying Keef jumped him with 5 of his friends. He said he would file charges and it seems like he did.</p>
<p>&nbsp;</p>
<p>Watch the producers account below.</p>
<p><iframe style="width: 700; height: 394px;" src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&amp;playerId=kaltura_player_1413478522&amp;entry_id=0_6glmd73j" width="664" height="421" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=164304&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Chief Keef</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/chief-keef/032216-chief-keef-hit-hefty-fine-missing-fraternity-show.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/03/chief-keef-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chief-keef/032216-chief-keef-hit-hefty-fine-missing-fraternity-show.html" class="recentposts_link">
				                  Chief Keef Hit With Hefty Fine After Missing Fraternity Show				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    6154                            	    525 465				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-152709" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/chief-keef/030616-chief-keef-announces-retirement-rap.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2014/10/chief-keef_650-430b-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/10/chief-keef_650-430b-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2014/10/chief-keef_650-430b-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/10/chief-keef_650-430b-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2014/10/chief-keef_650-430b-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chief-keef/030616-chief-keef-announces-retirement-rap.html" class="recentposts_link">
				                  Chief Keef Announces Retirement From Rap				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    18264                            	    525 1380				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-152097" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/chief-keef-get-sleep.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/chief-keef-get-sleep.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/keefsleep-450x449.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/chief-keef-get-sleep.html" class="recentsongs_link_artist">Chief Keef</a>
									<a href="http://www.rapbasement.com/audio/chief-keef-get-sleep.html" class="recentsongs_link_song">Chief Keef – Get Sleep</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										635										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164200" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/chief-keef-feat-lil-reese-loose.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/chief-keef-feat-lil-reese-loose.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2016/10/chief-keef.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/chief-keef-feat-lil-reese-loose.html" class="recentsongs_link_artist">Chief Keef</a>
									<a href="http://www.rapbasement.com/audio/chief-keef-feat-lil-reese-loose.html" class="recentsongs_link_song">Chief Keef Feat. Lil Reese &#8211; Loose</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										4288										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-161850" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html';
var disqus_identifier = '164304 http://www.rapbasement.com/?p=164304';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Chief Keef Arrested For Robbery &#038; Assault (Video)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=164304';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html" class="recentposts_link">
                  Chief Keef Arrested For Robbery &#038; Assault (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    371                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164304" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html" class="recentposts_link">
                  Chris Brown&#8217;s Lambo Totaled In Beverly Hills                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5029                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164292" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html" class="recentposts_link">
                  WorldStarHipHop Founder Dies In His Sleep; Cause Of Death Revealed                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    7557                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164217" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/soulja-boy/012316-soulja-boy-charged-felony-gun-possession.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/soulja-boy-felony-gun-possession-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/soulja-boy/012316-soulja-boy-charged-felony-gun-possession.html" class="recentposts_link">
                  Soulja Boy Charged With Felony Gun Possession                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3719                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164179" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/ilovemakonnen/012017-ilovemakonnen-is-gay.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/iLoveMakonnen-Is-Gay-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/ilovemakonnen/012017-ilovemakonnen-is-gay.html" class="recentposts_link">
                  iLoveMakonnen Is Gay?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4685                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164144" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">7</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/tracy-t-feat-pusha-t-rick-ross-choices.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/tracy-t-feat-pusha-t-rick-ross-choices.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-181x180.jpg 181w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-131x130.jpg 131w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-196x195.jpg 196w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/tracy-t.jpg 493w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/tracy-t-feat-pusha-t-rick-ross-choices.html" class="recentsongs_link_artist">Tracy T ft. Pusha T &amp; Rick Ross</a>
					<a href="http://www.rapbasement.com/audio/tracy-t-feat-pusha-t-rick-ross-choices.html" class="recentsongs_link_song">Choices</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						463						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164311" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/kxng-crooked-real-friends-freestyle.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/kxng-crooked-real-friends-freestyle.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-115x115.png" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-300x300.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-768x771.png 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-179x180.png 179w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-129x130.png 129w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-194x195.png 194w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-180x180.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-272x272.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-786x789.png 786w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-70x70.png 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-215x215.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-500x500.png 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked-1000x1000.png 1000w, http://www.rapbasement.com/wp-content/uploads/2017/01/kxing-crooked.png 1004w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/kxng-crooked-real-friends-freestyle.html" class="recentsongs_link_artist">Kxng Crooked</a>
					<a href="http://www.rapbasement.com/audio/kxng-crooked-real-friends-freestyle.html" class="recentsongs_link_song">Real Friends (Freestyle)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						304						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164301" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/audio-push-letter2u.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/audio-push-letter2u.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-300x297.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-182x180.jpg 182w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-131x130.jpg 131w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-197x195.jpg 197w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-180x178.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-272x270.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-71x70.jpg 71w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-215x213.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Audiopush-Letter-2-U.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/audio-push-letter2u.html" class="recentsongs_link_artist">Audio Push </a>
					<a href="http://www.rapbasement.com/audio/audio-push-letter2u.html" class="recentsongs_link_song">Letter2U</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						701						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164286" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/p-reign-prescription-freestyle.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/p-reign-prescription-freestyle.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/p-reign.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/p-reign-prescription-freestyle.html" class="recentsongs_link_artist">P Reign</a>
					<a href="http://www.rapbasement.com/audio/p-reign-prescription-freestyle.html" class="recentsongs_link_song">Prescription Freestyle</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						622						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164282" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/major-lazer-ft-partynextdoor-nicki-minaj-run.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/major-lazer-ft-partynextdoor-nicki-minaj-run.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Major-Lazer-Run-Up.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/major-lazer-ft-partynextdoor-nicki-minaj-run.html" class="recentsongs_link_artist">Major Lazer ft. PARTYNEXTDOOR &amp; Nicki Minaj </a>
					<a href="http://www.rapbasement.com/audio/major-lazer-ft-partynextdoor-nicki-minaj-run.html" class="recentsongs_link_song"> Run Up</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1165						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164276" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/game-drake-flows.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/game-drake-flows.html"><img width="115" height="102" src="http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-115x102.png" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-115x102.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-300x266.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-768x682.png 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-203x180.png 203w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-146x130.png 146w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-220x195.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-180x160.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-272x242.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-79x70.png 79w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game-215x191.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/the-game.png 796w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/game-drake-flows.html" class="recentsongs_link_artist">The Game</a>
					<a href="http://www.rapbasement.com/audio/game-drake-flows.html" class="recentsongs_link_song">Drake Flows</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1840						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164273" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/jacquees-feat-quavo-ty-dolla-ign-b-e-d-pt-2.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/jacquees-feat-quavo-ty-dolla-ign-b-e-d-pt-2.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/jazquees.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/jacquees-feat-quavo-ty-dolla-ign-b-e-d-pt-2.html" class="recentsongs_link_artist">Jacquees ft. Quavo &amp; Ty Dolla $ign </a>
					<a href="http://www.rapbasement.com/audio/jacquees-feat-quavo-ty-dolla-ign-b-e-d-pt-2.html" class="recentsongs_link_song">B.E.D (Pt. 2)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						622						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164268" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/akon-speaks-kovict-kartel-new-movie.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/default-story.png" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/akon-speaks-kovict-kartel-new-movie.html" class="recent_video_name">Akon Speaks On Kovict Kartel, His New Movie, And More</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  53                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164317" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/camron-juelz-santana-jim-jones-freestyle-for-westwood-2003.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Cam’ron-Juelz-Santana-Jim-Jones-Freestyle-for-Westwood-2003-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Cam’ron-Juelz-Santana-Jim-Jones-Freestyle-for-Westwood-2003-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/01/Cam’ron-Juelz-Santana-Jim-Jones-Freestyle-for-Westwood-2003-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Cam’ron-Juelz-Santana-Jim-Jones-Freestyle-for-Westwood-2003.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/camron-juelz-santana-jim-jones-freestyle-for-westwood-2003.html" class="recent_video_name">Cam’ron, Juelz Santana &#038; Jim Jones Freestyle for Westwood (2003)</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  291                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164279" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/migos-freestyle-live-on-sway-in-the-morning.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Migos-Freestyle-Live-on-Sway-in-the-Morning-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Migos-Freestyle-Live-on-Sway-in-the-Morning-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/01/Migos-Freestyle-Live-on-Sway-in-the-Morning-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Migos-Freestyle-Live-on-Sway-in-the-Morning.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/migos-freestyle-live-on-sway-in-the-morning.html" class="recent_video_name">Migos Freestyle Live on Sway in the Morning</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  344                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164250" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html" class="recentsongs_link_song">Chief Keef Arrested For Robbery &#038; Assault (Video)</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/chief-keef/012717-chief-keef-arrested-robbery-assault.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-768x512.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-1024x683.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-1184x789.jpg 1184w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chief-Keef-Arrested-For-Assault-Robbery-600x403.jpg 600w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html" class="recentsongs_link_song">Chris Brown&#8217;s Lambo Totaled In Beverly Hills</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/chris-brown/012617-chris-browns-lambo-totaled-beverly-hills.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-768x511.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-1024x682.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-220x146.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-1185x789.jpg 1185w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/Chris-Brown-arrested-600x403.jpg 600w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html" class="recentsongs_link_song">WorldStarHipHop Founder Dies In His Sleep; Cause Of Death Revealed</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html"><img width="260" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-260x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-260x130.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-300x150.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-768x384.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-1024x513.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-220x110.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-248x124.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-380x190.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-180x90.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-272x136.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-115x58.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-1440x721.jpg 1440w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-215x108.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-1000x500.jpg 1000w" sizes="(max-width: 260px) 100vw, 260px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/50-cent/120216-50-cent-speaks-kanye-west.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2016/12/50cent-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/50-cent/120216-50-cent-speaks-kanye-west.html" class="recentposts_link">
				50 Cent Speaks On Kanye West				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				19800				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-162951" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">18</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/nicki-minaj/010517-nicki-minaj-confirms-break-meek-mill.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-single-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/nicki-minaj/010517-nicki-minaj-confirms-break-meek-mill.html" class="recentposts_link">
				Nicki Minaj Confirms Break Up With Meek Mill				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				15657				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-163795" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">9</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/drake-feat-aaliyah-static-major-talk-cheap.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/12/drake-snl-bumper-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/drake-snl-bumper-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/drake-snl-bumper-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/drake-snl-bumper-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/drake-snl-bumper-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/drake-feat-aaliyah-static-major-talk-cheap.html" class="recentsongs_link_artist">Drake ft. Aaliyah &amp; Static Major</a>
								<a href="http://www.rapbasement.com/audio/drake-feat-aaliyah-static-major-talk-cheap.html" class="recentsongs_link_song">Talk Is Cheap</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									23399									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-162995" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">37</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/gucci-mane-feat-drake.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/12/gucci-mane-drake.jpg 260w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/gucci-mane-feat-drake.html" class="recentsongs_link_artist">Gucci Mane ft. Drake</a>
								<a href="http://www.rapbasement.com/audio/gucci-mane-feat-drake.html" class="recentsongs_link_song">Both</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									17338									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-163388" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">26</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"164304","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	

</body>
</html>
