<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Tekashi 69 &amp; Bhad Bhabie Diss Each Other On Social Media? - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tekashi 69 &amp; Bhad Bhabie are now in a social media beef? The Cash Me Outside girl, and Tekashi took to social media to trade shots toward one another."/>
<link rel="canonical" href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tekashi 69 &amp; Bhad Bhabie Diss Each Other On Social Media? - Rap Basement" />
<meta property="og:description" content="Tekashi 69 &amp; Bhad Bhabie are now in a social media beef? The Cash Me Outside girl, and Tekashi took to social media to trade shots toward one another." />
<meta property="og:url" content="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="Bhad Bhabie" />
<meta property="article:tag" content="Tekashi 69" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-04-05T07:50:25-07:00" />
<meta property="article:modified_time" content="2018-04-05T07:51:24-07:00" />
<meta property="og:updated_time" content="2018-04-05T07:51:24-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rapbasement.com\/","name":"Rap Basement","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rapbasement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media? Comments Feed" href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.9.5' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=175164' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F040518-tekashi-69-bhad-bhabie-diss-social-media.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F040518-tekashi-69-bhad-bhabie-diss-social-media.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html#goo");filter:url("http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-175164 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" class="recentposts_link">
                  Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3719                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175164" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html" class="recentposts_link">
                  Cardi B To Be First Ever Co-Host On &#8220;The Tonight Show&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1138                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175097" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/tory-lanez-memories-dont-die">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Tory-Lanez-Memories-Dont-Die.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/tory-lanez-memories-dont-die" class="recentsongs_link_artist">Tory Lanez </a>
							<a href="http://www.rapbasement.com/mixtapes/tory-lanez-memories-dont-die" class="recentsongs_link_song">Memories Don't Die</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2793								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174543" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">30</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/wale-its-complicated">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Wale-Its-Complicated.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/wale-its-complicated" class="recentsongs_link_artist">Wale </a>
							<a href="http://www.rapbasement.com/mixtapes/wale-its-complicated" class="recentsongs_link_song">It's Complicated</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2700								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174725" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">19</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on April 5, 2018</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="640" height="360" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media.jpg 640w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-215x121.jpg 215w" sizes="(max-width: 640px) 100vw, 640px" />             </div>
            
<article id="post-175164" class="regular post-175164 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-bhad-bhabie tag-tekashi-69">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<section class="articleBody">
<p class="p1">
</section>
<h2>Tekashi 69 &amp; Bhad Bhabie are now in a social media beef?</h2>
<p>The <strong>Cash Me Outside</strong> girl, and <strong>Tekashi</strong> took to social media to trade shots toward one another. According to <strong>6ix9ine</strong>, <strong>Bhabie</strong> doesn&#8217;t like him because he refused to do a song with her, but she denies these claims.</p>
<p>Once <strong>Bhabie</strong> caught wind of his comments she decided to throw some jabs of her own, claiming <strong>Trippie Redd</strong> birthed him.</p>
<blockquote><p><em><span class="s1">“Trippie Redd birthed your ass. Nobody knew who the fuck you was. Nobody at all. I don&#8217;t give a fuck what you say. Nobody knew who the fuck you was. I don&#8217;t wanna hear none of that shit.”</span></em></p></blockquote>
<p>She also added,</p>
<blockquote><p><em>“I aint never ask you to be on no fucking song. And I know my label didn&#8217;t ask you for no fucking song you little fuckin’ weirdo,” </em></p></blockquote>
<p><iframe src="https://www.youtube.com/embed/8QMKJzePIoA" width="612" height="396" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=175164&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html" class="recentposts_link">
				                  Fabolous Arrested For Aggravated Assault &#038; Terroristic Threats?				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    5188                            	    525 392				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174973" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/featured/logic-wife-split.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/logic-wife-split.html" class="recentposts_link">
				                  Logic And His Wife Split?				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    8656                            	    525 654				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174812" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">21</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html';
var disqus_identifier = '175164 http://www.rapbasement.com/?p=175164';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=175164';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" class="recentposts_link">
                  Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3719                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175164" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html" class="recentposts_link">
                  Cardi B To Be First Ever Co-Host On &#8220;The Tonight Show&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1138                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175097" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html" class="recentposts_link">
                  Fabolous Arrested For Aggravated Assault &#038; Terroristic Threats?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5188                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174973" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/logic-wife-split.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Logic-And-His-Wife-Split-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/logic-wife-split.html" class="recentposts_link">
                  Logic And His Wife Split?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    8656                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174812" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">21</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/031318-craig-mack-dead-47-years-old.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Craig-Mack-Dead-At-47-Years-Old-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/031318-craig-mack-dead-47-years-old.html" class="recentposts_link">
                  Craig Mack Dead At 47 Years Old                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    8166                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174702" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">33</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/quavo-ryan-destiny-lifetime.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/quavo-ryan-destiny-lifetime.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Quavo-Ryan-Destiny-Lifetime.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/quavo-ryan-destiny-lifetime.html" class="recentsongs_link_artist">Quavo &amp; Ryan Destiny</a>
					<a href="http://www.rapbasement.com/audio/quavo-ryan-destiny-lifetime.html" class="recentsongs_link_song">Lifetime</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						304						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175174" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/belly-feat-nav-maintain.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/belly-feat-nav-maintain.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Belly-Feat.-Nav-Maintain.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/belly-feat-nav-maintain.html" class="recentsongs_link_artist">Belly  ft. Nav</a>
					<a href="http://www.rapbasement.com/audio/belly-feat-nav-maintain.html" class="recentsongs_link_song">Maintain</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						384						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175171" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/drako-feat-yung-bans-boss.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/drako-feat-yung-bans-boss.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Drako-Feat.-Yung-Bans-Boss.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/drako-feat-yung-bans-boss.html" class="recentsongs_link_artist">Drako  ft. Yung Bans </a>
					<a href="http://www.rapbasement.com/audio/drako-feat-yung-bans-boss.html" class="recentsongs_link_song">Boss</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						238						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175168" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/sonny-digital-we-on.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/sonny-digital-we-on.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Sonny-Digital-We-On.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/sonny-digital-we-on.html" class="recentsongs_link_artist">Sonny Digital </a>
					<a href="http://www.rapbasement.com/audio/sonny-digital-we-on.html" class="recentsongs_link_song">We On</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						344						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175152" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/trippie-redd-lil-yachty-run-remix.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/trippie-redd-lil-yachty-run-remix.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Trippie-Redd-Lil-Yachty-Who-Run-It-Remix.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/trippie-redd-lil-yachty-run-remix.html" class="recentsongs_link_artist">Trippie Redd &amp; Lil Yachty</a>
					<a href="http://www.rapbasement.com/audio/trippie-redd-lil-yachty-run-remix.html" class="recentsongs_link_song">Who Run It (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						291						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175149" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/rae-sremmurd-feat-pharrell-chanel.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/rae-sremmurd-feat-pharrell-chanel.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Rae-Sremmurd-Feat.-Pharrell-Chanel.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/rae-sremmurd-feat-pharrell-chanel.html" class="recentsongs_link_artist">Rae Sremmurd ft. Pharrell </a>
					<a href="http://www.rapbasement.com/audio/rae-sremmurd-feat-pharrell-chanel.html" class="recentsongs_link_song">Chanel</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						371						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175146" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/aap-rocky-feat-moby-aap-forever.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/aap-rocky-feat-moby-aap-forever.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/AAP-Rocky-Feat.-Moby-AAP-Forever.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/aap-rocky-feat-moby-aap-forever.html" class="recentsongs_link_artist">A$AP Rocky  ft. Moby</a>
					<a href="http://www.rapbasement.com/audio/aap-rocky-feat-moby-aap-forever.html" class="recentsongs_link_song">A$AP Forever</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						437						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175143" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/lil-xan-man-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-300x170.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-230x130.jpg 230w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-345x195.jpg 345w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-180x102.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-272x154.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video-215x122.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/lil-xan-steven-cannon-the-man-video.jpg 640w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/lil-xan-man-video.html" class="recent_video_name">Lil Xan &#8220;The Man&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  318                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175128" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/cardi-b-feat-21-savage-bartier-cardi-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="109" height="70" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-109x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-109x70.jpg 109w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-300x192.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-220x141.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-203x130.jpg 203w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-305x195.jpg 305w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-180x115.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-272x174.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-115x74.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video-215x138.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Cardi-B-Feat.-21-Savage-Bartier-Cardi-Video.jpg 700w" sizes="(max-width: 109px) 100vw, 109px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/cardi-b-feat-21-savage-bartier-cardi-video.html" class="recent_video_name">Cardi B Feat. 21 Savage &#8220;Bartier Cardi&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  384                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175125" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/buddy-feat-aap-ferg-black-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/buddy-asap-ferg-black-video.jpg 640w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/buddy-feat-aap-ferg-black-video.html" class="recent_video_name">Buddy Feat. A$AP Ferg &#8220;Black&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  225                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175122" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" class="recentsongs_link_song">Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media.jpg 640w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html" class="recentsongs_link_song">Cardi B To Be First Ever Co-Host On &#8220;The Tonight Show&#8221;</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/cardi-b/040318-cardi-b-first-ever-co-host-tonight-show.html"><img width="228" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-228x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-228x130.jpg 228w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-300x171.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-220x126.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-341x195.jpg 341w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-180x103.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-272x155.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-115x66.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant-215x123.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cardi-B-Pregnant.jpg 767w" sizes="(max-width: 228px) 100vw, 228px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html" class="recentsongs_link_song">Fabolous Arrested For Aggravated Assault &#038; Terroristic Threats?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/032918-fabolous-arrested-aggravated-assault-terroristic-threats.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029.jpg 640w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/020918-quavo-wanted-nypd.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/02/Quavo-Is-Wanted-By-NYPD-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/02/Quavo-Is-Wanted-By-NYPD-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2018/02/Quavo-Is-Wanted-By-NYPD-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2018/02/Quavo-Is-Wanted-By-NYPD-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2018/02/Quavo-Is-Wanted-By-NYPD-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/020918-quavo-wanted-nypd.html" class="recentposts_link">
				Quavo Is Wanted By NYPD				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				13711				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173902" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">77</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/020818-cardi-b-threatened-gang-members-security-boosted-nba-star-weekend.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Cardi-B-Will-Be-On-Migos-New-Album--500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/020818-cardi-b-threatened-gang-members-security-boosted-nba-star-weekend.html" class="recentposts_link">
				Cardi B Threatened By Gang Members; Security Boosted For NBA All-Star Weekend				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				10376				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173887" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">39</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/cozz-feat-j-cole-zendaya.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/02/Cozz-Feat.-J.-Cole-Zendaya.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/cozz-feat-j-cole-zendaya.html" class="recentsongs_link_artist">Cozz  ft. J. Cole</a>
								<a href="http://www.rapbasement.com/audio/cozz-feat-j-cole-zendaya.html" class="recentsongs_link_song">Zendaya</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									8682									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173991" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">44</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/royce-da-59-feat-j-cole-boblo-boat.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Royce-Da-5922-Feat.-J.-Cole-Boblo-Boat.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/royce-da-59-feat-j-cole-boblo-boat.html" class="recentsongs_link_artist">Royce Da 5'9"  ft. J. Cole</a>
								<a href="http://www.rapbasement.com/audio/royce-da-59-feat-j-cole-boblo-boat.html" class="recentsongs_link_song">Boblo Boat</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									7504									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174412" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">20</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"175164","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
	

</body>
</html>
