<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Kodak Black Released From Jail Early - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; Kodak Black has been released from jail after he completed  voluntary life skills course, which made him eligible for early release. Kodak was relea"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kodak Black Released From Jail Early - Rap Basement" />
<meta property="og:description" content="&nbsp; Kodak Black has been released from jail after he completed  voluntary life skills course, which made him eligible for early release. Kodak was relea" />
<meta property="og:url" content="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="Kodak Black" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-06-05T08:21:11-07:00" />
<meta property="article:modified_time" content="2017-06-05T08:22:09-07:00" />
<meta property="og:updated_time" content="2017-06-05T08:22:09-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail.jpg" />
<meta property="og:image:width" content="2800" />
<meta property="og:image:height" content="1574" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Kodak Black Released From Jail Early Comments Feed" href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=167169' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F060517-kodak-black-released-jail-early.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F060517-kodak-black-released-jail-early.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html#goo");filter:url("http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-167169 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html" class="recentposts_link">
                  Kodak Black Released From Jail Early                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1721                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167169" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html" class="recentposts_link">
                  T.I. &#038; Kevin Hart Working On New Showtime Comedy                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2912                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167080" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/dave-east-eastside-story">
								<img width="115" height="111" src="http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-115x111.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-115x111.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-300x289.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-187x180.jpg 187w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-135x130.jpg 135w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-202x195.jpg 202w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-180x174.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-272x262.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-73x70.jpg 73w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY-215x207.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/05/DAVE-EAST-EASTSIDE-STORY.jpg 731w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/dave-east-eastside-story" class="recentsongs_link_artist">Dave East </a>
							<a href="http://www.rapbasement.com/mixtapes/dave-east-eastside-story" class="recentsongs_link_song">Eastside Story </a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								7372								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166585" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/t-pain-lil-wayne-t-wayne">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/T-Pain-Lil-Wayne-T-Wayne-.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/t-pain-lil-wayne-t-wayne" class="recentsongs_link_artist">T-Pain &amp; Lil Wayne</a>
							<a href="http://www.rapbasement.com/mixtapes/t-pain-lil-wayne-t-wayne" class="recentsongs_link_song">T-Wayne </a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1906								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166810" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p><p>Kodak Black</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Kodak Black Released From Jail Early</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on June 5, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-167169" class="regular post-167169 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-kodak-black tag-kodak-black">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<p>&nbsp;</p>
<h2>Kodak Black has been released from jail after he completed  voluntary life skills course, which made him eligible for early release.</h2>
<p>Kodak was released Monday morning form Broward County Jail after he had served 97 days of his 364 day sentence for violating his house arrest. He is back on house arrest for another year now.</p>
<p>Black will have to request permission from his probation officer and court to travel anywhere for work, even if it&#8217;s in Florida.</p>
<p>&nbsp;</p>
<p><iframe style="width: 700; height: 394px;" src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&amp;playerId=kaltura_player_1413478522&amp;entry_id=0_q6fcrkys" width="664" height="421" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=167169&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-100x100.jpeg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-500x500.jpeg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1000x1000.jpeg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html" class="recentposts_link">
				                  Nicki Minaj Parties With Meek MIll In Miami?				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    7385                            	    525 558				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167014" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/proof/big-proofs-son-nasaan-enters-rap-contest.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/Big_Proof-Son-Nasaan-Rapping-500x500.png 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/proof/big-proofs-son-nasaan-enters-rap-contest.html" class="recentposts_link">
				                  Big Proof&#8217;s Son &#8220;Nasaan&#8221; Enters Rap Contest				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    9595                            	    525 725				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166843" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html';
var disqus_identifier = '167169 http://www.rapbasement.com/?p=167169';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Kodak Black Released From Jail Early";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=167169';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html" class="recentposts_link">
                  Kodak Black Released From Jail Early                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1721                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167169" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html" class="recentposts_link">
                  T.I. &#038; Kevin Hart Working On New Showtime Comedy                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2912                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167080" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-100x100.jpeg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-500x500.jpeg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1000x1000.jpeg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html" class="recentposts_link">
                  Nicki Minaj Parties With Meek MIll In Miami?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    7385                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167014" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/lil-yachty/052617-lil-yachty-starts-food-fight-hollywood-video.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/04/lil-yachty-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/lil-yachty/052617-lil-yachty-starts-food-fight-hollywood-video.html" class="recentposts_link">
                  Lil Yachty Starts Food Fight In Hollywood (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3335                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167000" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/gucci-mane/052417-gucci-manes-drop-top-wop-drops-may-26th-artwork-trackless-revealed.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/Gucci-Manes-Drop-Top-Wizop-Is-Dropping-May-26th-Album-Artwork-Trackless-Revealed.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/gucci-mane/052417-gucci-manes-drop-top-wop-drops-may-26th-artwork-trackless-revealed.html" class="recentposts_link">
                  Gucci Mane&#8217;s &#8216;Drop Top Wop&#8217; Album Drops May 26th; Artwork &#038; Tracklist Revealed                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4818                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166934" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/madeintyo-ft-rich-kid-flooded.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/madeintyo-ft-rich-kid-flooded.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid--500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/06/Madeintyo-Flooded-Feat.-Rich-The-Kid-.jpg 640w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/madeintyo-ft-rich-kid-flooded.html" class="recentsongs_link_artist">Madeintyo  ft. Rich The Kid  </a>
					<a href="http://www.rapbasement.com/audio/madeintyo-ft-rich-kid-flooded.html" class="recentsongs_link_song">Flooded </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						463						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167193" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/azealia-banks-chi-chi.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/azealia-banks-chi-chi.html"><img width="115" height="100" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-115x100.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-115x100.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-300x261.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-768x667.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-1024x890.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-207x180.jpg 207w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-150x130.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-224x195.jpg 224w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-180x156.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-272x236.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-908x789.jpg 908w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-81x70.jpg 81w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi-215x187.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Azealia-Banks-Chi-Chi.jpg 1097w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/azealia-banks-chi-chi.html" class="recentsongs_link_artist">Azealia Banks </a>
					<a href="http://www.rapbasement.com/audio/azealia-banks-chi-chi.html" class="recentsongs_link_song">Chi Chi</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						291						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167190" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/troy-ave-im-one.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/troy-ave-im-one.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Troy-Ave-Im-The-One.jpg 499w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/troy-ave-im-one.html" class="recentsongs_link_artist">Troy Ave </a>
					<a href="http://www.rapbasement.com/audio/troy-ave-im-one.html" class="recentsongs_link_song">I'm The One</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						291						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167187" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/kent-jones-different-lover-tokyo.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/kent-jones-different-lover-tokyo.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Kent-Jones-Different-Lover-Tokyo.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/kent-jones-different-lover-tokyo.html" class="recentsongs_link_artist">Kent Jones </a>
					<a href="http://www.rapbasement.com/audio/kent-jones-different-lover-tokyo.html" class="recentsongs_link_song">Different Lover (Tokyo)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						251						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167184" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/tone-trump-ft-cee-lo-green-dark-liquor.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/tone-trump-ft-cee-lo-green-dark-liquor.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Tone-Trump-ft.-Cee-Lo-Green-–-Dark-Liquor.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/tone-trump-ft-cee-lo-green-dark-liquor.html" class="recentsongs_link_artist">Tone Trump  ft. Cee-Lo Green </a>
					<a href="http://www.rapbasement.com/audio/tone-trump-ft-cee-lo-green-dark-liquor.html" class="recentsongs_link_song">Dark Liquor</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167181" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/young-thug-ft-quavo-duke-rich-kid-wtf-doin.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/young-thug-ft-quavo-duke-rich-kid-wtf-doin.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Young-Thug-ft.-Quavo-Duke-Rich-The-Kid-–-WTF-You-Doin.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/young-thug-ft-quavo-duke-rich-kid-wtf-doin.html" class="recentsongs_link_artist">Young Thug  ft. Quavo, Duke, Rich The Kid </a>
					<a href="http://www.rapbasement.com/audio/young-thug-ft-quavo-duke-rich-kid-wtf-doin.html" class="recentsongs_link_song">WTF You Doin</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						476						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167178" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/wiz-khalifa-duty-calls.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/wiz-khalifa-duty-calls.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Wiz-Khalifa-Duty-Calls-.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/wiz-khalifa-duty-calls.html" class="recentsongs_link_artist">Wiz Khalifa </a>
					<a href="http://www.rapbasement.com/audio/wiz-khalifa-duty-calls.html" class="recentsongs_link_song">Duty Calls</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1138						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167165" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/chase-n-cashe-major-priority-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Chase-N.-Cashe-Major-Priority-Video-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Chase-N.-Cashe-Major-Priority-Video-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/06/Chase-N.-Cashe-Major-Priority-Video-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Chase-N.-Cashe-Major-Priority-Video.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/chase-n-cashe-major-priority-video.html" class="recent_video_name">Chase N. Cashe &#8220;Major Priority&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  318                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167172" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/curreny-she-dont-stop-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Curreny-She-Dont-Stop-Video-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Curreny-She-Dont-Stop-Video-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/06/Curreny-She-Dont-Stop-Video-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Curreny-She-Dont-Stop-Video.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/curreny-she-dont-stop-video.html" class="recent_video_name">Curren$y &#8220;She Don&#8217;t Stop&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  384                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167174" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/slim-thug-feat-gt-garza-propain-killa-kyleon-delorean-doughbeezy-welcome-2-houston.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Slim-Thug-Feat.-GT-Garza-Propain-Killa-Kyleon-Delorean-Doughbeezy-Welcome-2-Houston-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Slim-Thug-Feat.-GT-Garza-Propain-Killa-Kyleon-Delorean-Doughbeezy-Welcome-2-Houston-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/06/Slim-Thug-Feat.-GT-Garza-Propain-Killa-Kyleon-Delorean-Doughbeezy-Welcome-2-Houston-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Slim-Thug-Feat.-GT-Garza-Propain-Killa-Kyleon-Delorean-Doughbeezy-Welcome-2-Houston.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/slim-thug-feat-gt-garza-propain-killa-kyleon-delorean-doughbeezy-welcome-2-houston.html" class="recent_video_name">Slim Thug Feat. GT Garza, Propain, Killa Kyleon, Delorean &#038; Doughbeezy &#8211; Welcome 2 Houston</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  212                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167176" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html" class="recentsongs_link_song">Kodak Black Released From Jail Early</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/060517-kodak-black-released-jail-early.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1404x789.jpg 1404w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-215x121.jpg 215w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html" class="recentsongs_link_song">T.I. &#038; Kevin Hart Working On New Showtime Comedy</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/ti/053117-t-kevin-hart-working-new-showtime-comedy.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-1403x789.jpg 1403w, http://www.rapbasement.com/wp-content/uploads/2017/05/T.I.-Kevin-Hart-Working-On-New-Showtime-Comedy-215x121.jpg 215w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html" class="recentsongs_link_song">Nicki Minaj Parties With Meek MIll In Miami?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/nicki-minaj/052917-nicki-minaj-parties-meek-mill-miami.html"><img width="232" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-232x130.jpeg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-232x130.jpeg 232w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-300x168.jpeg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-768x431.jpeg 768w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1024x574.jpeg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-220x123.jpeg 220w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-348x195.jpeg 348w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-180x101.jpeg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-272x153.jpeg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-115x65.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1407x789.jpeg 1407w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-215x121.jpeg 215w" sizes="(max-width: 232px) 100vw, 232px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/042117-lil-wayne-speaks-jay-z-helping-birdman.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/04/Lil-Wayne-Speaks-On-Jay-Z-Helping-Him-With-Birdman-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/042117-lil-wayne-speaks-jay-z-helping-birdman.html" class="recentposts_link">
				Lil Wayne Speaks On Jay Z Helping Him With Birdman				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				16808				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166179" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/050517-meek-mill-drake-beef-not.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/05/Meek-Mill-Drake-Beef-Not-Over-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/050517-meek-mill-drake-beef-not.html" class="recentposts_link">
				Meek Mill &#038; Drake Beef Not Over				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				16213				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-166442" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">15</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/gucci-mane-ft-drake-lil-wayne-remix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/04/Gucci-Mane-ft.-Drake-Lil-Wayne-–-Both-Remix.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/gucci-mane-ft-drake-lil-wayne-remix.html" class="recentsongs_link_artist">Gucci Mane  ft. Drake &amp; Lil Wayne </a>
								<a href="http://www.rapbasement.com/audio/gucci-mane-ft-drake-lil-wayne-remix.html" class="recentsongs_link_song">Both (Remix)</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									11634									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165998" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">8</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/frank-ocean-feat-jay-z-tyler-creator-biking.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-300x300.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-179x180.png 179w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-129x130.png 129w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-194x195.png 194w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-180x180.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-272x272.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-70x70.png 70w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-215x215.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-08-at-2.58.40-PM.png 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/frank-ocean-feat-jay-z-tyler-creator-biking.html" class="recentsongs_link_artist">Frank Ocean ft. Jay Z &amp; Tyler, The Creator</a>
								<a href="http://www.rapbasement.com/audio/frank-ocean-feat-jay-z-tyler-creator-biking.html" class="recentsongs_link_song">Biking</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									10231									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165856" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">11</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"167169","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	

</body>
</html>
