<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
XXXTentacion&#039;s Killers On The Run; Feds On The Hunt - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="XXXTentacion&#039;s killers are now being chased by federal investigators. According to reports, the U.S. Marshals and Broward County Sheriff&#039;s Dept. are on a h"/>
<link rel="canonical" href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="XXXTentacion&#039;s Killers On The Run; Feds On The Hunt - Rap Basement" />
<meta property="og:description" content="XXXTentacion&#039;s killers are now being chased by federal investigators. According to reports, the U.S. Marshals and Broward County Sheriff&#039;s Dept. are on a h" />
<meta property="og:url" content="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="xxxtentacion" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-06-27T07:21:29-07:00" />
<meta property="article:modified_time" content="2018-06-27T07:23:50-07:00" />
<meta property="og:updated_time" content="2018-06-27T07:23:50-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt.png" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="330" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rapbasement.com\/","name":"Rap Basement","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rapbasement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt Comments Feed" href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.9.6' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=177123' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F062718-xxxtentacions-killers-run-feds-hunt.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2F062718-xxxtentacions-killers-run-feds-hunt.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html#goo");filter:url("http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-177123 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html" class="recentposts_link">
                  XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1734                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177123" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html" class="recentposts_link">
                  Meek Mill Denied New Trial                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1628                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177116" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/dj-critical-hype-feat-drake-9th-wonder-9th">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/DJ-Critical-Hype-Feat.-Drake-9th-Wonder-More-9th.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/dj-critical-hype-feat-drake-9th-wonder-9th" class="recentsongs_link_artist">DJ Critical Hype </a>
							<a href="http://www.rapbasement.com/mixtapes/dj-critical-hype-feat-drake-9th-wonder-9th" class="recentsongs_link_song">More 9th</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2965								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176403" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/future-superfly-soundtrack-bonus-tracks">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Rick-Ross-Feat.-Smif-N-Wessun-Capone-Suite.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/future-superfly-soundtrack-bonus-tracks" class="recentsongs_link_artist">Future </a>
							<a href="http://www.rapbasement.com/mixtapes/future-superfly-soundtrack-bonus-tracks" class="recentsongs_link_song">Superfly Soundtrack (Bonus Tracks)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2290								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176893" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on June 27, 2018</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="638" height="330" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt.png" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt.png 638w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-300x155.png 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-220x114.png 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-248x128.png 248w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-377x195.png 377w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-180x93.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-272x141.png 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-115x59.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-251x130.png 251w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-215x111.png 215w" sizes="(max-width: 638px) 100vw, 638px" />             </div>
            
<article id="post-177123" class="regular post-177123 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-xxxtentacion">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2><a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html">XXXTentacion</a>&#8216;s killers are now being chased by federal investigators.</h2>
<p>According to reports, the <strong>U.S. Marshals</strong> and <strong>Broward County Sheriff&#8217;s Dept</strong>. are on a hunt to try and track down 2 other suspects who escaped after<a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html"><strong> Dedrick D. Williams</strong> </a>was picked last week for being involved in the murder.</p>
<p>The reports also claim the Marshall played a huge role in catching the first suspect, and are at the forefront of tracking down the other two suspects.</p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=177123&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html" class="recentposts_link">
				                  Meek Mill Denied New Trial				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    1628                            	    525 123				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177116" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html" class="recentposts_link">
				                  XXXTentacion&#8217;s Killer Arrested				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    5770                            	    525 436				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176977" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html';
var disqus_identifier = '177123 http://www.rapbasement.com/?p=177123';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=177123';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html" class="recentposts_link">
                  XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1734                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177123" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html" class="recentposts_link">
                  Meek Mill Denied New Trial                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1628                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177116" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html" class="recentposts_link">
                  XXXTentacion&#8217;s Killer Arrested                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5770                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176977" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/061818-xxxtentacion-shot-dead-florida.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacion-Shot-Dead-In-Florida-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/061818-xxxtentacion-shot-dead-florida.html" class="recentposts_link">
                  XXXTentacion Shot Dead In Florida (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    11131                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176940" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/061818-tekashi69-investigated-chief-keef-shooting.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Tekashi69-Being-Investigated-For-Chief-Keef-Shooting-150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Tekashi69-Being-Investigated-For-Chief-Keef-Shooting-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tekashi69-Being-Investigated-For-Chief-Keef-Shooting-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tekashi69-Being-Investigated-For-Chief-Keef-Shooting-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tekashi69-Being-Investigated-For-Chief-Keef-Shooting-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/061818-tekashi69-investigated-chief-keef-shooting.html" class="recentposts_link">
                  Tekashi69 Being Investigated For Chief Keef Shooting?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5029                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176903" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/tyler-creator-peach-fuzz.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/tyler-creator-peach-fuzz.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-Peach-Fuzz.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/tyler-creator-peach-fuzz.html" class="recentsongs_link_artist">Tyler, The Creator </a>
					<a href="http://www.rapbasement.com/audio/tyler-creator-peach-fuzz.html" class="recentsongs_link_song">Peach Fuzz</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						622						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177128" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/madeintyo-10pm-yokosuka.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/madeintyo-10pm-yokosuka.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Madeintyo-10pm-In-Yokosuka.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/madeintyo-10pm-yokosuka.html" class="recentsongs_link_artist">Madeintyo </a>
					<a href="http://www.rapbasement.com/audio/madeintyo-10pm-yokosuka.html" class="recentsongs_link_song">10pm In Yokosuka</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						768						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177101" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lil-yachty-girls-remix.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lil-yachty-girls-remix.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-All-Girls-Are-The-Same-Remix.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lil-yachty-girls-remix.html" class="recentsongs_link_artist">Lil Yachty </a>
					<a href="http://www.rapbasement.com/audio/lil-yachty-girls-remix.html" class="recentsongs_link_song">All Girls Are The Same (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						913						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177098" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lil-yachty-valee-wombo.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lil-yachty-valee-wombo.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Lil-Yachty-Valee-Wombo.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lil-yachty-valee-wombo.html" class="recentsongs_link_artist">Lil Yachty &amp; Valee </a>
					<a href="http://www.rapbasement.com/audio/lil-yachty-valee-wombo.html" class="recentsongs_link_song">Wombo</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						701						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177095" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/trae-tha-truth-friends.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/trae-tha-truth-friends.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Trae-Tha-Truth-Friends.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/trae-tha-truth-friends.html" class="recentsongs_link_artist">Trae Tha Truth </a>
					<a href="http://www.rapbasement.com/audio/trae-tha-truth-friends.html" class="recentsongs_link_song">Friends</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						635						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177092" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/tyler-creator-gelato.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/tyler-creator-gelato.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Tyler-The-Creator-GELATO.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/tyler-creator-gelato.html" class="recentsongs_link_artist">Tyler, The Creator </a>
					<a href="http://www.rapbasement.com/audio/tyler-creator-gelato.html" class="recentsongs_link_song">GELATO</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						649						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177089" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/money-man-r-p-xxx.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/money-man-r-p-xxx.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Money-Man-R.I.P-XXX.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/money-man-r-p-xxx.html" class="recentsongs_link_artist">Money Man </a>
					<a href="http://www.rapbasement.com/audio/money-man-r-p-xxx.html" class="recentsongs_link_song">R.I.P XXX</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						741						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177086" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/rick-ross-feat-future-green-gucci-suit-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="58" src="http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-115x58.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-115x58.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-300x150.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-768x384.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-220x110.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-248x124.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-380x190.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-180x90.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-272x136.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-260x130.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video-215x108.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/rick-ross-future-green-gucci-suit-video.jpg 800w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/rick-ross-feat-future-green-gucci-suit-video.html" class="recent_video_name">Rick Ross Feat. Future  &#8220;Green Gucci Suit&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  741                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-177119" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/philthy-rich-feat-peezy-cash-click-boog-rockin-rolla-want-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="62" src="http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-115x62.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-115x62.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-300x163.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-220x119.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-240x130.jpg 240w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-360x195.jpg 360w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-180x98.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-272x147.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video-215x117.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/philthy-rich-all-i-want-video.jpg 620w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/philthy-rich-feat-peezy-cash-click-boog-rockin-rolla-want-video.html" class="recent_video_name">Philthy Rich Feat. Peezy, Cash Click Boog &#038; Rockin Rolla &#8220;All I Want&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  1072                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176831" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/drake-im-set-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="58" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-115x58.png" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-115x58.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-300x150.png 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-768x384.png 768w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-220x110.png 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-248x124.png 248w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-380x190.png 380w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-180x90.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-272x136.png 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-260x130.png 260w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video-215x108.png 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Drake-Im-Up-Set-Video.png 960w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/drake-im-set-video.html" class="recent_video_name">Drake &#8220;Im Up Set&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  1641                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176822" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html" class="recentsongs_link_song">XXXTentacion&#8217;s Killers On The Run; Feds On The Hunt</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/062718-xxxtentacions-killers-run-feds-hunt.html"><img width="251" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-251x130.png" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-251x130.png 251w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-300x155.png 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-220x114.png 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-248x128.png 248w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-377x195.png 377w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-180x93.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-272x141.png 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-115x59.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt-215x111.png 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killers-On-The-Run-Feds-On-The-Hunt.png 638w" sizes="(max-width: 251px) 100vw, 251px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html" class="recentsongs_link_song">Meek Mill Denied New Trial</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/062618-meek-mill-denied-new-trial.html"><img width="173" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-173x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-173x130.jpg 173w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-300x225.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-220x165.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-260x195.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-180x135.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-272x204.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again-215x161.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Meek-Mill-Denied-New-Trial-Again.jpg 534w" sizes="(max-width: 173px) 100vw, 173px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html" class="recentsongs_link_song">XXXTentacion&#8217;s Killer Arrested</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/062118-xxxtentacion-killer-arrested.html"><img width="242" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-242x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-242x130.jpg 242w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-300x161.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-768x413.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-220x118.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-362x195.jpg 362w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-180x97.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-272x146.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-115x62.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested-215x116.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/XXXTentacions-Killer-Arrested.jpg 948w" sizes="(max-width: 242px) 100vw, 242px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/051518-tekashi-6ix9ine-claims-trippie-redd-sex-bhad-bhabie.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/051518-tekashi-6ix9ine-claims-trippie-redd-sex-bhad-bhabie.html" class="recentposts_link">
				Tekashi 6ix9ine Claims Trippie Redd Had Sex With Bhad Bhabie?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				17867				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176071" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/drake/053018-drakes-baby-mama-revealed-french-pornstar-sophie-brussaux.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drakes-Baby-Mama-Revealed-As-French-Pornstar-Sophie-Brussaux-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/drake/053018-drakes-baby-mama-revealed-french-pornstar-sophie-brussaux.html" class="recentposts_link">
				Drake&#8217;s Baby Mama Revealed As French Pornstar Sophie Brussaux				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				13936				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176449" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/drake-duppy-freestyle.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-298x300.png 298w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-179x180.png 179w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-129x130.png 129w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-180x180.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-270x272.png 270w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-69x70.png 69w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-213x215.png 213w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM-500x500.png 500w, http://www.rapbasement.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-25-at-6.39.00-PM.png 599w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/drake-duppy-freestyle.html" class="recentsongs_link_artist">Drake</a>
								<a href="http://www.rapbasement.com/audio/drake-duppy-freestyle.html" class="recentsongs_link_song">Duppy Freestyle</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									6445									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176342" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/future-feat-lil-wayne-drive.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/06/Future-Feat.-Lil-Wayne-Drive-Itself.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/future-feat-lil-wayne-drive.html" class="recentsongs_link_artist">Future  ft. Lil Wayne </a>
								<a href="http://www.rapbasement.com/audio/future-feat-lil-wayne-drive.html" class="recentsongs_link_song">Drive Itself</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									6273									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176687" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">7</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"177123","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	

</body>
</html>
