<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
French Montana Speaks On Khloe Kardashian&#039;s Pregnancy - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="French Montana breaks his silence on Khloe Kardashian&#039;s pregnancy. French was out in West Hollywood last night, and he seemed very happy for Khloe&#039;s pregna"/>
<link rel="canonical" href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="French Montana Speaks On Khloe Kardashian&#039;s Pregnancy - Rap Basement" />
<meta property="og:description" content="French Montana breaks his silence on Khloe Kardashian&#039;s pregnancy. French was out in West Hollywood last night, and he seemed very happy for Khloe&#039;s pregna" />
<meta property="og:url" content="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="french montana" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-05T08:48:54-08:00" />
<meta property="article:modified_time" content="2018-01-05T08:52:42-08:00" />
<meta property="og:updated_time" content="2018-01-05T08:52:42-08:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy-.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rapbasement.com\/","name":"Rap Basement","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rapbasement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; French Montana Speaks On Khloe Kardashian&#8217;s Pregnancy Comments Feed" href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=173242' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffrench-montana-2%2F010518-french-montana-speaks-khloe-kardashians-pregnancy.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Ffrench-montana-2%2F010518-french-montana-speaks-khloe-kardashians-pregnancy.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html#goo");filter:url("http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-173242 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html" class="recentposts_link">
                  Kevin Gates Gets Official Release Date                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    529                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173247" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html" class="recentposts_link">
                  French Montana Speaks On Khloe Kardashian&#8217;s Pregnancy                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    503                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173242" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/fabolous-jadakiss-friday-elm-street">
								<img width="115" height="77" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-115x77.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2017/11/Fabolous-Jadakiss-22Friday-On-Elm-Street22.jpg 740w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/fabolous-jadakiss-friday-elm-street" class="recentsongs_link_artist">Fabolous &amp; Jadakiss </a>
							<a href="http://www.rapbasement.com/mixtapes/fabolous-jadakiss-friday-elm-street" class="recentsongs_link_song">Friday On Elm Street</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2409								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-172282" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">8</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/eminem-revival-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/12/Eminem-–-REVIVAL-Album-Stream.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/eminem-revival-album-stream" class="recentsongs_link_artist">Eminem</a>
							<a href="http://www.rapbasement.com/mixtapes/eminem-revival-album-stream" class="recentsongs_link_song">REVIVAL (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2396								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-172768" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p><p>French Montana</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">French Montana Speaks On Khloe Kardashian&#8217;s Pregnancy</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on January 5, 2018</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-173242" class="regular post-173242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-french-montana-2 tag-french-montana">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2>French Montana breaks his silence on Khloe Kardashian&#8217;s pregnancy.</h2>
<p>French was out in West Hollywood last night, and he seemed very happy for Khloe&#8217;s pregnancy news.</p>
<p>Khloe and French dated a few years back, but it only lasted a few months.</p>
<p>The baby is set to be here in early <strong>April</strong>.</p>
<p>Peep the interview below:</p>
<p><iframe style="width: 700; height: 394px;" src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&amp;playerId=kaltura_player_1413478522&amp;entry_id=0_gr22ly4k" width="664" height="421" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=173242&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest French Montana</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/french-montana-2/071916-french-montana-explains-drakes-verse-no-shopping.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/07/french-montana-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/07/french-montana-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/07/french-montana-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/07/french-montana-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/07/french-montana-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/french-montana-2/071916-french-montana-explains-drakes-verse-no-shopping.html" class="recentposts_link">
				                  French Montana Explains Drake&#8217;s Verse On &#8216;No Shopping&#8217;				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    14148                            	    525 1069				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-157719" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/french-montana-2/062916-french-montana-releasing-mobile-app.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2013/01/frenchmontana-songs-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2013/01/frenchmontana-songs-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2013/01/frenchmontana-songs-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2013/01/frenchmontana-songs-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2013/01/frenchmontana-songs-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/french-montana-2/062916-french-montana-releasing-mobile-app.html" class="recentposts_link">
				                  French Montana Releasing Mobile App				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    10045                            	    525 759				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-156862" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-mariah-carey-unforgettable-remix.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-mariah-carey-unforgettable-remix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-Mariah-Carey-–-Unforgettable-Remix.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-mariah-carey-unforgettable-remix.html" class="recentsongs_link_artist">French Montana</a>
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-mariah-carey-unforgettable-remix.html" class="recentsongs_link_song">French Montana ft. Swae Lee &#038; Mariah Carey – Unforgettable (Remix)</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1271										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169380" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-j-balvin-unforgettable-latin-remix.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-j-balvin-unforgettable-latin-remix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-Unforgettable-Latin-Remix-Feat.-Swae-Lee-J-Balvin.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-j-balvin-unforgettable-latin-remix.html" class="recentsongs_link_artist">French Montana  </a>
									<a href="http://www.rapbasement.com/audio/french-montana-ft-swae-lee-j-balvin-unforgettable-latin-remix.html" class="recentsongs_link_song">French Montana Ft. Swae Lee &#038; J Balvin &#8211; Unforgettable (Latin Remix)</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1562										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168621" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/french-montana-white-dress-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="233" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-233x130.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-233x130.png 233w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-300x167.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-220x123.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-350x195.png 350w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-180x100.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-272x152.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-115x64.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video-215x120.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-22White-Dress22-Video.png 700w" sizes="(max-width: 233px) 100vw, 233px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/french-montana-white-dress-video.html" class="recent_video_name">French Montana &#8220;White Dress&#8221; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  463						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168953" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/french-montana-ft-swae-lee-unforgettable-live-fallon.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-231x130.jpg" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/French-Montana-ft.-Swae-Lee-–-Unforgettable-Live-on-Fallon.jpg 1280w" sizes="(max-width: 231px) 100vw, 231px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/french-montana-ft-swae-lee-unforgettable-live-fallon.html" class="recent_video_name">French Montana ft. Swae Lee – Unforgettable (Live on Fallon)</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  1178						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168687" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/french-montana-ft-chinx-whiskey-eyes-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="248" height="125" src="http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-248x125.jpg" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-248x125.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-300x151.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-220x111.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-380x191.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-180x90.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-272x137.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-115x58.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-259x130.jpg 259w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video-215x108.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/French-Montana-ft.-Chinx-22Whiskey-Eyes22-Video.jpg 750w" sizes="(max-width: 248px) 100vw, 248px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/french-montana-ft-chinx-whiskey-eyes-video.html" class="recent_video_name">French Montana ft. Chinx &#8220;Whiskey Eyes&#8221; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  1429						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168320" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>						                </div>
						              </div>
						            </div>
						              			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/videos/french-montana-ft-chinx-whiskey-eyes-video.html';
var disqus_identifier = '168320 http://www.rapbasement.com/?post_type=video&#038;p=168320';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "French Montana ft. Chinx &#8220;Whiskey Eyes&#8221; Video";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=168320';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html" class="recentposts_link">
                  Kevin Gates Gets Official Release Date                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    529                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173247" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html" class="recentposts_link">
                  French Montana Speaks On Khloe Kardashian&#8217;s Pregnancy                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    503                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173242" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/010218-kim-kardashian-kanye-wests-son-hospitlized-pneumonia.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/010218-kim-kardashian-kanye-wests-son-hospitlized-pneumonia.html" class="recentposts_link">
                  Kim Kardashian And Kanye West&#8217;s Son Hospitlized For Pneumonia                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1760                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173141" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/122917-remy-ma-pregnant.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/12/Remy-Ma-Is-Pregnant-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/122917-remy-ma-pregnant.html" class="recentposts_link">
                  Remy Ma Is Pregnant?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3031                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173131" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/kevin-gates-parole-weeks.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/12/Kevin-Gates-now-has-a-projected-parole-date-of-January-10th-2018.--1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/kevin-gates-parole-weeks.html" class="recentposts_link">
                  Kevin Gates Could Be Out On Parole In A Few Weeks?!                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4037                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173047" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/liam-payne-feat-rita-ora.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/liam-payne-feat-rita-ora.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Liam-Payne-Feat.-Rita-Ora-For-You.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/liam-payne-feat-rita-ora.html" class="recentsongs_link_artist">Liam Payne  ft. Rita Ora </a>
					<a href="http://www.rapbasement.com/audio/liam-payne-feat-rita-ora.html" class="recentsongs_link_song">For You</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173263" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/justin-timberlake-filthy.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/justin-timberlake-filthy.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Justin-Timberlake-Filthy.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/justin-timberlake-filthy.html" class="recentsongs_link_artist">Justin Timberlake </a>
					<a href="http://www.rapbasement.com/audio/justin-timberlake-filthy.html" class="recentsongs_link_song">Filthy</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						251						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173260" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/kodak-black-here-it-is.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/kodak-black-here-it-is.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kodak-Black-Here-It-Is.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/kodak-black-here-it-is.html" class="recentsongs_link_artist">Kodak Black</a>
					<a href="http://www.rapbasement.com/audio/kodak-black-here-it-is.html" class="recentsongs_link_song">Here It Is</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						318						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173257" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lloyd-banks-young-reckless.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lloyd-banks-young-reckless.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lloyd-Banks-–-Young-And-Reckless.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lloyd-banks-young-reckless.html" class="recentsongs_link_artist">Lloyd Banks </a>
					<a href="http://www.rapbasement.com/audio/lloyd-banks-young-reckless.html" class="recentsongs_link_song">Young And Reckless</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						238						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173254" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/cozz-questions.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/cozz-questions.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-300x298.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-181x180.jpg 181w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-131x130.jpg 131w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-196x195.jpg 196w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-272x270.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Cozz-–-Questions.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/cozz-questions.html" class="recentsongs_link_artist">Cozz </a>
					<a href="http://www.rapbasement.com/audio/cozz-questions.html" class="recentsongs_link_song">Questions</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173251" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/skillz-murda-gram-uncle-murda-diss.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/skillz-murda-gram-uncle-murda-diss.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Skillz-–-Murda-Gram-Uncle-Murda-Diss.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/skillz-murda-gram-uncle-murda-diss.html" class="recentsongs_link_artist">Skillz</a>
					<a href="http://www.rapbasement.com/audio/skillz-murda-gram-uncle-murda-diss.html" class="recentsongs_link_song">Murda Gram (Uncle Murda Diss)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						503						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173239" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/dizzy-wright-feat-jarren-benton-audio-push-demrick-emilio-rojas-reezy-peace-land.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/dizzy-wright-feat-jarren-benton-audio-push-demrick-emilio-rojas-reezy-peace-land.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/01/Dizzy-Wright-Feat.-Jarren-Benton-Audio-Push-Demrick-Emilio-Rojas-Reezy-Peace-To-The-Land.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/dizzy-wright-feat-jarren-benton-audio-push-demrick-emilio-rojas-reezy-peace-land.html" class="recentsongs_link_artist">Dizzy Wright  ft. Jarren Benton, Audio Push, Demrick, Emilio Rojas &amp; Reezy </a>
					<a href="http://www.rapbasement.com/audio/dizzy-wright-feat-jarren-benton-audio-push-demrick-emilio-rojas-reezy-peace-land.html" class="recentsongs_link_song">Peace To The Land</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						715						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173236" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/bruno-mars-feat-cardi-b-finesse-remix-official-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="60" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-115x60.png" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-115x60.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-300x156.png 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-768x400.png 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-220x115.png 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-248x130.png 248w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-375x195.png 375w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-180x94.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-272x142.png 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-250x130.png 250w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM-215x112.png 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-12.02.32-AM.png 855w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/bruno-mars-feat-cardi-b-finesse-remix-official-video.html" class="recent_video_name">Bruno Mars Ft. Cardi B &#8220;Finesse&#8221; (Remix) Official Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  529                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173219" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/lil-durk-india-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Lil-Durk-22India22-Video.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/lil-durk-india-video.html" class="recent_video_name">Lil Durk &#8220;India&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  304                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173216" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/sir-feat-schoolboy-q-something-foreign-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/SiR-Feat.-ScHoolboy-Q-22Something-Foreign22-Video.jpg 852w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/sir-feat-schoolboy-q-something-foreign-video.html" class="recent_video_name">SiR Feat. ScHoolboy Q  &#8220;Something Foreign&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  225                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-173213" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html" class="recentsongs_link_song">Kevin Gates Gets Official Release Date</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/kevin-gates-2/010518-kevin-gates-gets-official-release-date.html"><img width="197" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-197x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-197x130.jpg 197w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-300x198.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-768x508.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-1024x677.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-220x146.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-295x195.jpg 295w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-180x119.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-272x180.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-115x76.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-1193x789.jpg 1193w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-106x70.jpg 106w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison-215x142.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kevin-Gates-Getting-Out-Of-Prison.jpg 1548w" sizes="(max-width: 197px) 100vw, 197px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html" class="recentsongs_link_song">French Montana Speaks On Khloe Kardashian&#8217;s Pregnancy</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/french-montana-2/010518-french-montana-speaks-khloe-kardashians-pregnancy.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--1403x789.jpg 1403w, http://www.rapbasement.com/wp-content/uploads/2018/01/French-Montana-Speaks-On-Khloe-Kardashians-Pregnancy--215x121.jpg 215w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/010218-kim-kardashian-kanye-wests-son-hospitlized-pneumonia.html" class="recentsongs_link_song">Kim Kardashian And Kanye West&#8217;s Son Hospitlized For Pneumonia</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/010218-kim-kardashian-kanye-wests-son-hospitlized-pneumonia.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-768x512.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-1024x683.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-1184x789.jpg 1184w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/01/Kim-Kardashian-And-Kanye-Wests-Son-Hospitlized-For-Pneumonia-1.jpg 1440w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/121517-xxxtentacion-thrown-jail-gets-7-new-felonies.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/06/XXXTentacion-Knocked-Out-On-Stage-In-San-Diego-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/121517-xxxtentacion-thrown-jail-gets-7-new-felonies.html" class="recentposts_link">
				XXXTentacion Thrown In Jail; Gets 7 New Felonies				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				9767				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-172756" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">13</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/lil-peep-dead-21-years-old.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Peep-Dead-At-21-Years-Old-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/lil-peep-dead-21-years-old.html" class="recentposts_link">
				Lil Peep Dead At 21 Years Old				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				8656				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-172128" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">29</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/eminem-feat-beyonce-walk-water.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-768x768.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-1024x1024.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-789x789.jpg 789w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2017/11/eminem.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/eminem-feat-beyonce-walk-water.html" class="recentsongs_link_artist">Eminem ft. Beyonce</a>
								<a href="http://www.rapbasement.com/audio/eminem-feat-beyonce-walk-water.html" class="recentsongs_link_song">Walk On Water</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									11713									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171940" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">49</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/trouble-ft-drake-mike-will-made-bring-back.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/12/Trouble-ft.-Drake-Mike-WiLL-Made-It-–-Bring-It-Back.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/trouble-ft-drake-mike-will-made-bring-back.html" class="recentsongs_link_artist">Trouble  ft. Drake &amp; Mike WiLL Made-It</a>
								<a href="http://www.rapbasement.com/audio/trouble-ft-drake-mike-will-made-bring-back.html" class="recentsongs_link_song">Bring It Back</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									10072									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-172586" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">10</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"173242","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
	

</body>
</html>
