<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Meek Mill Arrested In New York City - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Meek Mill was arrested in NYC and charged with reckless endangerment. According to reports, Meek was picked up by NYPD around 10:15 PM Thursday after a cal"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meek Mill Arrested In New York City - Rap Basement" />
<meta property="og:description" content="Meek Mill was arrested in NYC and charged with reckless endangerment. According to reports, Meek was picked up by NYPD around 10:15 PM Thursday after a cal" />
<meta property="og:url" content="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="meek mill" />
<meta property="article:section" content="Meek Mill" />
<meta property="article:published_time" content="2017-08-18T07:54:28-07:00" />
<meta property="article:modified_time" content="2017-08-18T07:54:59-07:00" />
<meta property="og:updated_time" content="2017-08-18T07:54:59-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty.jpg" />
<meta property="og:image:width" content="719" />
<meta property="og:image:height" content="539" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Meek Mill Arrested In New York City Comments Feed" href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=169206' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fmeek-mill%2F081817-meek-mill-arrested-new-york-city.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fmeek-mill%2F081817-meek-mill-arrested-new-york-city.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html#goo");filter:url("http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-169206 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html" class="recentposts_link">
                  Meek Mill Arrested In New York City                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    649                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169206" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-768x768.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1024x1024.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-789x789.jpg 789w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html" class="recentposts_link">
                  Gucci Mane Announces &#8216;Mr. Davis&#8217; Album; Shares Tracklist                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    556                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169199" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/lil-wayne-tune-trust-ep">
								<img width="115" height="61" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-115x61.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-115x61.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-300x160.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-220x117.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-244x130.jpg 244w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-366x195.jpg 366w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-180x96.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-272x145.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1-215x115.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Lil-Wayne-In-Tune-We-Trust-EP-1.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/lil-wayne-tune-trust-ep" class="recentsongs_link_artist">Lil Wayne </a>
							<a href="http://www.rapbasement.com/mixtapes/lil-wayne-tune-trust-ep" class="recentsongs_link_song">In Tune We Trust (EP)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3269								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167916" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">7</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/twista-crook-county-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Twista-–-Crook-County-Album-Stream.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/twista-crook-county-album-stream" class="recentsongs_link_artist">Twista </a>
							<a href="http://www.rapbasement.com/mixtapes/twista-crook-county-album-stream" class="recentsongs_link_song">Crook County (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2846								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167992" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">11</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Meek Mill</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Meek Mill Arrested In New York City</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on August 18, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="719" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-719x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-169206" class="regular post-169206 post type-post status-publish format-standard has-post-thumbnail hentry category-meek-mill tag-meek-mill-3">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2>Meek Mill was arrested in NYC and charged with reckless endangerment.</h2>
<p>According to reports,<strong> Meek</strong> was picked up by <strong>NYPD</strong> around 10:15 PM Thursday after a call was made on Wednesday by witnesses who claim they saw a group of people riding on dirt bikes doing wheelies and dangerously down a New York street.</p>
<p>Police took to social media and claim they were able to identify Meek, who was alledgedly riding without a helmet.</p>
<p><iframe src="https://www.youtube.com/embed/17AvLMjT3I8" width="630" height="354" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=169206&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Meek Mill</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/meek-mill/072717-meek-mill-speaks-trick-daddys-threats.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/072717-meek-mill-speaks-trick-daddys-threats.html" class="recentposts_link">
				                  Meek Mill Speaks On Trick Daddy&#8217;s Threats				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    8563                            	    525 647				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168501" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/featured/072117-meek-mill-blasts-nicki-minaj-new-album.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-100x100.jpeg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-500x500.jpeg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1000x1000.jpeg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/072117-meek-mill-blasts-nicki-minaj-new-album.html" class="recentposts_link">
				                  Meek Mill Blasts Nicki Minaj On New Album				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    12031                            	    525 909				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168339" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">10</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html" class="recentsongs_link_artist">Meek Mill </a>
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html" class="recentsongs_link_song">Meek Mill &#8211; 1942 Flows</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1204										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168388" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/meek-mill-ft-young-thug-ball.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/meek-mill-ft-young-thug-ball.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-We-Ball-Feat.-Young-Thug.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/meek-mill-ft-young-thug-ball.html" class="recentsongs_link_artist">Meek Mill </a>
									<a href="http://www.rapbasement.com/audio/meek-mill-ft-young-thug-ball.html" class="recentsongs_link_song">Meek Mill Ft. Young Thug &#8211; We Ball</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1046										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168373" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/chapter-2-meek-mills-wins-losses-film.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="248" height="124" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png 248w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-300x150.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-220x110.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-380x189.png 380w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-180x90.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-272x136.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-115x57.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-261x130.png 261w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-215x107.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film.png 620w" sizes="(max-width: 248px) 100vw, 248px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/chapter-2-meek-mills-wins-losses-film.html" class="recent_video_name">Chapter 2 of Meek Mill’s Wins And Losses Film</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  503						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168296" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/chapter-1-meek-mills-wins-losses-film.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="248" height="124" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png 248w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-300x150.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-220x110.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-380x189.png 380w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-180x90.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-272x136.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-115x57.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-261x130.png 261w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film-215x107.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-1-of-Meek-Mill’s-Wins-And-Losses-Film.png 700w" sizes="(max-width: 248px) 100vw, 248px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/chapter-1-meek-mills-wins-losses-film.html" class="recent_video_name">Chapter 1 of Meek Mill’s Wins And Losses Film</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  582						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168280" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/meek-mill-wins-losses-film-trailer.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="234" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-234x130.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-234x130.png 234w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-300x167.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-768x426.png 768w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-220x122.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-351x195.png 351w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-180x100.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-272x151.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-115x64.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM-215x119.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.12.42-PM.png 852w" sizes="(max-width: 234px) 100vw, 234px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/meek-mill-wins-losses-film-trailer.html" class="recent_video_name">Meek Mill &#8220;Wins And Losses&#8221; Film Trailer</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  781						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168076" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>						                </div>
						              </div>
						            </div>
						              			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/videos/meek-mill-wins-losses-film-trailer.html';
var disqus_identifier = '168076 http://www.rapbasement.com/?post_type=video&#038;p=168076';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Meek Mill &#8220;Wins And Losses&#8221; Film Trailer";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=168076';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html" class="recentposts_link">
                  Meek Mill Arrested In New York City                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    649                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169206" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-768x768.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1024x1024.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-789x789.jpg 789w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html" class="recentposts_link">
                  Gucci Mane Announces &#8216;Mr. Davis&#8217; Album; Shares Tracklist                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    556                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169199" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/chris-brown/081617-chris-brown-gives-graphic-details-rihanna-beating-video.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/chris-brown/081617-chris-brown-gives-graphic-details-rihanna-beating-video.html" class="recentposts_link">
                  Chris Brown Gives Graphic Details About Rihanna Beating (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2276                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169129" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/dmx/081617-dmx-wants-house-arrest.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/04/DMX-Back-In-Rehab-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/dmx/081617-dmx-wants-house-arrest.html" class="recentposts_link">
                  DMX Wants Out Of House Arrest                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1204                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169116" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/kanye-west/081417-kanye-west-releases-new-adidas-yeezy-wave-runner-700.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/kanye-west/081417-kanye-west-releases-new-adidas-yeezy-wave-runner-700.html" class="recentposts_link">
                  Kanye West Releases New Adidas Yeezy Wave Runner 700                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5373                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169064" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/buddy-ft-wiz-khalifa-type-st.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/buddy-ft-wiz-khalifa-type-st.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Buddy-Type-of-St-Feat.-Wiz-Khalifa.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/buddy-ft-wiz-khalifa-type-st.html" class="recentsongs_link_artist">Buddy ft. Wiz Khalifa</a>
					<a href="http://www.rapbasement.com/audio/buddy-ft-wiz-khalifa-type-st.html" class="recentsongs_link_song">Type of S**t </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						437						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169216" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/fetty-wap-ft-monty-go.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/fetty-wap-ft-monty-go.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fetty-Wap-There-She-Go-Feat.-Monty.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/fetty-wap-ft-monty-go.html" class="recentsongs_link_artist">Fetty Wap  ft. Monty</a>
					<a href="http://www.rapbasement.com/audio/fetty-wap-ft-monty-go.html" class="recentsongs_link_song">There She Go </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						251						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169213" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/dave-east-ft-wiz-khalifa-phone-jumpin.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/dave-east-ft-wiz-khalifa-phone-jumpin.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-Phone-Jumpin-Feat.-Wiz-Khalifa.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/dave-east-ft-wiz-khalifa-phone-jumpin.html" class="recentsongs_link_artist">Dave East  ft. Wiz Khalifa </a>
					<a href="http://www.rapbasement.com/audio/dave-east-ft-wiz-khalifa-phone-jumpin.html" class="recentsongs_link_song">Phone Jumpin </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						344						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169210" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/jaden-smith-diamonds-v1.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/jaden-smith-diamonds-v1.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-179x180.jpg 179w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-129x130.jpg 129w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-194x195.jpg 194w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/jaden.jpg 712w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/jaden-smith-diamonds-v1.html" class="recentsongs_link_artist">Jaden Smith </a>
					<a href="http://www.rapbasement.com/audio/jaden-smith-diamonds-v1.html" class="recentsongs_link_song"> Diamonds V1</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						225						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169188" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/kodak-black-feat-xxxtentacion-roll-peace.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/kodak-black-feat-xxxtentacion-roll-peace.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/kodak.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/kodak-black-feat-xxxtentacion-roll-peace.html" class="recentsongs_link_artist">Kodak Black ft. XXXTENTACION</a>
					<a href="http://www.rapbasement.com/audio/kodak-black-feat-xxxtentacion-roll-peace.html" class="recentsongs_link_song">Roll In Peace </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						331						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169185" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/denzel-curry-skywalker.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/denzel-curry-skywalker.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/denzel.jpg 600w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/denzel-curry-skywalker.html" class="recentsongs_link_artist">Denzel Curry</a>
					<a href="http://www.rapbasement.com/audio/denzel-curry-skywalker.html" class="recentsongs_link_song">Skywalker</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169182" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/rittz-indestructible.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/rittz-indestructible.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/rittz.jpg 573w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/rittz-indestructible.html" class="recentsongs_link_artist">Rittz</a>
					<a href="http://www.rapbasement.com/audio/rittz-indestructible.html" class="recentsongs_link_song">Indestructible</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						212						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169178" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/dave-east-dirty-little-secret-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Dave-East-–-My-Dirty-Little-Secret.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/dave-east-dirty-little-secret-video.html" class="recent_video_name">Dave East &#8220;My Dirty Little Secret&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  106                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169224" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/jay-z-manyfacedgod-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="106" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-106x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-106x70.jpg 106w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-300x198.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-768x508.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-1024x677.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-220x146.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-197x130.jpg 197w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-295x195.jpg 295w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-180x119.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-272x180.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-115x76.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-1193x789.jpg 1193w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-215x142.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2017/08/Jay-Z-–-MaNyfaCedGod.jpg 1548w" sizes="(max-width: 106px) 100vw, 106px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/jay-z-manyfacedgod-video.html" class="recent_video_name">Jay-Z &#8220;MaNyfaCedGod&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  132                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169221" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/fashawn-stairwell-freestyle.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-300x225.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-220x165.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-173x130.jpg 173w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-260x195.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-180x135.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-272x204.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle-215x161.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Fashawn-–-Stairwell-Freestyle.jpg 480w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/fashawn-stairwell-freestyle.html" class="recent_video_name">Fashawn – Stairwell Freestyle</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  318                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169154" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html" class="recentsongs_link_song">Meek Mill Arrested In New York City</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/meek-mill/081817-meek-mill-arrested-new-york-city.html"><img width="173" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-173x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-173x130.jpg 173w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-300x225.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-220x165.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-260x195.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-180x135.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-272x204.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty-215x161.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-MIll-Arrested-In-New-York-CIty.jpg 719w" sizes="(max-width: 173px) 100vw, 173px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html" class="recentsongs_link_song">Gucci Mane Announces &#8216;Mr. Davis&#8217; Album; Shares Tracklist</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/gucci-mane/081817-gucci-mane-announces-mr-davis-album-shares-tracklist.html"><img width="130" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-130x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-768x768.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1024x1024.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-789x789.jpg 789w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2017/08/gucci.jpg 1200w" sizes="(max-width: 130px) 100vw, 130px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/chris-brown/081617-chris-brown-gives-graphic-details-rihanna-beating-video.html" class="recentsongs_link_song">Chris Brown Gives Graphic Details About Rihanna Beating (Video)</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/chris-brown/081617-chris-brown-gives-graphic-details-rihanna-beating-video.html"><img width="224" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-224x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-224x130.jpg 224w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-300x174.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-768x445.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-220x128.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-336x195.jpg 336w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-180x104.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-272x158.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-115x67.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video-215x125.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Gives-Graphic-Details-About-Rihanna-Beating-Video.jpg 940w" sizes="(max-width: 224px) 100vw, 224px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/062017-prodigy-mobb-deep-dead-42.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Prodigy-From-Mobb-Deep-Dead-At-42-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/062017-prodigy-mobb-deep-dead-42.html" class="recentposts_link">
				Prodigy Of Mobb Deep Dead At 42				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				12494				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167550" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">19</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/072117-meek-mill-blasts-nicki-minaj-new-album.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-100x100.jpeg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-500x500.jpeg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/nicki-minaj-meek-mill-instagram-fight-2-1000x1000.jpeg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/072117-meek-mill-blasts-nicki-minaj-new-album.html" class="recentposts_link">
				Meek Mill Blasts Nicki Minaj On New Album				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				12031				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168339" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">10</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/jay-z-ft-gloria-carter-smile.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Jay-Z-Smile-Feat.-Gloria-Carter.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/jay-z-ft-gloria-carter-smile.html" class="recentsongs_link_artist">Jay Z ft. Gloria Carter</a>
								<a href="http://www.rapbasement.com/audio/jay-z-ft-gloria-carter-smile.html" class="recentsongs_link_song">Smile</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									15723									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167801" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">21</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/drake-signs.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/06/Drake-–-Signs.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/drake-signs.html" class="recentsongs_link_artist">Drake </a>
								<a href="http://www.rapbasement.com/audio/drake-signs.html" class="recentsongs_link_song">Signs</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									15154									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-167606" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">29</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"169206","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	

</body>
</html>
