<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Meek Mill Sentenced To 2-4 Years In Prison - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Looks like Meek Mill is heading back to prison for at least 2 years. CBS Philly’s Joe Holden reported that the MMG rapper is slated to serve 2-4 yer sin pr"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meek Mill Sentenced To 2-4 Years In Prison - Rap Basement" />
<meta property="og:description" content="Looks like Meek Mill is heading back to prison for at least 2 years. CBS Philly’s Joe Holden reported that the MMG rapper is slated to serve 2-4 yer sin pr" />
<meta property="og:url" content="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="meek mill" />
<meta property="article:tag" content="mmg" />
<meta property="article:tag" content="parole" />
<meta property="article:tag" content="prison" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-06T16:28:38-08:00" />
<meta property="article:modified_time" content="2017-11-06T16:29:05-08:00" />
<meta property="og:updated_time" content="2017-11-06T16:29:05-08:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats-.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="776" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Meek Mill Sentenced To 2-4 Years In Prison Comments Feed" href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=171615' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fmeek-mill%2F110617-meek-mill-sentenced-2-4-years-prison.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fmeek-mill%2F110617-meek-mill-sentenced-2-4-years-prison.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html#goo");filter:url("http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-171615 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html" class="recentposts_link">
                  Boosie Concert Shooting Caught On Camera By Drone                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171646" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html" class="recentposts_link">
                  Meek Mill&#8217;s Judge Sent Him Back To Jail Because Of Personal Beef?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    926                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/future-young-thug-super-slimey">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/10/Future-Young-Thug-Super-Slimey-.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/future-young-thug-super-slimey" class="recentsongs_link_artist">Future &amp; Young Thug </a>
							<a href="http://www.rapbasement.com/mixtapes/future-young-thug-super-slimey" class="recentsongs_link_song">Super Slimey</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1959								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171082" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/offset-21-savage-metro-boomin-without-warning">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/10/without-warning.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/offset-21-savage-metro-boomin-without-warning" class="recentsongs_link_artist">Offset, 21 Savage &amp; Metro Boomin</a>
							<a href="http://www.rapbasement.com/mixtapes/offset-21-savage-metro-boomin-without-warning" class="recentsongs_link_song">Without Warning</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1456								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171420" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p><p>Meek Mill</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Meek Mill Sentenced To 2-4 Years In Prison</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on November 6, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-171615" class="regular post-171615 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-meek-mill tag-meek-mill-3 tag-mmg tag-parole tag-prison">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2>Looks like Meek Mill is heading back to prison for at least 2 years.</h2>
<p>CBS Philly’s <strong>Joe Holden</strong> reported that the <strong>MMG</strong> rapper is slated to serve 2-4 yer sin prison for violating his parole.</p>
<p>According to <em>TMZ</em>, a judge ruled that Meek’s 2017 arrests for an altercation at the St. Louis airport, on top of a reckless driving charge were violations of his probation from a 2008 drug and weapons conviction. Even though both of these cases were later thrown out, it was enough for the judge to give Meek a sentence.</p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=171615&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Meek Mill</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html" class="recentposts_link">
				                  Meek Mill&#8217;s Judge Sent Him Back To Jail Because Of Personal Beef?				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    926                            	    525 70				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/meek-mill/110217-meek-mill-facing-prison-time.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2016/12/Meek-Mill-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/110217-meek-mill-facing-prison-time.html" class="recentposts_link">
				                  Meek Mill Facing Prison Time				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    3693                            	    525 279				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171507" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/meek-mill-team-rich.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/meek-mill-team-rich.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Team-Rich.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/meek-mill-team-rich.html" class="recentsongs_link_artist">Meek Mill </a>
									<a href="http://www.rapbasement.com/audio/meek-mill-team-rich.html" class="recentsongs_link_song">Meek Mill &#8211; Team Rich</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										2726										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169843" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-1942-Flows.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html" class="recentsongs_link_artist">Meek Mill </a>
									<a href="http://www.rapbasement.com/audio/meek-mill-1942-flows.html" class="recentsongs_link_song">Meek Mill &#8211; 1942 Flows</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1813										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168388" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/meek-mill-save-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-231x130.jpg" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Meek-Mill-Save-Me-Video.jpg 660w" sizes="(max-width: 231px) 100vw, 231px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/meek-mill-save-video.html" class="recent_video_name">Meek Mill &#8216;Save Me&#8217; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  1046						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169738" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/meek-mill-goes-sneaker-shopping-complex.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-195x130.jpg" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Meek-Mill-Goes-Sneaker-Shopping-With-Complex.jpg 600w" sizes="(max-width: 195px) 100vw, 195px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/meek-mill-goes-sneaker-shopping-complex.html" class="recent_video_name">Meek Mill Goes Sneaker Shopping With Complex</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  821						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169507" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/chapter-2-meek-mills-wins-losses-film.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="248" height="124" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-248x124.png 248w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-300x150.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-220x110.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-380x189.png 380w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-180x90.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-272x136.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-115x57.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-261x130.png 261w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film-215x107.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Chapter-2-of-Meek-Mill’s-Wins-And-Losses-Film.png 620w" sizes="(max-width: 248px) 100vw, 248px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/chapter-2-meek-mills-wins-losses-film.html" class="recent_video_name">Chapter 2 of Meek Mill’s Wins And Losses Film</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  701						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168296" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>						                </div>
						              </div>
						            </div>
						              			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/videos/chapter-2-meek-mills-wins-losses-film.html';
var disqus_identifier = '168296 http://www.rapbasement.com/?post_type=video&#038;p=168296';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Chapter 2 of Meek Mill’s Wins And Losses Film";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=168296';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html" class="recentposts_link">
                  Boosie Concert Shooting Caught On Camera By Drone                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171646" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html" class="recentposts_link">
                  Meek Mill&#8217;s Judge Sent Him Back To Jail Because Of Personal Beef?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    926                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html" class="recentposts_link">
                  Meek Mill Sentenced To 2-4 Years In Prison                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1363                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171615" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/110617-blac-chynas-first-rap-song-released.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/110617-blac-chynas-first-rap-song-released.html" class="recentposts_link">
                  Blac Chyna&#8217;s First Rap Song Released?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    741                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171604" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/110317-fetty-wap-arrested-dui-drag-racing.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Fetty-Wap-–-XO-Freestyles-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/110317-fetty-wap-arrested-dui-drag-racing.html" class="recentposts_link">
                  Fetty Wap Arrested DUI, Drag Racing &#038; More                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2885                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171532" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/iamsu-talk-em.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/iamsu-talk-em.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Iamsu-Talk-To-Em.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/iamsu-talk-em.html" class="recentsongs_link_artist">Iamsu! </a>
					<a href="http://www.rapbasement.com/audio/iamsu-talk-em.html" class="recentsongs_link_song">Talk To 'Em</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						172						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171637" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/bodega-bamz-poof.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/bodega-bamz-poof.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Bodega-BAMZ-–-Poof.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/bodega-bamz-poof.html" class="recentsongs_link_artist">Bodega BAMZ </a>
					<a href="http://www.rapbasement.com/audio/bodega-bamz-poof.html" class="recentsongs_link_song">Poof</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171631" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/short-feat-mozzy-nef-pharaoh-mistah-f-b-save-love.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/short-feat-mozzy-nef-pharaoh-mistah-f-b-save-love.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Too-Short-Feat.-Mozzy-Nef-The-Pharaoh-Mistah-F.A.B.-Save-All-That-Love.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/short-feat-mozzy-nef-pharaoh-mistah-f-b-save-love.html" class="recentsongs_link_artist">Too Short  ft. Mozzy, Nef The Pharaoh &amp; Mistah F.A.B. </a>
					<a href="http://www.rapbasement.com/audio/short-feat-mozzy-nef-pharaoh-mistah-f-b-save-love.html" class="recentsongs_link_song">Save All That Love</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						728						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171601" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/ashanti-feat-ty-dolla-ign-say-less.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/ashanti-feat-ty-dolla-ign-say-less.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Ashanti-Feat.-Ty-Dolla-ign-Say-Less.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/ashanti-feat-ty-dolla-ign-say-less.html" class="recentsongs_link_artist">Ashanti  ft. Ty Dolla $ign </a>
					<a href="http://www.rapbasement.com/audio/ashanti-feat-ty-dolla-ign-say-less.html" class="recentsongs_link_song">Say Less</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						582						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171598" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/dram-check-ya-fabrics.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/dram-check-ya-fabrics.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--181x180.jpg 181w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--131x130.jpg 131w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--196x195.jpg 196w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/DRAM-–-Check-Ya-Fabrics-.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/dram-check-ya-fabrics.html" class="recentsongs_link_artist">DRAM </a>
					<a href="http://www.rapbasement.com/audio/dram-check-ya-fabrics.html" class="recentsongs_link_song">Check Ya Fabrics </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						278						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171595" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/franc-grams-ft-dave-east-nipsey-hussle.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/franc-grams-ft-dave-east-nipsey-hussle.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/11/Franc-Grams-ft.-Dave-East-Nipsey-Hussle-–-Over-It-All.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/franc-grams-ft-dave-east-nipsey-hussle.html" class="recentsongs_link_artist">Franc Grams  ft. Dave East &amp; Nipsey Hussle </a>
					<a href="http://www.rapbasement.com/audio/franc-grams-ft-dave-east-nipsey-hussle.html" class="recentsongs_link_song">Over It All</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						344						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171592" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/roy-wood-ft-lil-yachty-swae-lee-afterparty.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/roy-wood-ft-lil-yachty-swae-lee-afterparty.html"><img width="113" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-113x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-113x115.jpg 113w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-293x300.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-176x180.jpg 176w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-127x130.jpg 127w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-191x195.jpg 191w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-266x272.jpg 266w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-68x70.jpg 68w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-210x215.jpg 210w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/11/Roy-Wood-ft.-Lil-Yachty-Swae-Lee-–-Afterparty.jpg 450w" sizes="(max-width: 113px) 100vw, 113px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/roy-wood-ft-lil-yachty-swae-lee-afterparty.html" class="recentsongs_link_artist">Roy Wood$  ft. Lil Yachty &amp; Swae Lee </a>
					<a href="http://www.rapbasement.com/audio/roy-wood-ft-lil-yachty-swae-lee-afterparty.html" class="recentsongs_link_song">Afterparty</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						424						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171589" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/tyga-nia-wit-money-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="107" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-107x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-107x70.jpg 107w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-300x195.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-220x143.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-200x130.jpg 200w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-299x195.jpg 299w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-180x117.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-272x177.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-115x75.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video-215x140.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Tyga-22Nia-Wit-Money22-Video.jpg 700w" sizes="(max-width: 107px) 100vw, 107px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/tyga-nia-wit-money-video.html" class="recent_video_name">Tyga &#8220;Ni**a Wit Money&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  185                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171643" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/plies-feat-youngboy-never-broke-check-callin-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Plies-Feat.-YoungBoy-Never-Broke-Again-22Check-Callin22-Video.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/plies-feat-youngboy-never-broke-check-callin-video.html" class="recent_video_name">Plies Feat. YoungBoy Never Broke Again &#8220;Check Callin'&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  53                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171640" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/lil-baby-drip-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Lil-Baby-22My-Drip22-Video-1.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/lil-baby-drip-video.html" class="recent_video_name">Lil Baby &#8220;My Drip&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  371                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-171610" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html" class="recentsongs_link_song">Boosie Concert Shooting Caught On Camera By Drone</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/lil-boosie-2/110717-boosie-concert-shooting-caught-camera-drone.html"><img width="260" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-260x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-260x130.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-300x150.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-768x384.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-1024x512.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-220x110.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-248x124.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-380x190.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-180x90.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-272x136.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-115x57.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-1440x720.jpg 1440w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-215x107.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Boosie-Badazz-Getting-His-Son-A-Girl-To-Give-Him-Oral-Sex-For-His-14th-Birthday-1000x500.jpg 1000w" sizes="(max-width: 260px) 100vw, 260px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html" class="recentsongs_link_song">Meek Mill&#8217;s Judge Sent Him Back To Jail Because Of Personal Beef?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/meek-mill/110617-meek-mills-judge-sent-back-jail-personal-beef.html"><img width="197" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-197x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-197x130.jpg 197w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-300x198.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-768x508.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-1024x677.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-220x146.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-295x195.jpg 295w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-180x119.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-272x180.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-115x76.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-1193x789.jpg 1193w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-106x70.jpg 106w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef-215x142.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/11/Meek-Mills-Judge-Sent-Him-Back-To-Jail-Because-Of-A-Personal-Beef.jpg 1548w" sizes="(max-width: 197px) 100vw, 197px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html" class="recentsongs_link_song">Meek Mill Sentenced To 2-4 Years In Prison</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/meek-mill/110617-meek-mill-sentenced-2-4-years-prison.html"><img width="201" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--201x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--201x130.jpg 201w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--300x194.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--768x497.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--1024x662.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--220x142.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--302x195.jpg 302w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--180x116.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--272x176.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--115x74.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--108x70.jpg 108w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats--215x139.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/07/Meek-Mill-Speaks-On-Trick-Daddys-Threats-.jpg 1200w" sizes="(max-width: 201px) 100vw, 201px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/ashanti/101017-ashanti-speaks-nellys-rape-case-kinda-video.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/10/Ashanti-Speaks-On-Nellys-Rape-Case-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/ashanti/101017-ashanti-speaks-nellys-rape-case-kinda-video.html" class="recentposts_link">
				Ashanti Speaks On Nelly&#8217;s Rape Case&#8230; Kinda (Video)				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				21454				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170751" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">18</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/100417-eminems-album-finished.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/10/Eminems-Album-Is-Finished-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/100417-eminems-album-finished.html" class="recentposts_link">
				Eminem&#8217;s Album Is Finished?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				14254				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170630" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">23</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/travis-scott-roll-peace-remix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Travis-Scott-–-Roll-In-Peace-Remix-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Travis-Scott-–-Roll-In-Peace-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Travis-Scott-–-Roll-In-Peace-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Travis-Scott-–-Roll-In-Peace-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Travis-Scott-–-Roll-In-Peace-Remix-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/travis-scott-roll-peace-remix.html" class="recentsongs_link_artist">Travis Scott </a>
								<a href="http://www.rapbasement.com/audio/travis-scott-roll-peace-remix.html" class="recentsongs_link_song">Roll In Peace (Remix)</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									12481									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169926" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">38</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/partynextdoor-ft-rick-ross-better-man.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/PARTYNEXTDOOR-ft.-Rick-Ross-–-Better-Man.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/partynextdoor-ft-rick-ross-better-man.html" class="recentsongs_link_artist">PARTYNEXTDOOR  ft. Rick Ross</a>
								<a href="http://www.rapbasement.com/audio/partynextdoor-ft-rick-ross-better-man.html" class="recentsongs_link_song">Better Man</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									11038									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170501" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">22</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"171615","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	

</body>
</html>
