<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Pusha T Claims Drake Has A Secret Son In New Diss Track - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pusha T says Drake has a secret son in new &quot;The Story of Adidon&quot; diss track. Push went straight for Drake&#039;s throat in the new track rapping, &quot;You are hidin"/>
<link rel="canonical" href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pusha T Claims Drake Has A Secret Son In New Diss Track - Rap Basement" />
<meta property="og:description" content="Pusha T says Drake has a secret son in new &quot;The Story of Adidon&quot; diss track. Push went straight for Drake&#039;s throat in the new track rapping, &quot;You are hidin" />
<meta property="og:url" content="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="drake" />
<meta property="article:tag" content="pusha t" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-05-29T19:21:45-07:00" />
<meta property="article:modified_time" content="2018-05-29T19:22:40-07:00" />
<meta property="og:updated_time" content="2018-05-29T19:22:40-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rapbasement.com\/","name":"Rap Basement","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rapbasement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Pusha T Claims Drake Has A Secret Son In New Diss Track Comments Feed" href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.9.6' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=176415' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fpusha-t-2%2F052918-pusha-t-claims-drake-secret-son-new-diss-track.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fpusha-t-2%2F052918-pusha-t-claims-drake-secret-son-new-diss-track.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html#goo");filter:url("http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-176415 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html" class="recentposts_link">
                  Pusha T Claims Drake Has A Secret Son In New Diss Track                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    874                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176415" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html" class="recentposts_link">
                  Drake Takes Aim At Pusha T &#038; Kanye West On &#8216;Duppy&#8217;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2687                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176345" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/short-sex-tape-playlist">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Too-Short-The-Sex-Tape-Playlist.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/short-sex-tape-playlist" class="recentsongs_link_artist">Too Short </a>
							<a href="http://www.rapbasement.com/mixtapes/short-sex-tape-playlist" class="recentsongs_link_song">The Sex Tape Playlist</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1496								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175947" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/kevin-gates-chained-city">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Kevin-Gates-Chained-To-The-City-1.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/kevin-gates-chained-city" class="recentsongs_link_artist">Kevin Gates </a>
							<a href="http://www.rapbasement.com/mixtapes/kevin-gates-chained-city" class="recentsongs_link_song">Chained To The City</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1072								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176120" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Featured</p><p>Pusha T</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Pusha T Claims Drake Has A Secret Son In New Diss Track</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on May 29, 2018</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-176415" class="regular post-176415 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-pusha-t-2 tag-drake-2 tag-pusha-t">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2>Pusha T says Drake has a secret son in new &#8220;The Story of Adidon&#8221; diss track.</h2>
<p><strong>Push</strong> went straight for <strong>Drake</strong>&#8216;s throat in the new track rapping, <em>&#8220;You are hiding a child, let that boy come home, deadbeat motherf*****.&#8221;</em></p>
<p>He went on to name drop his alleged sons name, <em>&#8220;Adonis is your son and he deserves more than an Adidas press run&#8221; and targets the baby mama, who he calls &#8220;Sophie&#8221; &#8230; &#8220;Love that baby, respect that girl. Forget she&#8217;s a porn star, let her be your world.&#8221;</em></p>
<p><a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html"><strong>Listen to &#8220;The Story of Adidon.&#8221;</strong></a></p>
<p>&nbsp;</p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=176415&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Pusha T</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/pusha-t-2/060216-pusha-t-write-mcdonalds-im-lovin-jingle.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2015/12/pusha-t-future-will-go-down-in-history-as-a-g-o-a-t-overunder_1588325-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2015/12/pusha-t-future-will-go-down-in-history-as-a-g-o-a-t-overunder_1588325-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2015/12/pusha-t-future-will-go-down-in-history-as-a-g-o-a-t-overunder_1588325-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2015/12/pusha-t-future-will-go-down-in-history-as-a-g-o-a-t-overunder_1588325-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2015/12/pusha-t-future-will-go-down-in-history-as-a-g-o-a-t-overunder_1588325-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/pusha-t-2/060216-pusha-t-write-mcdonalds-im-lovin-jingle.html" class="recentposts_link">
				                  Did Pusha T Write McDonald&#8217;s &#8216;I&#8217;m Lovin&#8217; It&#8217; Jingle?				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    10800                            	    525 816				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-155779" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/pusha-t-2/121615-pusha-t-stands-up-for-rae-sremmurd-during-interview-with-ebro-video.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2013/11/Pusha-T-Stand-for-Something_528598c39a703-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2013/11/Pusha-T-Stand-for-Something_528598c39a703-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2013/11/Pusha-T-Stand-for-Something_528598c39a703-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2013/11/Pusha-T-Stand-for-Something_528598c39a703-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2013/11/Pusha-T-Stand-for-Something_528598c39a703-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/pusha-t-2/121615-pusha-t-stands-up-for-rae-sremmurd-during-interview-with-ebro-video.html" class="recentposts_link">
				                  Pusha T Stands Up For Rae Sremmurd During Interview With Ebro (Video)				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    12759                            	    525 964				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-148086" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon-.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html" class="recentsongs_link_artist">Pusha T </a>
									<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html" class="recentsongs_link_song">Pusha T &#8211; The Story Of Adidon</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										649										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176409" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/pusha-t-feat-rick-ross-hard-piano.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/pusha-t-feat-rick-ross-hard-piano.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Feat.-Rick-Ross-Hard-Piano.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/pusha-t-feat-rick-ross-hard-piano.html" class="recentsongs_link_artist">Pusha T</a>
									<a href="http://www.rapbasement.com/audio/pusha-t-feat-rick-ross-hard-piano.html" class="recentsongs_link_song">Pusha T Feat. Rick Ross &#8211; Hard Piano</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										662										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176354" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html';
var disqus_identifier = '176415 http://www.rapbasement.com/?p=176415';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Pusha T Claims Drake Has A Secret Son In New Diss Track";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=176415';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html" class="recentposts_link">
                  Pusha T Claims Drake Has A Secret Son In New Diss Track                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    874                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176415" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html" class="recentposts_link">
                  Drake Takes Aim At Pusha T &#038; Kanye West On &#8216;Duppy&#8217;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2687                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176345" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/052418-pusha-t-goes-drake-new-album.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/052418-pusha-t-goes-drake-new-album.html" class="recentposts_link">
                  Pusha T Goes At Drake On New Album?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3348                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176283" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/052218-tekashi69-arrested-assaulting-police-officer.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi69-Lands-Feature-On-Kanye-Wests-New-Album-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi69-Lands-Feature-On-Kanye-Wests-New-Album-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi69-Lands-Feature-On-Kanye-Wests-New-Album-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi69-Lands-Feature-On-Kanye-Wests-New-Album-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi69-Lands-Feature-On-Kanye-Wests-New-Album-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/052218-tekashi69-arrested-assaulting-police-officer.html" class="recentposts_link">
                  Tekashi69 Arrested For Assaulting Police Officer?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    2673                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176221" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/051618-tekashi69-wanted-houston-police.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi69s-Manager-Main-Suspect-In-Two-Seperate-Shootings-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/051618-tekashi69-wanted-houston-police.html" class="recentposts_link">
                  Tekashi69 Wanted By Houston Police?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    5188                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176103" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/quentin-miller-destiny-freestyle.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/quentin-miller-destiny-freestyle.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Destiny-Freestyle.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/quentin-miller-destiny-freestyle.html" class="recentsongs_link_artist">Quentin Miller </a>
					<a href="http://www.rapbasement.com/audio/quentin-miller-destiny-freestyle.html" class="recentsongs_link_song">Destiny Freestyle</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						582						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176412" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-The-Story-Of-Adidon-.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html" class="recentsongs_link_artist">Pusha T </a>
					<a href="http://www.rapbasement.com/audio/pusha-t-story-adidon.html" class="recentsongs_link_song">The Story Of Adidon </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						649						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176409" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/pouya-feat-ghostemane-stick.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/pouya-feat-ghostemane-stick.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pouya-Feat.-Ghostemane-Stick-Out.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/pouya-feat-ghostemane-stick.html" class="recentsongs_link_artist">Pouya  ft. Ghostemane </a>
					<a href="http://www.rapbasement.com/audio/pouya-feat-ghostemane-stick.html" class="recentsongs_link_song">Stick Out</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						476						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176400" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/plies-weekend-remix.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/plies-weekend-remix.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Plies-The-Weekend-Remix.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/plies-weekend-remix.html" class="recentsongs_link_artist">Plies</a>
					<a href="http://www.rapbasement.com/audio/plies-weekend-remix.html" class="recentsongs_link_song">The Weekend (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						622						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176397" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/fetty-wap-feat-fuzz-black-decker.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/fetty-wap-feat-fuzz-black-decker.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Fetty-Wap-Feat.-Fuzz-Black-Decker.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/fetty-wap-feat-fuzz-black-decker.html" class="recentsongs_link_artist">Fetty Wap  ft. Fuzz </a>
					<a href="http://www.rapbasement.com/audio/fetty-wap-feat-fuzz-black-decker.html" class="recentsongs_link_song">Black &amp; Decker</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						476						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176394" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/quentin-miller-rental-cars.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/quentin-miller-rental-cars.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars...-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Quentin-Miller-Rental-Cars....jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/quentin-miller-rental-cars.html" class="recentsongs_link_artist">Quentin Miller</a>
					<a href="http://www.rapbasement.com/audio/quentin-miller-rental-cars.html" class="recentsongs_link_song">Rental Cars...</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						768						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176391" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/boogie-wit-da-hoodie-weak-days.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/boogie-wit-da-hoodie-weak-days.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/A-Boogie-Wit-Da-Hoodie-Weak-Days.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/boogie-wit-da-hoodie-weak-days.html" class="recentsongs_link_artist">A Boogie Wit Da Hoodie </a>
					<a href="http://www.rapbasement.com/audio/boogie-wit-da-hoodie-weak-days.html" class="recentsongs_link_song">Weak Days</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						834						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176388" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/city-girls-tighten-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="109" height="70" src="http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-109x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-109x70.jpg 109w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-300x193.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-220x142.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-202x130.jpg 202w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-303x195.jpg 303w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-180x116.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-272x175.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-115x74.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video-215x138.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/City-Girls-Tighten-Up-Video.jpg 640w" sizes="(max-width: 109px) 100vw, 109px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/city-girls-tighten-video.html" class="recent_video_name">City Girls &#8220;Tighten Up&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  357                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176406" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/casanova-gripped-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="66" src="http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-115x66.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-115x66.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-300x171.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-220x125.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-228x130.jpg 228w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-342x195.jpg 342w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-180x103.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-272x155.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video-215x123.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/casanova-gripped-up-video.jpg 640w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/casanova-gripped-video.html" class="recent_video_name">Casanova &#8220;Gripped Up&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  357                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176381" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/casino-feat-21-savage-deal-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Casino-Feat.-21-Savage-Deal-Video.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/casino-feat-21-savage-deal-video.html" class="recent_video_name">Casino Feat. 21 Savage &#8220;Deal&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  344                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176378" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html" class="recentsongs_link_song">Pusha T Claims Drake Has A Secret Son In New Diss Track</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/pusha-t-2/052918-pusha-t-claims-drake-secret-son-new-diss-track.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Claims-Drake-Has-A-Secret-Son-In-New-Diss-Track.jpg 1200w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html" class="recentsongs_link_song">Drake Takes Aim At Pusha T &#038; Kanye West On &#8216;Duppy&#8217;</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/052618-drake-takes-aim-pusha-t-kanye-west-duppy.html"><img width="260" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-260x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-260x130.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-300x150.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-768x384.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-1024x512.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-220x110.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-248x124.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-380x190.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-180x90.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-272x136.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-115x58.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-215x108.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy-1000x500.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2018/05/Drake-Takes-Aim-At-Pusha-T-Kanye-West-On-Duppy.jpg 1280w" sizes="(max-width: 260px) 100vw, 260px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/052418-pusha-t-goes-drake-new-album.html" class="recentsongs_link_song">Pusha T Goes At Drake On New Album?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/052418-pusha-t-goes-drake-new-album.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Goes-At-Drake-On-New-Album.jpg 1200w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Tekashi-69-Bhad-Bhabie-Diss-Each-Other-On-Social-Media-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/040518-tekashi-69-bhad-bhabie-diss-social-media.html" class="recentposts_link">
				Tekashi 69 &#038; Bhad Bhabie Diss Each Other On Social Media?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				24683				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175164" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/051518-tekashi-6ix9ine-claims-trippie-redd-sex-bhad-bhabie.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Tekashi-6ix9ine-Claims-Trippie-Redd-Had-Sex-With-Bhad-Bhabie-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/051518-tekashi-6ix9ine-claims-trippie-redd-sex-bhad-bhabie.html" class="recentposts_link">
				Tekashi 6ix9ine Claims Trippie Redd Had Sex With Bhad Bhabie?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				14241				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-176071" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/50-cent-feat-pnb-rock-crazy.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/50-Cent-Feat.-PnB-Rock-Crazy.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/50-cent-feat-pnb-rock-crazy.html" class="recentsongs_link_artist">50 Cent  ft. PnB Rock</a>
								<a href="http://www.rapbasement.com/audio/50-cent-feat-pnb-rock-crazy.html" class="recentsongs_link_song">Crazy</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									5890									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175278" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/migos-fg-profits.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/04/Migos-Fg-Up-Profits.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/migos-fg-profits.html" class="recentsongs_link_artist">Migos </a>
								<a href="http://www.rapbasement.com/audio/migos-fg-profits.html" class="recentsongs_link_song">F*****g Up Profits</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									4870									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-175049" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"176415","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	

</body>
</html>
