<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Hugh Hefner Dead At 91 - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hugh Hefner is dead at the age of 91. According to reports, the founder of Playboy died peacefully at home Wednesday and was surrounded by his loved ones."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hugh Hefner Dead At 91 - Rap Basement" />
<meta property="og:description" content="Hugh Hefner is dead at the age of 91. According to reports, the founder of Playboy died peacefully at home Wednesday and was surrounded by his loved ones." />
<meta property="og:url" content="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="Hugh Hefner" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-28T07:38:07-07:00" />
<meta property="article:modified_time" content="2017-09-28T07:39:27-07:00" />
<meta property="og:updated_time" content="2017-09-28T07:39:27-07:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91.jpg" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="524" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Hugh Hefner Dead At 91 Comments Feed" href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=170433' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fs4-news%2F092817-hugh-hefner-dead-91.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fs4-news%2F092817-hugh-hefner-dead-91.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html#goo");filter:url("http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-170433 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html" class="recentposts_link">
                  Hugh Hefner Dead At 91                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    410                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170433" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html" class="recentposts_link">
                  Young Thug Arrested For Possession And Tinted Windows                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1099                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170393" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/earthgang-rags-ep">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Earthgang-22Rags22-EP.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/earthgang-rags-ep" class="recentsongs_link_artist">EarthGang</a>
							<a href="http://www.rapbasement.com/mixtapes/earthgang-rags-ep" class="recentsongs_link_song">Rags (EP)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3296								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169666" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/lil-uzi-vert-luv-rage-2-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Lil-Uzi-Vert-–-Luv-Is-Rage-2-Album-Stream.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/lil-uzi-vert-luv-rage-2-album-stream" class="recentsongs_link_artist">Lil Uzi Vert </a>
							<a href="http://www.rapbasement.com/mixtapes/lil-uzi-vert-luv-rage-2-album-stream" class="recentsongs_link_song">Luv Is Rage 2 (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2925								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169374" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>News</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Hugh Hefner Dead At 91</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on September 28, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-170433" class="regular post-170433 post type-post status-publish format-standard has-post-thumbnail hentry category-s4-news tag-hugh-hefner">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<h2>Hugh Hefner is dead at the age of 91.</h2>
<p>According to reports, the founder of <strong>Playboy</strong> died peacefully at home <strong>Wednesday</strong> and was surrounded by his loved ones.</p>
<p><strong>Hugh</strong>&#8216;s health was declining over the last year and he hasn&#8217;t been seen out in public for a while.</p>
<p>Hefner&#8217;s brother, <strong>Kieth</strong>, passed away just over a year ago after battling cancer.</p>
<p>&nbsp;</p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=170433&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest News</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/news/091317/blac-chyna-album-loaded-with-big-name-features.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Black-Chynas-Album-Loaded-With-Big-Name-Features-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/news/091317/blac-chyna-album-loaded-with-big-name-features.html" class="recentposts_link">
				                  Blac Chyna&#8217;s Album Loaded With Big-Name Features				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    3640                            	    525 275				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170005" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/s4-news/091217-russ-goes-rant-rappers-glorifying-drug-use.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Russ-Goes-On-Rant-About-Rappers-Glorifying-Drug-Use-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/091217-russ-goes-rant-rappers-glorifying-drug-use.html" class="recentposts_link">
				                  Russ Goes On Rant About Rappers Glorifying Drug Use				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    3362                            	    525 254				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169973" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html';
var disqus_identifier = '170433 http://www.rapbasement.com/?p=170433';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Hugh Hefner Dead At 91";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=170433';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html" class="recentposts_link">
                  Hugh Hefner Dead At 91                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    410                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170433" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html" class="recentposts_link">
                  Young Thug Arrested For Possession And Tinted Windows                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1099                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170393" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/092617-young-dolph-shot-hollywood-yo-gotti-person-interest.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/092617-young-dolph-shot-hollywood-yo-gotti-person-interest.html" class="recentposts_link">
                  Young Dolph Shot In Hollywood; Yo Gotti Person Of Interest                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3468                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170373" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/travi-scott/092617-kylie-jenner-travis-scott-baby-girl.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Kylie-Jenner-Travis-Scott-Having-A-Baby-Girl-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/travi-scott/092617-kylie-jenner-travis-scott-baby-girl.html" class="recentposts_link">
                  Kylie Jenner &#038; Travis Scott Having A Baby Girl                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1416                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170347" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/travi-scott/092217-kylie-jenner-pregnant.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/kylie-jenner-travis-scott-married-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/travi-scott/092217-kylie-jenner-pregnant.html" class="recentposts_link">
                  Kylie Jenner Is Pregnant.                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    3044                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170299" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/isaiah-rashad-race-freestyle.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/isaiah-rashad-race-freestyle.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/tde-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/tde-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/tde.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/isaiah-rashad-race-freestyle.html" class="recentsongs_link_artist">Isaiah Rashad </a>
					<a href="http://www.rapbasement.com/audio/isaiah-rashad-race-freestyle.html" class="recentsongs_link_song">The Race (Freestyle)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						212						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170468" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/trippie-redd-deep.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/trippie-redd-deep.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Trippie-Redd-In-Too-Deep.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/trippie-redd-deep.html" class="recentsongs_link_artist">Trippie Redd </a>
					<a href="http://www.rapbasement.com/audio/trippie-redd-deep.html" class="recentsongs_link_song">In Too Deep</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						371						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170463" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/tinashe-light-night.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/tinashe-light-night.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Tinashe-Light-The-Night-Up.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/tinashe-light-night.html" class="recentsongs_link_artist">Tinashe </a>
					<a href="http://www.rapbasement.com/audio/tinashe-light-night.html" class="recentsongs_link_song">Light The Night Up</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						357						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170460" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/young-thug-lil-yachty.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/young-thug-lil-yachty.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Thug-Lil-Yachty-On-Me.jpg 355w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/young-thug-lil-yachty.html" class="recentsongs_link_artist">Young Thug &amp; Lil Yachty</a>
					<a href="http://www.rapbasement.com/audio/young-thug-lil-yachty.html" class="recentsongs_link_song">On Me</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						463						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170457" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/raven-felix-ft-wiz-khalifa-job-done.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/raven-felix-ft-wiz-khalifa-job-done.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/Raven-Felix-ft.-Wiz-Khalifa-–-Job-Done.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/raven-felix-ft-wiz-khalifa-job-done.html" class="recentsongs_link_artist">Raven Felix  ft. Wiz Khalifa </a>
					<a href="http://www.rapbasement.com/audio/raven-felix-ft-wiz-khalifa-job-done.html" class="recentsongs_link_song">Job Done</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170454" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/zo-lonzo-ball-zo2.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/zo-lonzo-ball-zo2.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/09/zo-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/zo-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-768x769.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-788x789.jpg 788w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/09/zo.jpg 820w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/zo-lonzo-ball-zo2.html" class="recentsongs_link_artist">Zo (Lonzo Ball)</a>
					<a href="http://www.rapbasement.com/audio/zo-lonzo-ball-zo2.html" class="recentsongs_link_song">Zo2</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						291						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170427" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/curreny-pressure.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/curreny-pressure.html"><img width="115" height="81" src="http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-115x81.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-115x81.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-300x212.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-768x542.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-220x155.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-184x130.jpg 184w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-276x195.jpg 276w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-180x127.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-272x192.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-99x70.jpg 99w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure-215x152.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/pressure.jpg 864w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/curreny-pressure.html" class="recentsongs_link_artist">Curren$y</a>
					<a href="http://www.rapbasement.com/audio/curreny-pressure.html" class="recentsongs_link_song">Pressure</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						331						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170423" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/lil-yachty-lady-yellow-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Lil-Yachty-22Lady-In-Yellow22-Video.jpg 640w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/lil-yachty-lady-yellow-video.html" class="recent_video_name">Lil Yachty &#8220;Lady In Yellow&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  212                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170451" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/uncle-murda-ft-50-cent-jeremih-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="99" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-99x70.png" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-99x70.png 99w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-300x213.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-220x156.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-183x130.png 183w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-274x195.png 274w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-180x128.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-272x193.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-115x82.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video-215x153.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Uncle-Murda-ft.-50-Cent-Jeremih-22On-And-On22-Video.png 767w" sizes="(max-width: 99px) 100vw, 99px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/uncle-murda-ft-50-cent-jeremih-video.html" class="recent_video_name">Uncle Murda ft. 50 Cent &#038; Jeremih &#8220;On And On&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  278                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170448" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/curreny-pressure-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--300x225.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--220x165.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--173x130.jpg 173w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--260x195.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--180x135.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--272x204.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video--215x161.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Curreny-22Pressure22-Video-.jpg 480w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/curreny-pressure-video.html" class="recent_video_name">Curren$y &#8220;Pressure&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170445" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html" class="recentsongs_link_song">Hugh Hefner Dead At 91</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/s4-news/092817-hugh-hefner-dead-91.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-346x195.jpg 346w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Hugh-Hefner-Dead-At-91.jpg 931w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html" class="recentsongs_link_song">Young Thug Arrested For Possession And Tinted Windows</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/young-thug-2/092717-young-thug-arrested-possession-tinted-windows.html"><img width="130" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-130x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-Thug-Smash.jpg 500w" sizes="(max-width: 130px) 100vw, 130px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/092617-young-dolph-shot-hollywood-yo-gotti-person-interest.html" class="recentsongs_link_song">Young Dolph Shot In Hollywood; Yo Gotti Person Of Interest</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/092617-young-dolph-shot-hollywood-yo-gotti-person-interest.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-293x195.jpg 293w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2017/09/Young-Dolph-Shot-In-Hollywood-Yo-Gotti-Person-Of-Interest.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/080317-prodigys-cause-death-revealed.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Prodigys-Cause-Of-Death-Revealed-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Prodigys-Cause-Of-Death-Revealed-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Prodigys-Cause-Of-Death-Revealed-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Prodigys-Cause-Of-Death-Revealed-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Prodigys-Cause-Of-Death-Revealed-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/080317-prodigys-cause-death-revealed.html" class="recentposts_link">
				Prodigy&#8217;s Cause Of Death Revealed				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				12216				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168738" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">12</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/kanye-west/081417-kanye-west-releases-new-adidas-yeezy-wave-runner-700.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2013/11/kanye-west-adidas-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/kanye-west/081417-kanye-west-releases-new-adidas-yeezy-wave-runner-700.html" class="recentposts_link">
				Kanye West Releases New Adidas Yeezy Wave Runner 700				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				8497				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169064" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">8</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/joe-gifted-feat-gucci-mane-quavo-water-remix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-300x300.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-180x180.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-130x130.png 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-195x195.png 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-272x272.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-70x70.png 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-215x215.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM.png 504w, http://www.rapbasement.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-15-at-3.50.01-PM-500x500.png 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/joe-gifted-feat-gucci-mane-quavo-water-remix.html" class="recentsongs_link_artist">Joe Gifted ft. Gucci Mane &amp; Quavo</a>
								<a href="http://www.rapbasement.com/audio/joe-gifted-feat-gucci-mane-quavo-water-remix.html" class="recentsongs_link_song">Water (Remix)</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									24670									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-169081" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">40</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/chris-brown-ft-kodak-black-yo-gotti-boogie-wit-da-hoodie-pills-automobiles.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/08/Chris-Brown-Pills-And-Automobiles-Feat.-Kodak-Black-Yo-Gotti-A-Boogie-Wit-Da-Hoodie.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/chris-brown-ft-kodak-black-yo-gotti-boogie-wit-da-hoodie-pills-automobiles.html" class="recentsongs_link_artist">Chris Brown ft.  Kodak Black, Yo Gotti &amp; A Boogie Wit Da Hoodie </a>
								<a href="http://www.rapbasement.com/audio/chris-brown-ft-kodak-black-yo-gotti-boogie-wit-da-hoodie-pills-automobiles.html" class="recentsongs_link_song"> Pills And Automobiles </a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									12732									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-168782" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">19</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"170433","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	

</body>
</html>
