<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Waka Flocka Not Charged In Airport Gun Case - Rap Basement</title>

		<script type="text/javascript">
		var ajaxurl = 'http://www.rapbasement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; Waka Flocka was found not guilty for bringing a loaded gun in to the Atlanta Airport. The rapper was busted back in 2014 for having the handgun in h"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waka Flocka Not Charged In Airport Gun Case - Rap Basement" />
<meta property="og:description" content="&nbsp; Waka Flocka was found not guilty for bringing a loaded gun in to the Atlanta Airport. The rapper was busted back in 2014 for having the handgun in h" />
<meta property="og:url" content="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="waka flocka" />
<meta property="article:section" content="Waka Flocka" />
<meta property="article:published_time" content="2017-03-09T14:15:08-08:00" />
<meta property="article:modified_time" content="2017-03-09T14:15:37-08:00" />
<meta property="og:updated_time" content="2017-03-09T14:15:37-08:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Waka Flocka Not Charged In Airport Gun Case Comments Feed" href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.dimensions.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=165183' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fwaka-flocka%2F030917-waka-flocka-not-charged-airport-gun-case.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fwaka-flocka%2F030917-waka-flocka-not-charged-airport-gun-case.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html#goo");filter:url("http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-165183 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" class="recentposts_link">
                  Waka Flocka Not Charged In Airport Gun Case                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    516                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165183" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--500x500.png 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html" class="recentposts_link">
                  Too Short Allegedly Raped Former Associate; Short Denies Claims                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4248                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165074" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/gucci-mane-3-free-ep">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/Gucci-MAne-3-For-Free.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/gucci-mane-3-free-ep" class="recentsongs_link_artist">Gucci Mane </a>
							<a href="http://www.rapbasement.com/mixtapes/gucci-mane-3-free-ep" class="recentsongs_link_song">3 For Free (EP)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3944								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164242" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/dj-funky-deraj-cuffing-season-album-stream">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-115x115.png" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-300x300.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-179x180.png 179w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-130x130.png 130w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-194x195.png 194w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-180x180.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-272x272.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-70x70.png 70w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-215x215.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM-500x500.png 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-1.11.26-PM.png 596w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/dj-funky-deraj-cuffing-season-album-stream" class="recentsongs_link_artist">DJ Funky &amp; Deraj</a>
							<a href="http://www.rapbasement.com/mixtapes/dj-funky-deraj-cuffing-season-album-stream" class="recentsongs_link_song"> Cuffing Season (Album Stream)</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3018								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164705" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Waka Flocka</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Waka Flocka Not Charged In Airport Gun Case</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on March 9, 2017</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-165183" class="regular post-165183 post type-post status-publish format-standard has-post-thumbnail hentry category-waka-flocka tag-waka-flocka-2">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<p>&nbsp;</p>
<h2>Waka Flocka was found not guilty for bringing a loaded gun in to the Atlanta Airport.</h2>
<p>The rapper was busted back in 2014 for having the handgun in his carry-on bag, but he claimed he accidentally grabbed his fiancee&#8217;s bag at his house and took it to the airport.</p>
<p>According to <strong><a href="http://pagesix.com/2017/03/09/waka-flocka-flame-found-not-guilty-of-gun-charges/" target="_blank">Page Six</a>, </strong>the jury agreed that the whole incident was an accident and only took 30 minutes to acquit the rapper.</p>
<p>&nbsp;</p>
<p><a href="http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1.jpg" rel="lightbox"><img class="alignnone size-medium wp-image-165184" src="http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-300x225.jpg" alt="" width="300" height="225" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-300x225.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-220x165.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-173x130.jpg 173w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-260x195.jpg 260w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-180x135.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-272x204.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1-215x161.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/0309-wacka-flocka-airport-gun-1.jpg 718w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=165183&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Waka Flocka</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/waka-flocka/021317-waka-flocka-says-gucci-mane-disrespecting-mom-video.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/021317-waka-flocka-says-gucci-mane-disrespecting-mom-video.html" class="recentposts_link">
				                  Waka Flocka Says Gucci Mane Is Disrespecting His Mom? (Video)				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    8815                            	    525 666				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164689" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/waka-flocka/051816-waka-flocka-locks-little-girl-dog-crate-video.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2013/11/waka_flocka_50-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2013/11/waka_flocka_50-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2013/11/waka_flocka_50-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2013/11/waka_flocka_50-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2013/11/waka_flocka_50-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/051816-waka-flocka-locks-little-girl-dog-crate-video.html" class="recentposts_link">
				                  Waka Flocka Locks Little Girl In A Dog Crate? (Video)				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    11012                            	    525 832				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-155225" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/waka-flocka-dawg-gucci-mane-diss.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-dawg-gucci-mane-diss.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/waka-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/waka-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-768x768.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-1024x1024.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-789x789.jpg 789w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2017/02/waka.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/waka-flocka-dawg-gucci-mane-diss.html" class="recentsongs_link_artist">Waka Flocka</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-dawg-gucci-mane-diss.html" class="recentsongs_link_song">Waka Flocka &#8211; Was My Dawg (Gucci Mane Diss)</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										3746										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164603" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/waka-flocka-get-busy.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-get-busy.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2016/08/waka-flocka.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/waka-flocka-get-busy.html" class="recentsongs_link_artist">Waka Flocka</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-get-busy.html" class="recentsongs_link_song">Waka Flocka &#8211; Get Busy</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										5400										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-158472" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="215" height="130" src="http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-215x130.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-215x130.png 215w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-300x181.png 300w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-768x464.png 768w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-1024x618.png 1024w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-220x133.png 220w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-323x195.png 323w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-180x109.png 180w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-272x164.png 272w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-115x70.png 115w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-1307x789.png 1307w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM.png 1438w" sizes="(max-width: 215px) 100vw, 215px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html" class="recent_video_name">Waka Flocka &#8220;Real Friends&#8221; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  1641						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-157698" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-6136">
        <div id="dsq-comment-header-6136" class="dsq-comment-header">
            <cite id="dsq-cite-6136">
                <span id="dsq-author-user-6136">myownman86</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6136" class="dsq-comment-body">
            <div id="dsq-comment-message-6136" class="dsq-comment-message"><p>Where did the new put all my attention into WOP. Cum about. Sick of you ol partners wanna talk down on a nigga now dat y&#8217;all dont rock no more. Pump back up like WOP with ur music not songs and numerous videos about your former boss</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html';
var disqus_identifier = '157698 http://www.rapbasement.com/?post_type=video&#038;p=157698';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Waka Flocka &#8220;Real Friends&#8221; Video";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=157698';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" class="recentposts_link">
                  Waka Flocka Not Charged In Airport Gun Case                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    516                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165183" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--150x150.png" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--150x150.png 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--115x115.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--50x50.png 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--100x100.png 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--500x500.png 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html" class="recentposts_link">
                  Too Short Allegedly Raped Former Associate; Short Denies Claims                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4248                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165074" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/kodak-black/022817-kodak-black-back-jail.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/kodak-black/022817-kodak-black-back-jail.html" class="recentposts_link">
                  Kodak Black Back In Jail                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    6022                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164999" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">12</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/young-dolph/022717-young-dolph-shot-100-times-ciaa-video.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Young-Dolph-Shot-At-Over-100-Times-During-CIAA--1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/young-dolph/022717-young-dolph-shot-100-times-ciaa-video.html" class="recentposts_link">
                  Young Dolph Shot At Over 100 Times During CIAA (Video)                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    7663                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164965" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/beyonce/beyonce-cancels-coachella-performance.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Beyonce-Cancels-Coachella-Performance-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/beyonce/beyonce-cancels-coachella-performance.html" class="recentposts_link">
                  Beyonce Cancels Coachella Performance                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    4023                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164903" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">5</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/goldlink-ft-jazmine-sullivan-kaytranada-meditation.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/goldlink-ft-jazmine-sullivan-kaytranada-meditation.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/GoldLink-ft.-Jazmine-Sullivan-Kaytranada-–-Meditation.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/goldlink-ft-jazmine-sullivan-kaytranada-meditation.html" class="recentsongs_link_artist">GoldLink  ft. Jazmine Sullivan &amp; Kaytranada </a>
					<a href="http://www.rapbasement.com/audio/goldlink-ft-jazmine-sullivan-kaytranada-meditation.html" class="recentsongs_link_song">Meditation</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						529						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165176" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/raekwon-ft-lil-wayne-corner.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/raekwon-ft-lil-wayne-corner.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Raekwon-ft.-Lil-Wayne-–-My-Corner.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/raekwon-ft-lil-wayne-corner.html" class="recentsongs_link_artist">Raekwon ft. Lil Wayne</a>
					<a href="http://www.rapbasement.com/audio/raekwon-ft-lil-wayne-corner.html" class="recentsongs_link_song">My Corner</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						993						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165169" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/rick-ross-ft-young-thug-wale-trap-trap-trap.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/rick-ross-ft-young-thug-wale-trap-trap-trap.html"><img width="115" height="87" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-115x87.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-115x87.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-300x227.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-220x167.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-172x130.jpg 172w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-257x195.jpg 257w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-180x136.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-272x206.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-92x70.jpg 92w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap-215x163.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Rick-Ross-ft.-Young-Thug-Wale-–-Trap-Trap-Trap.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/rick-ross-ft-young-thug-wale-trap-trap-trap.html" class="recentsongs_link_artist">Rick Ross ft. Young Thug &amp; Wale</a>
					<a href="http://www.rapbasement.com/audio/rick-ross-ft-young-thug-wale-trap-trap-trap.html" class="recentsongs_link_song">Trap Trap Trap</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						2448						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165160" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/young-m-hot-sauce.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/young-m-hot-sauce.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Young-M.A-–-Hot-Sauce.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/young-m-hot-sauce.html" class="recentsongs_link_artist">Young M.A </a>
					<a href="http://www.rapbasement.com/audio/young-m-hot-sauce.html" class="recentsongs_link_song">Hot Sauce</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1310						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165155" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/2-chainz-ft-ty-dolla-ign-trey-songz-jhene-aiko-vibe.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/2-chainz-ft-ty-dolla-ign-trey-songz-jhene-aiko-vibe.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/2-Chainz-ft.-Ty-Dolla-ign-Trey-Songz-Jhene-Aiko-–-It’s-A-Vibe.jpg 450w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/2-chainz-ft-ty-dolla-ign-trey-songz-jhene-aiko-vibe.html" class="recentsongs_link_artist">2 Chainz  ft. Ty Dolla $ign, Trey Songz &amp; Jhene Aiko </a>
					<a href="http://www.rapbasement.com/audio/2-chainz-ft-ty-dolla-ign-trey-songz-jhene-aiko-vibe.html" class="recentsongs_link_song">It’s A Vibe</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1707						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165152" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/murs-feat-curtiss-king-lemon-juice.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/murs-feat-curtiss-king-lemon-juice.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/murs-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/murs-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/murs.jpg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/murs-feat-curtiss-king-lemon-juice.html" class="recentsongs_link_artist">Murs ft. Curtiss King</a>
					<a href="http://www.rapbasement.com/audio/murs-feat-curtiss-king-lemon-juice.html" class="recentsongs_link_song">Lemon Juice </a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						463						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165146" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/the-game-what-else.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/the-game-what-else.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-115x115.jpeg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-150x150.jpeg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-300x300.jpeg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-180x180.jpeg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-130x130.jpeg 130w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-195x195.jpeg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-272x272.jpeg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-70x70.jpeg 70w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-215x215.jpeg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-50x50.jpeg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost-100x100.jpeg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/nipsey-ghost.jpeg 500w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/the-game-what-else.html" class="recentsongs_link_artist">The Game</a>
					<a href="http://www.rapbasement.com/audio/the-game-what-else.html" class="recentsongs_link_song">What Else</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1641						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165144" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/cory-gunzs-funk-flex-freestyle.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Cory-Gunzs-Funk-Flex-Freestyle-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Cory-Gunzs-Funk-Flex-Freestyle-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/03/Cory-Gunzs-Funk-Flex-Freestyle-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Cory-Gunzs-Funk-Flex-Freestyle.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/cory-gunzs-funk-flex-freestyle.html" class="recent_video_name">Cory Gunz&#8217;s Funk Flex Freestyle</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  807                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165114" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/aap-rockys-new-mercedes-benz-commercial.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/03/AAP-Rocky’s-New-Mercedes-Benz-Commercial-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/AAP-Rocky’s-New-Mercedes-Benz-Commercial-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/03/AAP-Rocky’s-New-Mercedes-Benz-Commercial-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/AAP-Rocky’s-New-Mercedes-Benz-Commercial.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/aap-rockys-new-mercedes-benz-commercial.html" class="recent_video_name">A$AP Rocky’s New Mercedes-Benz Commercial</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  556                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165116" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/future-performs-incredible-on-ellen.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="93" height="70" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Future-Performs-Incredible-On-Ellen-93x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Future-Performs-Incredible-On-Ellen-93x70.jpg 93w, http://www.rapbasement.com/wp-content/uploads/2017/03/Future-Performs-Incredible-On-Ellen-115x86.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Future-Performs-Incredible-On-Ellen.jpg 120w" sizes="(max-width: 93px) 100vw, 93px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/future-performs-incredible-on-ellen.html" class="recent_video_name">Future Performs &#8216;Incredible&#8217; On Ellen</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  1085                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165056" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" class="recentsongs_link_song">Waka Flocka Not Charged In Airport Gun Case</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-768x512.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1024x683.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-292x195.jpg 292w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1183x789.jpg 1183w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1.jpg 1600w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html" class="recentsongs_link_song">Too Short Allegedly Raped Former Associate; Short Denies Claims</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/too-short/030317-short-allegedly-raped-former-associate-short-denies-claims.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--231x130.png" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--231x130.png 231w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--300x169.png 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--768x432.png 768w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--1024x576.png 1024w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--220x124.png 220w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--347x195.png 347w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--180x101.png 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--272x153.png 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--115x65.png 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate--215x121.png 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Too-Short-Allegedly-Raped-Former-Associate-.png 1200w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/kodak-black/022817-kodak-black-back-jail.html" class="recentsongs_link_song">Kodak Black Back In Jail</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/kodak-black/022817-kodak-black-back-jail.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-1404x789.jpg 1404w, http://www.rapbasement.com/wp-content/uploads/2017/02/Kodak-Black-Back-In-Jail-215x121.jpg 215w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/eminem/020317-eminem-calls-donald-trump-bitch-new-big-sean-album.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/eminem-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/eminem-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/eminem-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/eminem-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/eminem-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/eminem/020317-eminem-calls-donald-trump-bitch-new-big-sean-album.html" class="recentposts_link">
				Eminem Calls Donald Trump &#8216;A Bitch&#8217; On New Big Sean Album				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				29832				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164461" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">27</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/01/WorldStarHipHop-Founder-Dies-In-Sleep-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/012417-worldstarhiphop-founder-dies-sleep.html" class="recentposts_link">
				WorldStarHipHop Founder Dies In His Sleep; Cause Of Death Revealed				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				19747				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164217" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">11</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/jeremih-ft-chris-brown-big-sean-think.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Jeremih-ft.-Chris-Brown-Big-Sean-–-I-Think-of-You.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/jeremih-ft-chris-brown-big-sean-think.html" class="recentsongs_link_artist">Jeremih  ft. Chris Brown &amp; Big Sean </a>
								<a href="http://www.rapbasement.com/audio/jeremih-ft-chris-brown-big-sean-think.html" class="recentsongs_link_song">I Think of You</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									15908									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164425" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">13</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/wale-feat-lil-wayne-running-back.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/01/1484836980_7b989358ecbfe180e9bd23231a9efb4b.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/wale-feat-lil-wayne-running-back.html" class="recentsongs_link_artist">Wale ft. Lil Wayne</a>
								<a href="http://www.rapbasement.com/audio/wale-feat-lil-wayne-running-back.html" class="recentsongs_link_song">Running Back </a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									15313									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164101" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">11</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"165183","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	

</body>
</html>
