<!doctype html>

<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="http://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Waka Flocka Quits Rap? - Rap Basement</title>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Waka Flocka claims he has retired from rap? Waka sat down with TMZ to speak on his career , and he revealed that he left rap music behind awhile ago. &quot;I be"/>
<link rel="canonical" href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waka Flocka Quits Rap? - Rap Basement" />
<meta property="og:description" content="Waka Flocka claims he has retired from rap? Waka sat down with TMZ to speak on his career , and he revealed that he left rap music behind awhile ago. &quot;I be" />
<meta property="og:url" content="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html" />
<meta property="og:site_name" content="Rap Basement" />
<meta property="article:tag" content="tammy rivera" />
<meta property="article:tag" content="waka flocka" />
<meta property="article:section" content="Waka Flocka" />
<meta property="article:published_time" content="2018-11-13T07:26:02-08:00" />
<meta property="article:modified_time" content="2018-11-13T07:27:54-08:00" />
<meta property="og:updated_time" content="2018-11-13T07:27:54-08:00" />
<meta property="og:image" content="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rapbasement.com\/","name":"Rap Basement","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rapbasement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="http://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="http://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Waka Flocka Quits Rap? Comments Feed" href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.rapbasement.com/wp-content/themes/salient/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://www.rapbasement.com/wp-content/themes/salient/css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=4.9.8' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.rapbasement.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.5" />
<link rel='shortlink' href='http://www.rapbasement.com/?p=179760' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fwaka-flocka%2F111318-waka-flocka-quits-rap.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapbasement.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapbasement.com%2Fwaka-flocka%2F111318-waka-flocka-quits-rap.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html#goo");filter:url("http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html#goo");}@media only screen and (min-width:1080px) and (max-width:1475px){header#top nav > ul.product_added{padding-right:20px!important;}#boxed header#top nav > ul.product_added.buttons{padding-right:0!important;}#search-outer #search #close a.product_added{right:110px;}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="http://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<script src="http://tags.evolvemediallc.com/websites/evolve_tags/15645"></script>
</head>

<body class="post-template-default single single-post postid-179760 single-format-standard woocommerce-no-js ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive" 
	data-footer-reveal="false" 
	data-footer-reveal-shadow="none" 
	data-cae="linear" 
	data-cad="650" 
	data-aie="none" 
	data-ls="pretty_photo" 
	data-apte="standard" 
	data-hhun="0" 
	data-fancy-form-rcs="default" 
	data-form-style="default" 
	data-is="minimal" 
	data-button-style="default" 
	data-header-inherit-rc="false" 
	data-header-search="true" 
	data-animated-anchors="true" 
	data-ajax-transitions="false" 
	data-full-width-header="false" 
	data-slide-out-widget-area="false" 
	data-loading-animation="none" 
	data-bg-header="false" 
	data-ext-responsive="true" 
	data-header-resize="1" 
	data-header-color="light" data-transparent-header="false" 
	data-smooth-scrolling="0" 
	data-permanent-transparent="false" 
	data-responsive="1" 
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>  		           <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;">                    
            						<div id="ros_15581"></div>
                      </div>  
      
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="http://www.rapbasement.com">	
			<img alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html" class="recentposts_link">
                  Waka Flocka Quits Rap?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1628                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179760" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html" class="recentposts_link">
                  Pusha T Claims Noah &#8217;40&#8217; Shebib Leaked Info About Drake&#8217;s Son?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    8987                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179366" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/t-dime-trap">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/10/T.I.-Dime-Trap.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/t-dime-trap" class="recentsongs_link_artist">T.I.</a>
							<a href="http://www.rapbasement.com/mixtapes/t-dime-trap" class="recentsongs_link_song">Dime Trap</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1800								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179162" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="http://www.rapbasement.com/mixtapes/moneybagg-yo-reset">
								<img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/MoneyBagg-Yo-Reset.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="http://www.rapbasement.com/mixtapes/moneybagg-yo-reset" class="recentsongs_link_artist">MoneyBagg Yo </a>
							<a href="http://www.rapbasement.com/mixtapes/moneybagg-yo-reset" class="recentsongs_link_song">Reset</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								940								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179658" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="http://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="true" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
		
	
	
	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">
				
					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="http://www.rapbasement.com">
											<img src="http://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>
					
					
					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="http://www.rapbasement.com"><img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
									<li> <a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>
					
				</div>
			</div>
		</div>
		
		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>
	
			<div class="cart-outer" data-user-set-ocm="off">
		<div class="cart-menu-wrap">
			<div class="cart-menu"> <a class="cart-contents" href="http://www.rapbasement.com">
				<div class="cart-icon-wrap"><i class="icon-salient-cart"></i>
					<div class="cart-wrap"><span>0 </span></div>
				</div>
				</a> </div>
		</div>
		<div class="cart-notification"> <span class="item-name"></span> was successfully added to your cart. </div>
		<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>	</div>
	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->



<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="http://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="http://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="http://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="http://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="http://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="http://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="http://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="http://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="http://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="http://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="http://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="http://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="http://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="http://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="http://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="http://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="http://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="http://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="http://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">  
					<form action="http://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form> 
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
						
   
			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );
			
			var isVideoPage = 0;
						
			if( jQuery(this).scrollTop() >= menuTop ){
				
				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}
				
				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );
				
				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();
				
				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});
				
								
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){ 
			_set_data(); 
			side_menu(0);
		}, 50);
		
		
		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50 
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){ 
					jQuery('#top_side_menu').hide(); 
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}
		
		//Fancy Scroller
		(function($){
			$(window).on("load",function(){
				
				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});
				
			});
		})(jQuery);	
		
</script> 






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
								
										<div class="d_detail_top_part single_video" >
						<p>Waka Flocka</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Waka Flocka Quits Rap?</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="http://www.rapbasement.com/author/shawn" title="Posts by Shawn" rel="author">Shawn</a>								</span>
								<span class="meta-date date updated">on November 13, 2018</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>
					
										
					
					
				
			
			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="768" height="420" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-768x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-179760" class="regular post-179760 post type-post status-publish format-standard has-post-thumbnail hentry category-waka-flocka tag-tammy-rivera tag-waka-flocka-2">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<section class="articleBody">
<h2>Waka Flocka claims he has retired from rap?</h2>
</section>
<p>Waka sat down with <strong>TMZ</strong> to speak on his career , and he revealed that he left rap music behind awhile ago.</p>
<section class="articleBody">
<blockquote><p><em>&#8220;I been gave it up,&#8221; Flocka responds when asked when he was going to give up rapping. &#8220;Ask my wife,&#8221; he continues as girl Tammy Rivera nods in agreement next to him. &#8220;I don&#8217;t wanna rap.&#8221; What would cause Flocka to lose his interest in rap you ask? &#8220;I did what I came to do,&#8221; he said. &#8220;I made past 30 million dollars, everybody that I started with is rich, everybody&#8217;s happy, everybody&#8217;s got kids&#8230; My right hand man that was running the streets with me is a pastor, life changed for me. People want me to be hard in the paint, why? I&#8217;m 32 years old, I&#8217;m a grown ass man.&#8221;</em></p></blockquote>
<p>Flocka continued on to reveal where his head is at now. &#8220;I just want to be a good husband, I&#8217;m about to make a baby next year.&#8221;</p>
</section>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=179760&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Waka Flocka</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/030917-waka-flocka-not-charged-airport-gun-case.html" class="recentposts_link">
				                  Waka Flocka Not Charged In Airport Gun Case				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    5029                            	    525 380				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-165183" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="http://www.rapbasement.com/waka-flocka/021317-waka-flocka-says-gucci-mane-disrespecting-mom-video.html">
				                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/02/Waka-Flocka-Says-Gucci-Mane-Is-Disrespecting-His-Mom-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/021317-waka-flocka-says-gucci-mane-disrespecting-mom-video.html" class="recentposts_link">
				                  Waka Flocka Says Gucci Mane Is Disrespecting His Mom? (Video)				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    16438                            	    525 1242				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-164689" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/waka-flocka-feat-big-bank-bloggers.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-feat-big-bank-bloggers.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Feat.-Big-Bank-Bloggers.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/waka-flocka-feat-big-bank-bloggers.html" class="recentsongs_link_artist">Waka Flocka</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-feat-big-bank-bloggers.html" class="recentsongs_link_song">Waka Flocka Feat. Big Bank &#8211; Bloggers</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1535										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174827" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						 <div class="fotter_trending_song">
						    <div class="recentsongs_item row">
						    	<div class="col span_3">
						    		<a href="http://www.rapbasement.com/audio/waka-flocka-bodak-yellow-flockmix.html">
											<i class="fa fa-play song_play_icon" aria-hidden="true"></i>
										</a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-bodak-yellow-flockmix.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/03/Waka-Flocka-Bodak-Yellow-FLOCKMIX.jpg 355w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
								<div class="footer_song_dtl col span_9 col_last">
									<a href="http://www.rapbasement.com/audio/waka-flocka-bodak-yellow-flockmix.html" class="recentsongs_link_artist">Waka Flocka </a>
									<a href="http://www.rapbasement.com/audio/waka-flocka-bodak-yellow-flockmix.html" class="recentsongs_link_song">Waka Flocka &#8211; Bodak Yellow (FLOCKMIX)</a>
									<div class="rpmeta">
										<i class="icon-tiny fa-play accent-color"></i>
										1390										<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-174691" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>									</div>
								</div>
							</div>                
				    	</div>
				              						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-big-dawg-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="248" height="110" src="http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-248x110.jpg" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-248x110.jpg 248w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-300x133.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-220x97.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-380x168.jpg 380w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-180x80.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-272x120.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-115x51.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-294x130.jpg 294w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video-215x95.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/10/Waka-Flocka-22Big-Dawg22-Video.jpg 600w" sizes="(max-width: 248px) 100vw, 248px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-big-dawg-video.html" class="recent_video_name">Waka Flocka &#8220;Big Dawg&#8221; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  3137						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-170655" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>						                </div>
						              </div>
						            </div>
						              						            <div class="recent_video_item">
						              <div class="video_image">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html">
                                        <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
						                <img width="215" height="130" src="http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-215x130.png" class="attachment-hip_hop_videos size-hip_hop_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-215x130.png 215w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-300x181.png 300w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-768x464.png 768w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-1024x618.png 1024w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-220x133.png 220w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-323x195.png 323w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-180x109.png 180w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-272x164.png 272w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-115x70.png 115w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM-1307x789.png 1307w, http://www.rapbasement.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-18-at-4.56.25-PM.png 1438w" sizes="(max-width: 215px) 100vw, 215px" />						                </a> </div>
						              <div class="video_desc">
						                <a href="http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html" class="recent_video_name">Waka Flocka &#8220;Real Friends&#8221; Video</a>
						                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
						                  3282						                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-157698" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>						                </div>
						              </div>
						            </div>
						              			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-6136">
        <div id="dsq-comment-header-6136" class="dsq-comment-header">
            <cite id="dsq-cite-6136">
                <span id="dsq-author-user-6136">myownman86</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6136" class="dsq-comment-body">
            <div id="dsq-comment-message-6136" class="dsq-comment-message"><p>Where did the new put all my attention into WOP. Cum about. Sick of you ol partners wanna talk down on a nigga now dat y&#8217;all dont rock no more. Pump back up like WOP with ur music not songs and numerous videos about your former boss</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.rapbasement.com/videos/waka-flocka-real-friends-video.html';
var disqus_identifier = '157698 http://www.rapbasement.com/?post_type=video&#038;p=157698';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rapbasement';
var disqus_title = "Waka Flocka &#8220;Real Friends&#8221; Video";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=157698';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				 </div>   

			 
		</div>

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1000x1000.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html" class="recentposts_link">
                  Waka Flocka Quits Rap?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1628                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179760" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html" class="recentposts_link">
                  Pusha T Claims Noah &#8217;40&#8217; Shebib Leaked Info About Drake&#8217;s Son?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    8987                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179366" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/1016189-kanye-west-gives-kids-uganda-new-yeezys.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-1000x1000.jpg 1000w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/1016189-kanye-west-gives-kids-uganda-new-yeezys.html" class="recentposts_link">
                  Kanye West Gives Kids In Uganda New Yeezys                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    6684                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179361" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/fabolous-indicted-beating-emily-b.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/fabolous-indicted-beating-emily-b.html" class="recentposts_link">
                  Fabolous Indicted For Beating Up Emily B?                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    7478                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179239" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="http://www.rapbasement.com/featured/president-trump-kanye-west-meeting-set-white-house.html">
                    <img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/10/President-Trump-Kanye-West-Meeting-Set-At-White-House-1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/President-Trump-Kanye-West-Meeting-Set-At-White-House-1-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/10/President-Trump-Kanye-West-Meeting-Set-At-White-House-1-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/President-Trump-Kanye-West-Meeting-Set-At-White-House-1-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/10/President-Trump-Kanye-West-Meeting-Set-At-White-House-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/president-trump-kanye-west-meeting-set-white-house.html" class="recentposts_link">
                  President Trump &#038; Kanye West Meeting Set At White House                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    6128                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179223" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="http://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/mike-will-made-feat-kendrick-lamar-pharrell-mantra.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/mike-will-made-feat-kendrick-lamar-pharrell-mantra.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Mike-Will-Made-It-Feat.-Kendrick-Lamar-Pharrell-The-Mantra.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/mike-will-made-feat-kendrick-lamar-pharrell-mantra.html" class="recentsongs_link_artist">Mike Will Made It  ft. Kendrick Lamar &amp; Pharrell </a>
					<a href="http://www.rapbasement.com/audio/mike-will-made-feat-kendrick-lamar-pharrell-mantra.html" class="recentsongs_link_song">The Mantra</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						251						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179764" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lil-wayne-hasta-la-vista.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-hasta-la-vista.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Hasta-La-Vista.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lil-wayne-hasta-la-vista.html" class="recentsongs_link_artist">Lil Wayne </a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-hasta-la-vista.html" class="recentsongs_link_song">Hasta La Vista</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						596						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179756" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/big-k-r-t-david-banner-jakk-jo-knocking-door.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/big-k-r-t-david-banner-jakk-jo-knocking-door.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Big-K.R.I.T.-David-Banner-Jakk-Jo-Knocking-At-My-Door.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/big-k-r-t-david-banner-jakk-jo-knocking-door.html" class="recentsongs_link_artist">Big K.R.I.T., David Banner &amp; Jakk Jo  </a>
					<a href="http://www.rapbasement.com/audio/big-k-r-t-david-banner-jakk-jo-knocking-door.html" class="recentsongs_link_song">Knocking At My Door</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						556						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179753" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lil-wayne-feat-gucci-mane-house.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-gucci-mane-house.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Gucci-Mane-In-This-House.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-gucci-mane-house.html" class="recentsongs_link_artist">Lil Wayne ft. Gucci Mane</a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-gucci-mane-house.html" class="recentsongs_link_song">In This House</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						490						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179750" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/lil-wayne-feat-post-malone.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-post-malone.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Lil-Wayne-Feat.-Post-Malone-What-About-Me.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-post-malone.html" class="recentsongs_link_artist">Lil Wayne ft. Post Malone </a>
					<a href="http://www.rapbasement.com/audio/lil-wayne-feat-post-malone.html" class="recentsongs_link_song">What About Me</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						437						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179747" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/rapsody-feat-j-d-redblue.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/rapsody-feat-j-d-redblue.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Rapsody-Feat.-J.I.D-Redblue.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/rapsody-feat-j-d-redblue.html" class="recentsongs_link_artist">Rapsody ft.  J.I.D </a>
					<a href="http://www.rapbasement.com/audio/rapsody-feat-j-d-redblue.html" class="recentsongs_link_song">Redblue</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						265						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179744" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="http://www.rapbasement.com/audio/short-feat-schoolboy-q-joyner-lucas-dont-shoot.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="http://www.rapbasement.com/audio/short-feat-schoolboy-q-joyner-lucas-dont-shoot.html"><img width="115" height="115" src="http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot-600x600.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/11/Too-Short-Feat.-ScHoolboy-Q-Joyner-Lucas-Dont-Shoot.jpg 750w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="http://www.rapbasement.com/audio/short-feat-schoolboy-q-joyner-lucas-dont-shoot.html" class="recentsongs_link_artist">Too Short ft. ScHoolboy Q &amp; Joyner Lucas </a>
					<a href="http://www.rapbasement.com/audio/short-feat-schoolboy-q-joyner-lucas-dont-shoot.html" class="recentsongs_link_song">Don't Shoot</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						437						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179741" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="http://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/nipsey-hussle-belly-dom-kennedy-double-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Nipsey-Hussle-Belly-Dom-Kennedy-Double-Up-Video.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/nipsey-hussle-belly-dom-kennedy-double-video.html" class="recent_video_name">Nipsey Hussle, Belly, &#038; Dom Kennedy &#8220;Double Up&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  2872                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179172" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/jay-rock-jeremih-tap-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="57" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-115x57.png" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-115x57.png 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-300x149.png 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-220x109.png 220w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-248x123.png 248w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-380x189.png 380w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-180x89.png 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-272x135.png 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-262x130.png 262w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video-215x107.png 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jay-Rock-Jeremih-Tap-Out-Video.png 630w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/jay-rock-jeremih-tap-video.html" class="recent_video_name">Jay Rock &#038; Jeremih &#8220;Tap Out&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  2012                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179168" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="http://www.rapbasement.com/videos/jacquees-23-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="115" height="65" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-115x65.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Jacquees-23-Video.jpg 1280w" sizes="(max-width: 115px) 100vw, 115px" />                </a> </div>
              <div class="video_desc">
                <a href="http://www.rapbasement.com/videos/jacquees-23-video.html" class="recent_video_name">Jacquees &#8220;23&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  1165                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179074" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="http://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html" class="recentsongs_link_song">Waka Flocka Quits Rap?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/waka-flocka/111318-waka-flocka-quits-rap.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-768x512.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1024x683.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-292x195.jpg 292w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-1183x789.jpg 1183w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2017/03/Waka-Flocka-Not-Charged-In-Airport-Gun-Case-1.jpg 1600w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html" class="recentsongs_link_song">Pusha T Claims Noah &#8217;40&#8217; Shebib Leaked Info About Drake&#8217;s Son?</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html"><img width="195" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-195x130.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-300x200.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-768x512.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-220x147.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-292x195.jpg 292w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-180x120.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-272x181.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-115x77.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-105x70.jpg 105w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-215x143.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-600x403.jpg 600w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="http://www.rapbasement.com/featured/1016189-kanye-west-gives-kids-uganda-new-yeezys.html" class="recentsongs_link_song">Kanye West Gives Kids In Uganda New Yeezys</a>
					</div>
					<div class="news_image">
						<a href="http://www.rapbasement.com/featured/1016189-kanye-west-gives-kids-uganda-new-yeezys.html"><img width="231" height="130" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-231x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-231x130.jpg 231w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-300x169.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-768x432.jpg 768w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-1024x576.jpg 1024w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-220x124.jpg 220w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-347x195.jpg 347w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-180x101.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-272x153.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-115x65.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-1403x789.jpg 1403w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-215x121.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Kanye-West-Gives-Kids-In-Uganda-New-Yeezys-600x338.jpg 600w" sizes="(max-width: 231px) 100vw, 231px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="http://www.rapbasement.com">
					<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="http://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="http://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="http://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="http://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>
			
        <div class="block footer_widget">
			<div class="container footer_widget_inner">
        	
			<div class="headerbarbg"> 
				<span class="headerslogantxt">STRAIGHT HIP HOP</span> 
				<a href="http://www.rapbasement.com">	
					<img class="footerlogo" alt="Rap Basement" src="http://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a> 
				<span class="headerslogantxt">SINCE 1999</span> 
			</div>
			<div class="row">
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/05/Pusha-T-Speaks-On-The-Story-Of-Adidon-Drake-Diss-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/featured/101718-pusha-t-claims-noah-40-shebib-leaked-info-drakes-son.html" class="recentposts_link">
				Pusha T Claims Noah &#8217;40&#8217; Shebib Leaked Info About Drake&#8217;s Son?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				8987				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179366" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">6</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="http://www.rapbasement.com/s4-news/fabolous-indicted-beating-emily-b.html">
				<img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2014/12/fabolous-ft-french-montana-ball-drop_1262029-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="http://www.rapbasement.com/s4-news/fabolous-indicted-beating-emily-b.html" class="recentposts_link">
				Fabolous Indicted For Beating Up Emily B?				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				7478				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179239" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/lil-baby-gunna-feat-drake-never-recover.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/10/Lil-Baby-Gunna-Feat.-Drake-Never-Recover.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/lil-baby-gunna-feat-drake-never-recover.html" class="recentsongs_link_artist">Lil Baby &amp; Gunna ft. Drake </a>
								<a href="http://www.rapbasement.com/audio/lil-baby-gunna-feat-drake-never-recover.html" class="recentsongs_link_song">Never Recover</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									10469									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179095" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="http://www.rapbasement.com/audio/pusha-t-no-problem.html"><img width="150" height="150" src="http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-150x150.jpg 150w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-300x300.jpg 300w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-180x180.jpg 180w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-130x130.jpg 130w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-195x195.jpg 195w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-272x272.jpg 272w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-115x115.jpg 115w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-70x70.jpg 70w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-215x215.jpg 215w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-50x50.jpg 50w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-100x100.jpg 100w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem-500x500.jpg 500w, http://www.rapbasement.com/wp-content/uploads/2018/10/Pusha-T-No-Problem.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="http://www.rapbasement.com/audio/pusha-t-no-problem.html" class="recentsongs_link_artist">Pusha T </a>
								<a href="http://www.rapbasement.com/audio/pusha-t-no-problem.html" class="recentsongs_link_song">No Problem</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									8484									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-179106" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="http://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			</div>
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
		<div class="block">
            <div class="row" id="copyright">
                
                <div class="container">
                    
                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 2016. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>
                    
                </div><!--/container-->
                
            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rapbasement';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b567d9b2e4c1d852963ed75f572cb088","fragment_name":"wc_fragments_b567d9b2e4c1d852963ed75f572cb088"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"179760","rooturl":"http:\/\/www.rapbasement.com","pluginPages":[false,"?sidebar=true"],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	

</body>
</html>
