<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Adele Speaks On Drake Friendship, Says They&#039;re A &quot;Dying Breed&quot; - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Adele says her friendship with Drake is one of the biggest gifts of her career. Not only is she friends with Kendrick Lamar, but Adele also has a strong" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Adele Speaks On Drake Friendship, Says They&#039;re A &quot;Dying Breed&quot; - Rap Basement" />
	<meta property="og:description" content="Adele says her friendship with Drake is one of the biggest gifts of her career. Not only is she friends with Kendrick Lamar, but Adele also has a strong" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2021-11-25T01:20:03+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#webpage","url":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html","name":"Adele Speaks On Drake Friendship, Says They're A \"Dying Breed\" - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#primaryimage"},"datePublished":"2021-11-25T01:20:03+00:00","dateModified":"2021-11-25T01:20:03+00:00","description":"Adele says her friendship with Drake is one of the biggest gifts of her career. Not only is she friends with Kendrick Lamar, but Adele also has a strong","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221;","datePublished":"2021-11-25T01:20:03+00:00","dateModified":"2021-11-25T01:20:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221; Comments Feed" href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.8' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=211351' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fadele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fadele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#goo");filter:url("https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-211351 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" class="recentposts_link">
                  Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211351" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html" class="recentposts_link">
                  HoneyKomb Brazy Fears For His Life In Alabama Prison                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    410                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211346" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape" class="recentsongs_link_artist">Bryson Tiller</a>
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape" class="recentsongs_link_song">Killer Instinct 2: The Nightmare Before</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1985								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209765" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape" class="recentsongs_link_artist">Don Q</a>
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape" class="recentsongs_link_song">Double Or Nothing</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1535								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209101" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221;</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on November 24, 2021</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-211351" class="regular post-211351 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Adele says her friendship with Drake is one of the biggest gifts of her career.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>Not only is she <a href="https://www.hotnewhiphop.com/adele-reveals-shes-heard-new-kendrick-lamar-music-news.142646.html" target="_blank" rel="nofollow noopener noreferrer">friends with Kendrick Lamar</a>, but Adele also has a strong friendship with <a href="http://www.hotnewhiphop.com/Drake/profile" class="text-word" target="_blank" rel="noopener noreferrer">Drake</a>. In fact, she explained during an interview&nbsp;this week that she believes the two are part of a &#8220;dying breed&#8221; before revealing her bond with Drizzy is &#8220;one of the biggest gifts&#8221; of her entire career.</p>
<p>As she continues to promote her <a href="https://www.hotnewhiphop.com/adele-pours-out-her-heart-and-soul-on-30-new-mixtape.122189.html" target="_blank" rel="nofollow noopener noreferrer">chart-topping new album <em>30</em></a>, Adele did an interview with CBC Radio where she spoke about Drake, and why she and he are part of a &#8220;dying breed.&#8221;</p>
<div class="js-live-widget2 css-widget css-live-widget_newGoogleAdBlock desktop-css-live-widget_newGoogleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="cdc5ab1c796e6e414d2ed8c88ffc01ec" data-ajax="0" data-cache="109f6a8aebe0ff27162322ade371bcf5" data-key="newGoogleAdBlock" data-url="/widget2/newGoogleAdBlock?params=%7B%22key%22%3A%22newGoogleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%2C%5B320%2C50%5D%2C%5B320%2C100%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22dfpid%22%3A%22%5C%2F22165396740%5C%2F%22%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--newGoogleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250],[320,50],[320,100]]" data-hb="1" data-client="" data-refresh="1" data-dfp-id="/22165396740/" style="font-size: 0px; line-height: 0; min-height: 250px; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/22165396740/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; display: inline-block;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<h6><img src="https://ssl.ulximg.com/public/userfiles/2021/11/24/GettyImages-1329291435.jpg" alt="" pinger-seen="true" width="720" height="1114"><br /><em>Ronald Martinez/Getty Images</em></h6>
<p>&#8220;We are a dying breed,&#8221; she said about herself and the Torontonian both being megastars. &#8220;There was like 10 of us. You know, I don’t think there’ll ever be that many of us again at the top doing it the way we were doing it&#8230; We came out before streaming. We came out before all the social media frenzies of, like, you know, ‘<a href="https://www.hotnewhiphop.com/adele-isnt-concerned-with-making-music-for-tiktok-trends-news.143197.html" target="_blank" rel="nofollow noopener noreferrer">You’ve got five seconds to entertain</a&gt;; otherwise, get the f—k out.’ We existed in the old school."</p>
<p>She went on to say that her friendship with the artist has been one of the most redeeming parts of her career, adding, &#8220;I can say something to him, and he won’t judge me for it, you know? So to have access to someone that’s in the same position as [me] is, like, one of the biggest gifts of my entire career.&#8221;</p>
<p>Before her album dropped, Adele revealed in October that <a href="https://www.hotnewhiphop.com/drake-calls-adele-one-of-his-best-friends-and-praises-her-new-single-news.141039.html" target="_blank" rel="nofollow noopener noreferrer">she had played a few songs for Drake when he visited her hometown</a>, saying, &#8220;I played it to <a href="http://www.hotnewhiphop.com/Drake/profile" class="text-word" target="_blank" rel="noopener noreferrer">Drake</a> last year when he was in town. And I was like ‘is this what people want, or not want?’ And he said ‘absolutely’ but that’s it really.&nbsp;Drake’s obviously incredible and amazing as well as being my mate, but I don’t send it around to various people being like ‘can I get your thoughts on this?'&#8221;</p>
<p>What do you think of Adele&#8217;s friendship with Drake?</p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CWqwLHFv939" src="//www.instagram.com/p/CWqwLHFv939/embed/captioned/" frameborder="0"></iframe></p>
<p><script src="//www.instagram.com/embed.js" async=""></script></section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed-news.143522.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=211351&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html" class="recentposts_link">
				                  HoneyKomb Brazy Fears For His Life In Alabama Prison				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    410                            	    525 31				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211346" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html" class="recentposts_link">
				                  Young Dolph&#8217;s Family Issues Statement On His Passing				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    437                            	    525 33				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211344" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" class="recentposts_link">
                  Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211351" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html" class="recentposts_link">
                  HoneyKomb Brazy Fears For His Life In Alabama Prison                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    410                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211346" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html" class="recentposts_link">
                  Young Dolph&#8217;s Family Issues Statement On His Passing                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    437                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211344" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/playboi-carti-says-he-has-more-music-coming-out-soon.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637786057_e00006f3666a6c2a0ae481931a1ceb13-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637786057_e00006f3666a6c2a0ae481931a1ceb13-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786057_e00006f3666a6c2a0ae481931a1ceb13-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786057_e00006f3666a6c2a0ae481931a1ceb13-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786057_e00006f3666a6c2a0ae481931a1ceb13-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/playboi-carti-says-he-has-more-music-coming-out-soon.html" class="recentposts_link">
                  Playboi Carti Says He Has &#8220;More Music Coming Out Soon&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    172                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211339" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/grammys-ceo-responds-to-backlash-over-marilyn-mansons-nominations.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637786273_96c97882fae533f9eb098222fa8a42c3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637786273_96c97882fae533f9eb098222fa8a42c3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786273_96c97882fae533f9eb098222fa8a42c3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786273_96c97882fae533f9eb098222fa8a42c3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637786273_96c97882fae533f9eb098222fa8a42c3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/grammys-ceo-responds-to-backlash-over-marilyn-mansons-nominations.html" class="recentposts_link">
                  Grammys CEO Responds To Backlash Over Marilyn Manson&#8217;s Nominations                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    212                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211337" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/boregard-beyonce-knows-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/boregard-beyonce-knows-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637795081_9a9b5df80b3ad0af1aeb88ecbf987fe4.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/boregard-beyonce-knows-song.html" class="recentsongs_link_artist">BOREGARD.</a>
					<a href="https://www.rapbasement.com/audio/boregard-beyonce-knows-song.html" class="recentsongs_link_song">Beyoncé Knows</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						132						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211348" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/quando-rondo-the-realest-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/quando-rondo-the-realest-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790928_f16ae498a1ddc220be80e174ba5a1f42.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/quando-rondo-the-realest-song.html" class="recentsongs_link_artist">Quando Rondo</a>
					<a href="https://www.rapbasement.com/audio/quando-rondo-the-realest-song.html" class="recentsongs_link_song">The Realest</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211341" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/spotemgottem-got-a-lil-older-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/spotemgottem-got-a-lil-older-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776136_c4fef565ff5efc8ab62962fd50c6e3b1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/spotemgottem-got-a-lil-older-song.html" class="recentsongs_link_artist">SpotemGottem</a>
					<a href="https://www.rapbasement.com/audio/spotemgottem-got-a-lil-older-song.html" class="recentsongs_link_song">Got A Lil Older</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211327" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/kanye-west-say-you-will-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/kanye-west-say-you-will-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637774348_0967bd57e0fcc852b22dfcc11c173246.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/kanye-west-say-you-will-song.html" class="recentsongs_link_artist">Kanye West</a>
					<a href="https://www.rapbasement.com/audio/kanye-west-say-you-will-song.html" class="recentsongs_link_song">Say You Will</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211322" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/b-lovee-feat-g-herbo-my-everything-part-3-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/b-lovee-feat-g-herbo-my-everything-part-3-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637773990_d28d54204f174da568ac9155324d62e1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/b-lovee-feat-g-herbo-my-everything-part-3-song.html" class="recentsongs_link_artist">B-Lovee Feat. G Herbo</a>
					<a href="https://www.rapbasement.com/audio/b-lovee-feat-g-herbo-my-everything-part-3-song.html" class="recentsongs_link_song">My Everything Part 3</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211317" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/not-go-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/not-go-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637768180_8c4a317b304ea355ddd94f6ead93aa9e.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/not-go-song.html" class="recentsongs_link_artist">$NOT</a>
					<a href="https://www.rapbasement.com/audio/not-go-song.html" class="recentsongs_link_song">Go</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211312" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/chief-keef-tony-montana-flow-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/chief-keef-tony-montana-flow-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637763036_92900eabaf01db24c9779ed24daeac38.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/chief-keef-tony-montana-flow-song.html" class="recentsongs_link_artist">Chief Keef</a>
					<a href="https://www.rapbasement.com/audio/chief-keef-tony-montana-flow-song.html" class="recentsongs_link_song">Tony Montana Flow</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						225						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211307" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/dee-watkins-shows-off-flashy-johnny-dang-jewelry-on-in-my-bag.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637801759_64adf50db166bfa6f1cae9a3c5c1ab37.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/dee-watkins-shows-off-flashy-johnny-dang-jewelry-on-in-my-bag.html" class="recent_video_name">Dee Watkins Shows Off Flashy Johnny Dang Jewelry On &#8220;In My Bag&#8221;</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  40                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211353" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/moneybagg-yo-scorpio-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637783075_71e78945f5ff3ceee48679b6263e8796.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/moneybagg-yo-scorpio-video.html" class="recent_video_name">MoneyBagg Yo &#8220;Scorpio&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  146                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211335" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/french-montana-feat-lil-tjay-bag-season-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637776707_7423cf34184b02d22a12ff70aa935ba4.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/french-montana-feat-lil-tjay-bag-season-video.html" class="recent_video_name">French Montana Feat. Lil Tjay &#8220;Bag Season&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  132                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211330" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html" class="recentsongs_link_song">Adele Speaks On Drake Friendship, Says They&#8217;re A &#8220;Dying Breed&#8221;</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637800644_747619166263024403fa874debf564be.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html" class="recentsongs_link_song">HoneyKomb Brazy Fears For His Life In Alabama Prison</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/honeykomb-brazy-fears-for-his-life-in-alabama-prison.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637796966_0067590dab075f672aaed97a7382b021.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html" class="recentsongs_link_song">Young Dolph&#8217;s Family Issues Statement On His Passing</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/young-dolphs-family-issues-statement-on-his-passing.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637790979_2f33653229106afe90ba364941a824ec.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html" class="recentposts_link">
				R&#038;B Singer Emani 22 Dies At Age 22: Report				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				88410				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-208570" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/key-glock-deletes-social-media-after-young-dolphs-death.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/key-glock-deletes-social-media-after-young-dolphs-death.html" class="recentposts_link">
				Key Glock Deletes Social Media After Young Dolph&#8217;s Death				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				83341				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-210884" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html" class="recentsongs_link_artist">Anthony Hamilton Feat. Rick Ross</a>
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html" class="recentsongs_link_song">Real Love</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3494									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-207701" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html" class="recentsongs_link_artist">SpotemGottem</a>
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html" class="recentsongs_link_song">Killers On They Shit</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3454									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-208709" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"211351 https:\/\/www.rapbasement.com\/uncategorized\/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html","disqusShortname":"rapbasement","disqusTitle":"Adele Speaks On Drake Friendship, Says They\u2019re A \u201cDying Breed\u201d","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/adele-speaks-on-drake-friendship-says-theyre-a-dying-breed.html","postId":"211351"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"211351","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.8'></script>

</body>
</html>
