<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Billie Eilish Called &quot;William Eyelash&quot; By Dionne Warwick &amp; Twitter Can&#039;t Handle It - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The legendary singer thought that was Eilish&#039;s name after watching &quot;SNL.&quot; She&#039;s the gem we didn&#039;t know we needed on Twitter, but Dionne Warwick has been" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Billie Eilish Called &quot;William Eyelash&quot; By Dionne Warwick &amp; Twitter Can&#039;t Handle It - Rap Basement" />
	<meta property="og:description" content="The legendary singer thought that was Eilish&#039;s name after watching &quot;SNL.&quot; She&#039;s the gem we didn&#039;t know we needed on Twitter, but Dionne Warwick has been" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2020-12-15T07:50:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#webpage","url":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html","name":"Billie Eilish Called \"William Eyelash\" By Dionne Warwick & Twitter Can't Handle It - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#primaryimage"},"datePublished":"2020-12-15T07:50:02+00:00","dateModified":"2020-12-15T07:50:02+00:00","description":"The legendary singer thought that was Eilish's name after watching \"SNL.\" She's the gem we didn't know we needed on Twitter, but Dionne Warwick has been","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Billie Eilish Called &#8220;William Eyelash&#8221; By Dionne Warwick &#038; Twitter Can&#8217;t Handle It","datePublished":"2020-12-15T07:50:02+00:00","dateModified":"2020-12-15T07:50:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Billie Eilish Called &#8220;William Eyelash&#8221; By Dionne Warwick &#038; Twitter Can&#8217;t Handle It Comments Feed" href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.4' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=193615' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#goo");filter:url("https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-193615 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html" class="recentposts_link">
                  Megan Thee Stallion Says She&#8217;s &#8220;In Talks&#8221; To Perform &#8220;Savage&#8221; With Beyoncé At Grammys                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html" class="recentposts_link">
                  Russ Teases R&#038;B Album With Features From Keyshia Cole, Ari Lennox, Kehlani                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193617" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-gorillaween-vol-3-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Gorillaween_Vol_3-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-gorillaween-vol-3-mixtape" class="recentsongs_link_artist">Sheek Louch</a>
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-gorillaween-vol-3-mixtape" class="recentsongs_link_song">Gorillaween Vol 3</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1271								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-190973" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/billy-boy-brody-higher-than-ever-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/Billy_Boy_Brody_Higher_Than_Ever-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/billy-boy-brody-higher-than-ever-mixtape" class="recentsongs_link_artist">Billy Boy Brody</a>
							<a href="https://www.rapbasement.com/mixtapes/billy-boy-brody-higher-than-ever-mixtape" class="recentsongs_link_song">Higher Than Ever</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1046								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191153" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Billie Eilish Called &#8220;William Eyelash&#8221; By Dionne Warwick &#038; Twitter Can&#8217;t Handle It</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on December 14, 2020</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-193615" class="regular post-193615 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                The legendary singer thought that was Eilish&#8217;s name after watching &#8220;SNL.&#8221;<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>She&#8217;s the gem we didn&#8217;t know we needed on Twitter, but Dionne Warwick has been the highlight for many social media users. We&#8217;ve previously reported on Warwick interacting with&nbsp;<a href="https://www.hotnewhiphop.com/dionne-warwick-teases-chance-the-rapper-and-the-weeknd-over-their-names-news.122371.html" target="_blank" rel="nofollow noopener noreferrer">Chance The Rapper and The Weeknd,</a> and it looks as if she&#8217;s secured a collaboration with one, if not both, of the hitmakers.&nbsp;The 80-year-old returned on Monday (December 14) to compliment Grammy Award winner Billie Eilish&#8217;s vocals, but a mishap with her name caused Twitter to erupt.</p>
<h6><img src="https://ssl.ulximg.com/public/userfiles/2020/12/15/GettyImages-1207554689.jpg" alt="Billie Eilish, Dionne Warwick, Twitter, William Eyelash" pinger-seen="true" width="735" height="1080"><br /><em>Gareth Cattermole / Staff / Getty Images</em></h6>
<p>&#8220;I took the time to check out William Eyelash. Very spooky. Great vocals. @billieeilish,&#8221; the legendary singer tweeted. As expected, the public thought that Warwick was poking fun at Eilish, but the singer returned to say that she was under the impression that &#8220;William Eyelash&#8221; was Eilish&#8217;s name because of&nbsp;<em>Saturday Night Live</em>.</p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size:0;line-height:0;min-height:250px;margin:0 auto;text-align: center;" data-google-query-id="CPWog5C9z-0CFYSaAQodFNMAqQ"><script>
                CONFIG['slots'] = CONFIG['slots'] || {};
                var code = 'HNHH_desktop_BelowMainPic';
                if (!CONFIG['slots'][code]) {
                    CONFIG['slots'][code] = null;
                }
                googletag.cmd.push(function () {
                    var code = 'HNHH_desktop_BelowMainPic';
                                            CONFIG['slots'][code] =
                            googletag
                                .defineSlot('/3858450/HNHH_desktop_BelowMainPic', [[300,250]], code)
                                .addService(googletag.pubads());</p>
<p>                    if (CONFIG['fillSlotsImmediately']) {
                        setTimeout(function () {
                            googletag.pubads().refresh([CONFIG['slots']['HNHH_desktop_BelowMainPic']]);
                        }, 1000);
                    }
                    googletag.pubads().enableLazyLoad({
                        // Fetch slots within 5 viewports.
                        fetchMarginPercent: 0,
                        // Render slots within 2 viewports.
                        renderMarginPercent: 25
                    });
                });
            </script></p>
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; width: 300px; height: 250px;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<p>&#8220;I thought her name was William Eyelash from the @nbcsnl performance. I do know <a href="https://www.hotnewhiphop.com/dionne-warwick-says-beyonc-is-not-yet-an-icon-catches-wrath-for-the-beyhive-news.81107.html" target="_blank" rel="nofollow noopener noreferrer">her name is Billie now,</a>&#8221; she wrote. &#8220;She is singing like it is Halloween.&#8221; Warwick was also highlighted on the recent episode of&nbsp;<em>SNL</em>, and unlike&nbsp;<a href="https://www.hotnewhiphop.com/dionne-warwick-tells-wendy-williams-to-keep-her-name-out-of-her-mouth-news.122576.html" target="_blank" rel="nofollow noopener noreferrer">her ire toward Wendy Williams</a> for being mentioned on her show, the singer welcomed the sketch comedy&#8217;s inclusion.&nbsp;</p>
<p>Check out a few posts below.</p>
<div class="js-tweet-container clear" id="tweet-container-1338658547727364098" data-tweetid="1338658547727364098">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 179px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-0&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338658547727364098&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338658547727364098" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338659547590770689" data-tweetid="1338659547590770689">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-1" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 179px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-1&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338659547590770689&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338659547590770689" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338658737288933377" data-tweetid="1338658737288933377">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-2" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 0px; height: 0px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-2&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338658737288933377&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338658737288933377" frameborder="0"></iframe></div>
<blockquote class="twitter-tweet" width="400" data-twitter-extracted-i1608017801313225865="true">
<p><a href="https://twitter.com/_/status/1338658737288933377" rel="nofollow"></a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338686511118684161" data-tweetid="1338686511118684161">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-3" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 0px; height: 0px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-3&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338686511118684161&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338686511118684161" frameborder="0"></iframe></div>
<blockquote class="twitter-tweet" width="400" data-twitter-extracted-i1608017801313225865="true">
<p><a href="https://twitter.com/_/status/1338686511118684161" rel="nofollow"></a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338732332635721728" data-tweetid="1338732332635721728">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-4" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 179px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-4&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338732332635721728&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338732332635721728" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338719135027646464" data-tweetid="1338719135027646464">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-5" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 0px; height: 0px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-5&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338719135027646464&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338719135027646464" frameborder="0"></iframe></div>
<blockquote class="twitter-tweet" width="400" data-twitter-extracted-i1608017801313225865="true">
<p><a href="https://twitter.com/_/status/1338719135027646464" rel="nofollow"></a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338717689267843075" data-tweetid="1338717689267843075">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-6" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 0px; height: 0px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-6&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338717689267843075&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338717689267843075" frameborder="0"></iframe></div>
<blockquote class="twitter-tweet" width="400" data-twitter-extracted-i1608017801313225865="true">
<p><a href="https://twitter.com/_/status/1338717689267843075" rel="nofollow"></a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338693042346266624" data-tweetid="1338693042346266624">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-7" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 216px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-7&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338693042346266624&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338693042346266624" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1338691510926069761" data-tweetid="1338691510926069761">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-8" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 0px; height: 0px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-8&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1338691510926069761&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fbillie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=400px" data-tweet-id="1338691510926069761" frameborder="0"></iframe></div>
<blockquote class="twitter-tweet" width="400" data-twitter-extracted-i1608017801313225865="true">
<p><a href="https://twitter.com/_/status/1338691510926069761" rel="nofollow"></a></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/billie-eilish-called-william-eyelash-by-dionne-warwick-and-twitter-cant-handle-it-news.122886.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=193615&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html" class="recentposts_link">
				                  Megan Thee Stallion Says She&#8217;s &#8220;In Talks&#8221; To Perform &#8220;Savage&#8221; With Beyoncé At Grammys				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    79                            	    525 6				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html" class="recentposts_link">
				                  Russ Teases R&#038;B Album With Features From Keyshia Cole, Ari Lennox, Kehlani				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    119                            	    525 9				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193617" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html" class="recentposts_link">
                  Megan Thee Stallion Says She&#8217;s &#8220;In Talks&#8221; To Perform &#8220;Savage&#8221; With Beyoncé At Grammys                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193619" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html" class="recentposts_link">
                  Russ Teases R&#038;B Album With Features From Keyshia Cole, Ari Lennox, Kehlani                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193617" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html" class="recentposts_link">
                  Billie Eilish Called &#8220;William Eyelash&#8221; By Dionne Warwick &#038; Twitter Can&#8217;t Handle It                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    159                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193615" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/playboi-carti-confirms-kid-cudi-feature-on-whole-lotta-red.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608009181_f8935e08bcb6962c926240a2cd3f25bd-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608009181_f8935e08bcb6962c926240a2cd3f25bd-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608009181_f8935e08bcb6962c926240a2cd3f25bd-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608009181_f8935e08bcb6962c926240a2cd3f25bd-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608009181_f8935e08bcb6962c926240a2cd3f25bd-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/playboi-carti-confirms-kid-cudi-feature-on-whole-lotta-red.html" class="recentposts_link">
                  Playboi Carti Confirms Kid Cudi Feature On &#8220;Whole Lotta Red&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    93                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193613" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/fetty-wap-wants-to-know-whos-better-than-him-melodically.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608005816_659afffbf212c3add50fa5ea7cd3e1ea-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608005816_659afffbf212c3add50fa5ea7cd3e1ea-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608005816_659afffbf212c3add50fa5ea7cd3e1ea-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608005816_659afffbf212c3add50fa5ea7cd3e1ea-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608005816_659afffbf212c3add50fa5ea7cd3e1ea-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/fetty-wap-wants-to-know-whos-better-than-him-melodically.html" class="recentposts_link">
                  Fetty Wap Wants To Know &#8220;Who&#8217;s Better&#8221; Than Him &#8220;Melodically&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    212                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193611" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/g4-boyz-feat-g4-choppa-in-scam-we-trust-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-g4-choppa-in-scam-we-trust-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607997091_a61240300acba2e0b3a5e63f47cd772d.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-g4-choppa-in-scam-we-trust-song.html" class="recentsongs_link_artist">G4 Boyz Feat. G4 Choppa</a>
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-g4-choppa-in-scam-we-trust-song.html" class="recentsongs_link_song">In Scam We Trust</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193604" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/whiterosemoxie-feat-baby-smoove-trix-remix-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/whiterosemoxie-feat-baby-smoove-trix-remix-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607996477_7b716d41b32010682c75e2d51f0b4751.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/whiterosemoxie-feat-baby-smoove-trix-remix-song.html" class="recentsongs_link_artist">whiterosemoxie Feat. Baby Smoove</a>
					<a href="https://www.rapbasement.com/audio/whiterosemoxie-feat-baby-smoove-trix-remix-song.html" class="recentsongs_link_song">Trix (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193597" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/tobe-nwigwe-feat-d-smoke-head-shot-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/tobe-nwigwe-feat-d-smoke-head-shot-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607982727_733253efe1705f5d6523db05bba6dbfb.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/tobe-nwigwe-feat-d-smoke-head-shot-song.html" class="recentsongs_link_artist">Tobe Nwigwe Feat. D Smoke</a>
					<a href="https://www.rapbasement.com/audio/tobe-nwigwe-feat-d-smoke-head-shot-song.html" class="recentsongs_link_song">Head Shot</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193586" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/tadoe-chief-keef-cpr-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/tadoe-chief-keef-cpr-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607976986_2b50cd60b4521f5f0569b7f16c1d1733.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/tadoe-chief-keef-cpr-song.html" class="recentsongs_link_artist">Tadoe & Chief Keef</a>
					<a href="https://www.rapbasement.com/audio/tadoe-chief-keef-cpr-song.html" class="recentsongs_link_song">CPR</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193579" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/chance-the-rapper-whos-to-say-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/chance-the-rapper-whos-to-say-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607892143_4a37165828c51d07a9ec0d7183e8666d.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/chance-the-rapper-whos-to-say-song.html" class="recentsongs_link_artist">Chance The Rapper</a>
					<a href="https://www.rapbasement.com/audio/chance-the-rapper-whos-to-say-song.html" class="recentsongs_link_song">Who's To Say</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						238						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193552" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/mozzy-feat-blxst-keep-hope-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/mozzy-feat-blxst-keep-hope-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607889745_8814ed2c1863130a8a89bee8d160515d.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/mozzy-feat-blxst-keep-hope-song.html" class="recentsongs_link_artist">Mozzy Feat. Blxst</a>
					<a href="https://www.rapbasement.com/audio/mozzy-feat-blxst-keep-hope-song.html" class="recentsongs_link_song">Keep Hope</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193550" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/anders-dont-play-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/anders-dont-play-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607880246_1991597eec08e489af6d9af0bcc0a10d.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/anders-dont-play-song.html" class="recentsongs_link_artist">Anders</a>
					<a href="https://www.rapbasement.com/audio/anders-dont-play-song.html" class="recentsongs_link_song">Don't Play</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						172						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193543" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/10k-hours.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607721338_94437644b385e5b60359e906943ab553.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/10k-hours.html" class="recent_video_name">10k Hours</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193462" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/mulatto-feat-lil-baby-sex-lies-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607716220_e2383610015ed1dcb2cc8d5400dd7cb7.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/mulatto-feat-lil-baby-sex-lies-video.html" class="recent_video_name">Mulatto Feat. Lil Baby &#8220;Sex Lies&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  238                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193453" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/fatboy-sse-explains-how-snoop-dogg-gifted-him-a-pound-of-weed-on-how-to-roll.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1607706512_41d6f4afa28df2385f8380e913ef331d.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/fatboy-sse-explains-how-snoop-dogg-gifted-him-a-pound-of-weed-on-how-to-roll.html" class="recent_video_name">Fatboy SSE Explains How Snoop Dogg Gifted Him A Pound Of Weed On &#8220;How To Roll&#8221;</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  172                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-193441" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html" class="recentsongs_link_song">Megan Thee Stallion Says She&#8217;s &#8220;In Talks&#8221; To Perform &#8220;Savage&#8221; With Beyoncé At Grammys</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/megan-thee-stallion-says-shes-in-talks-to-perform-savage-with-beyonce-at-grammys.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608019019_b128adb9f2cd8ff662411e407577f065.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html" class="recentsongs_link_song">Russ Teases R&#038;B Album With Features From Keyshia Cole, Ari Lennox, Kehlani</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/russ-teases-rb-album-with-features-from-keyshia-cole-ari-lennox-kehlani.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608016264_71c66456e8c2ba9a1c48d6c8db8a9219.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html" class="recentsongs_link_song">Billie Eilish Called &#8220;William Eyelash&#8221; By Dionne Warwick &#038; Twitter Can&#8217;t Handle It</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/12/1608014444_1b6fb154f32395f40c2180b21ee87c65.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/asian-doll-after-king-vons-death-i-wanna-die-2.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/asian-doll-after-king-vons-death-i-wanna-die-2.html" class="recentposts_link">
				Asian Doll After King Von&#8217;s Death: &#8220;I Wanna Die 2&#8221;				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				20342				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191270" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/boosie-badazz-updates-his-condition-after-shooting-at-mo3-tribute.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605552434_ca78185afa8304731e3bc7034aceb9ed-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605552434_ca78185afa8304731e3bc7034aceb9ed-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605552434_ca78185afa8304731e3bc7034aceb9ed-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605552434_ca78185afa8304731e3bc7034aceb9ed-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605552434_ca78185afa8304731e3bc7034aceb9ed-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/boosie-badazz-updates-his-condition-after-shooting-at-mo3-tribute.html" class="recentposts_link">
				Boosie Badazz Updates His Condition After Shooting At Mo3 Tribute				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				15763				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191871" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html" class="recentsongs_link_artist">Erica Banks</a>
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html" class="recentsongs_link_song">Thick (Remix)</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3719									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-190819" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/fivio-foreign-baddie-on-my-wish-list-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1606946112_7ee12e2365722849c21da554c2f1a253.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/fivio-foreign-baddie-on-my-wish-list-song.html" class="recentsongs_link_artist">Fivio Foreign</a>
								<a href="https://www.rapbasement.com/audio/fivio-foreign-baddie-on-my-wish-list-song.html" class="recentsongs_link_song">Baddie On My Wish List</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									1893									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-192898" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"193615 https:\/\/www.rapbasement.com\/uncategorized\/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html","disqusShortname":"rapbasement","disqusTitle":"Billie Eilish Called \u201cWilliam Eyelash\u201d By Dionne Warwick & Twitter Can\u2019t Handle It","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/billie-eilish-called-william-eyelash-by-dionne-warwick-twitter-cant-handle-it.html","postId":"193615"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"193615","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
