<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
DJ Khaled Announces New Album &quot;Khaled Khaled&quot; Featuring Drake - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="DJ Khaled is releasing the first two singles from his upcoming album &quot;Khaled Khaled&quot; tomorrow night. DJ Khaled has been preparing the world for his" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DJ Khaled Announces New Album &quot;Khaled Khaled&quot; Featuring Drake - Rap Basement" />
	<meta property="og:description" content="DJ Khaled is releasing the first two singles from his upcoming album &quot;Khaled Khaled&quot; tomorrow night. DJ Khaled has been preparing the world for his" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2020-07-15T16:30:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#webpage","url":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html","name":"DJ Khaled Announces New Album \"Khaled Khaled\" Featuring Drake - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#primaryimage"},"datePublished":"2020-07-15T16:30:02+00:00","dateModified":"2020-07-15T16:30:02+00:00","description":"DJ Khaled is releasing the first two singles from his upcoming album \"Khaled Khaled\" tomorrow night. DJ Khaled has been preparing the world for his","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"DJ Khaled Announces New Album &#8220;Khaled Khaled&#8221; Featuring Drake","datePublished":"2020-07-15T16:30:02+00:00","dateModified":"2020-07-15T16:30:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; DJ Khaled Announces New Album &#8220;Khaled Khaled&#8221; Featuring Drake Comments Feed" href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.2' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=184551' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fdj-khaled-announces-new-album-khaled-khaled-featuring-drake.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fdj-khaled-announces-new-album-khaled-khaled-featuring-drake.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#goo");filter:url("https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-184551 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html" class="recentposts_link">
                  T-Pain Clears The Air About His Relationship With Travis Scott                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184563" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html" class="recentposts_link">
                  Lil Xan Confirms He&#8217;s &#8220;Been Sober From All Prescription Pills&#8221; Since Suffering Seizures                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184555" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-in-house-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/Boosie_Badazz_In_House-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-in-house-mixtape" class="recentsongs_link_artist">Boosie Badazz</a>
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-in-house-mixtape" class="recentsongs_link_song">In House</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								728								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182153" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/sy-ari-da-kid-a-toxic-heartbreak-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/Sy_Ari_Da_Kid_A_Toxic_Heartbreak-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/sy-ari-da-kid-a-toxic-heartbreak-mixtape" class="recentsongs_link_artist">Sy Ari Da Kid</a>
							<a href="https://www.rapbasement.com/mixtapes/sy-ari-da-kid-a-toxic-heartbreak-mixtape" class="recentsongs_link_song">A Toxic Heartbreak</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								701								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182151" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">DJ Khaled Announces New Album &#8220;Khaled Khaled&#8221; Featuring Drake</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on July 15, 2020</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-184551" class="regular post-184551 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                DJ Khaled is releasing the first two singles from his upcoming album &#8220;Khaled Khaled&#8221; tomorrow night.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p><a href="http://www.hotnewhiphop.com/DJKhaled/profile" class="text-word" target="_blank" rel="noopener noreferrer">DJ Khaled</a> has been preparing the world for his twelfth studio album for the last year, teasing it shortly after the release of his 2019 project <em><a href="http://www.hotnewhiphop.com/Father/profile" class="text-word" target="_blank" rel="noopener noreferrer">Father</a> Of Asahd</em>. The title of the album has been widely speculated on, with many assuming he would dedicate it to his youngest son Aalam. While Aalam was revealed to be the executive producer of the album, his namesake will not be gracing the title this time around.</p>
<p>The 44-year-old record executive announced the official name of his upcoming body of work, which will be called <em>Khaled Khaled</em>. That is the musician&#8217;s legal government name.</p>
<p><iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/tv/CCqxNMUp3Uy/embed/captioned/?cr=1&amp;v=12&amp;wp=535&amp;rd=https%3A%2F%2Fwww.hotnewhiphop.com&amp;rp=%2Fdj-khaled-announces-new-album-khaled-khaled-featuring-drake-news.114353.html#%7B%22ci%22%3A0%2C%22os%22%3A2095.145%2C%22ls%22%3A385.198918%2C%22le%22%3A438.027281%7D" allowtransparency="true" allowfullscreen="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white none repeat scroll 0% 0%; max-width: 540px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;" height="1359" frameborder="0"></iframe><script src="//www.instagram.com/embed.js" async=""></script></p>
<p>The last few go-arounds have been personal for DJ Khaled. His family has been at the core of his work for years and, now that he&#8217;s releasing a self-titled album, we may be seeing a return to the hits that originally made him famous. All that is yet to be determined upon the <a href="https://www.hotnewhiphop.com/dj-khaled-teases-drake-collab-with-cryptic-ovo-owl-graphic-news.114118.html" target="_blank" rel="nofollow noopener noreferrer">release of the first &#8220;two keys&#8221; on Thursday night</a>.</p>
<p>Two singles will be dropping in just over twenty-four hours, with both featuring <a href="http://www.hotnewhiphop.com/Drake/profile" class="text-word" target="_blank" rel="noopener noreferrer">Drake</a>. They will be the <a href="https://www.hotnewhiphop.com/dj-khaled-has-2-new-drake-collabs-dropping-this-week-news.114241.html" target="_blank" rel="nofollow noopener noreferrer">first songs to release from <em>Khaled Khaled</em></a>.</p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CCooeEuJ6eI" src="//www.instagram.com/p/CCooeEuJ6eI/embed/captioned/" style="height: 1275px;" height="1310" frameborder="0"></iframe></p>
<p><script src="//www.instagram.com/embed.js" async=""></script></p>
<p>Are you excited for DJ Khaled to release his new album <em>Khaled Khaled</em>? Be sure to check out his new singles at the end of this week.</p>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/dj-khaled-announces-new-album-khaled-khaled-featuring-drake-news.114353.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=184551&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html" class="recentposts_link">
				                  T-Pain Clears The Air About His Relationship With Travis Scott				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    79                            	    525 6				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184563" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html" class="recentposts_link">
				                  Lil Xan Confirms He&#8217;s &#8220;Been Sober From All Prescription Pills&#8221; Since Suffering Seizures				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    79                            	    525 6				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184555" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html" class="recentposts_link">
                  T-Pain Clears The Air About His Relationship With Travis Scott                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184563" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html" class="recentposts_link">
                  Lil Xan Confirms He&#8217;s &#8220;Been Sober From All Prescription Pills&#8221; Since Suffering Seizures                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184555" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html" class="recentposts_link">
                  DJ Khaled Announces New Album &#8220;Khaled Khaled&#8221; Featuring Drake                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184551" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/dababy-announces-2-drive-in-concerts.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828067_8f3a1d01a0c6ff01c993911b2ba035d5-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828067_8f3a1d01a0c6ff01c993911b2ba035d5-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828067_8f3a1d01a0c6ff01c993911b2ba035d5-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828067_8f3a1d01a0c6ff01c993911b2ba035d5-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828067_8f3a1d01a0c6ff01c993911b2ba035d5-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/dababy-announces-2-drive-in-concerts.html" class="recentposts_link">
                  DaBaby Announces 2 Drive-In Concerts                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184549" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/j-i-the-prince-of-n-y-is-ready-for-his-crown-from-drake-roddy-ricch-co-signs-to-welcome-to-the-g-starr-vol-1.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594824631_6d8c2fe2bb49b7fb0c0914fecacdfab7-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594824631_6d8c2fe2bb49b7fb0c0914fecacdfab7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594824631_6d8c2fe2bb49b7fb0c0914fecacdfab7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594824631_6d8c2fe2bb49b7fb0c0914fecacdfab7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594824631_6d8c2fe2bb49b7fb0c0914fecacdfab7-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/j-i-the-prince-of-n-y-is-ready-for-his-crown-from-drake-roddy-ricch-co-signs-to-welcome-to-the-g-starr-vol-1.html" class="recentposts_link">
                  J.I The Prince Of N.Y Is Ready For His Crown: From Drake &#038; Roddy Ricch Co-Signs To &#8220;Welcome To The G-Starr Vol. 1&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    146                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184547" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/kyle-feat-tyga-johnny-yukon-money-now-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/kyle-feat-tyga-johnny-yukon-money-now-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594832123_a1208360410054556ad6c3bd2c008112.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/kyle-feat-tyga-johnny-yukon-money-now-song.html" class="recentsongs_link_artist">Kyle Feat. Tyga & Johnny Yukon</a>
					<a href="https://www.rapbasement.com/audio/kyle-feat-tyga-johnny-yukon-money-now-song.html" class="recentsongs_link_song">Money Now</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						66						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184558" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/they-feat-tinashe-play-fight-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/they-feat-tinashe-play-fight-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594826432_4d08166d738b57bcabbfcb0868fdd33a.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/they-feat-tinashe-play-fight-song.html" class="recentsongs_link_artist">THEY. Feat. Tinashe</a>
					<a href="https://www.rapbasement.com/audio/they-feat-tinashe-play-fight-song.html" class="recentsongs_link_song">Play Fight</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						66						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184553" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/lupe-fiasco-kaelin-ellis-feat-virgil-abloh-shoes-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-kaelin-ellis-feat-virgil-abloh-shoes-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594820981_8d71711cce6d06ad348cd4dac18c7fb6.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-kaelin-ellis-feat-virgil-abloh-shoes-song.html" class="recentsongs_link_artist">Lupe Fiasco & Kaelin Ellis Feat. Virgil Abloh</a>
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-kaelin-ellis-feat-virgil-abloh-shoes-song.html" class="recentsongs_link_song">SHOES</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						66						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184544" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/icecoldbishop-kenny-beats-trick-daddy-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/icecoldbishop-kenny-beats-trick-daddy-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594772570_b0fdfe483d390c0161b8dfb7fe7e975f.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/icecoldbishop-kenny-beats-trick-daddy-song.html" class="recentsongs_link_artist">ICECOLDBISHOP & Kenny Beats</a>
					<a href="https://www.rapbasement.com/audio/icecoldbishop-kenny-beats-trick-daddy-song.html" class="recentsongs_link_song">Trick Daddy</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184529" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/sinead-harnett-feat-vanjess-masego-stickin-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/sinead-harnett-feat-vanjess-masego-stickin-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594773999_5796891f458cf60367fa1b56414ccdb3.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/sinead-harnett-feat-vanjess-masego-stickin-song.html" class="recentsongs_link_artist">Sinead Harnett Feat. VanJess & Masego</a>
					<a href="https://www.rapbasement.com/audio/sinead-harnett-feat-vanjess-masego-stickin-song.html" class="recentsongs_link_song">Stickin</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184527" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/phresher-feat-stunna-4-vegas-fivio-foreign-all-the-smoke-2-0-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/phresher-feat-stunna-4-vegas-fivio-foreign-all-the-smoke-2-0-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594767940_17630dc2e4e93b0e10934fce60d4358b.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/phresher-feat-stunna-4-vegas-fivio-foreign-all-the-smoke-2-0-song.html" class="recentsongs_link_artist">Phresher Feat. Stunna 4 Vegas & Fivio Foreign</a>
					<a href="https://www.rapbasement.com/audio/phresher-feat-stunna-4-vegas-fivio-foreign-all-the-smoke-2-0-song.html" class="recentsongs_link_song">All The Smoke 2.0</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184520" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/problem-feat-freddie-gibbs-snoop-dogg-dont-be-mad-at-me-remix-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/problem-feat-freddie-gibbs-snoop-dogg-dont-be-mad-at-me-remix-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594734581_2b8b4495a1eb4da3aa533033b5e476c2.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/problem-feat-freddie-gibbs-snoop-dogg-dont-be-mad-at-me-remix-song.html" class="recentsongs_link_artist">Problem Feat. Freddie Gibbs & Snoop Dogg</a>
					<a href="https://www.rapbasement.com/audio/problem-feat-freddie-gibbs-snoop-dogg-dont-be-mad-at-me-remix-song.html" class="recentsongs_link_song">Don't Be Mad At Me (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184503" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/freddie-gibbs-feat-rick-ross-scottie-beam-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828717_10658f19a30a2291c40c327ac5d15765.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/freddie-gibbs-feat-rick-ross-scottie-beam-video.html" class="recent_video_name">Freddie Gibbs Feat. Rick Ross &#8220;Scottie Beam&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  66                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184557" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/juice-wrld-wishing-well-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594662975_1693ac0f16521c25b01da019028800b5.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/juice-wrld-wishing-well-video.html" class="recent_video_name">Juice WRLD &#8220;Wishing Well&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184471" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/future-ridin-strikers-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594657908_66cdbe19381c7e7d3b53059e05225fe3.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/future-ridin-strikers-video.html" class="recent_video_name">Future &#8220;Ridin Strikers&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  159                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184466" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html" class="recentsongs_link_song">T-Pain Clears The Air About His Relationship With Travis Scott</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/t-pain-clears-the-air-about-his-relationship-with-travis-scott.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594833764_e526346d028fb962d2eca3bc919bb156.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html" class="recentsongs_link_song">Lil Xan Confirms He&#8217;s &#8220;Been Sober From All Prescription Pills&#8221; Since Suffering Seizures</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/lil-xan-confirms-hes-been-sober-from-all-prescription-pills-since-suffering-seizures.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828674_e9ad9806996a49e1f15669609469def7.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html" class="recentsongs_link_song">DJ Khaled Announces New Album &#8220;Khaled Khaled&#8221; Featuring Drake</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/07/1594828725_82a4d4a30b37e3b4b686c0ed6057dee4.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-wayne-plus-size-model-denise-bidot-go-public-with-their-relationship.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-wayne-plus-size-model-denise-bidot-go-public-with-their-relationship.html" class="recentposts_link">
				Lil Wayne &#038; Plus-Size Model Denise Bidot Go Public With Their Relationship				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				248209				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182372" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/ice-t-makes-it-crystal-clear-for-fan-still-confused-over-right-to-n-word.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/ice-t-makes-it-crystal-clear-for-fan-still-confused-over-right-to-n-word.html" class="recentposts_link">
				Ice-T Makes It Crystal Clear For Fan Still Confused Over Right To N-Word				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				179678				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182360" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html" class="recentsongs_link_artist">YoungBoy Never Broke Again Feat. Lil Baby</a>
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html" class="recentsongs_link_song">One Shot</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2660									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182583" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/luh-soldier-hand-of-justice-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592440931_16654aaad8eb7a8c211774db28a60901.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/luh-soldier-hand-of-justice-song.html" class="recentsongs_link_artist">Luh Soldier</a>
								<a href="https://www.rapbasement.com/audio/luh-soldier-hand-of-justice-song.html" class="recentsongs_link_song">Hand Of Justice</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2356									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182544" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"184551 https:\/\/www.rapbasement.com\/uncategorized\/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html","disqusShortname":"rapbasement","disqusTitle":"DJ Khaled Announces New Album \u201cKhaled Khaled\u201d Featuring Drake","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/dj-khaled-announces-new-album-khaled-khaled-featuring-drake.html","postId":"184551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"184551","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
