<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Freddie Gibbs &amp; Hundreds Of Rap Fans Roast NBA YoungBoy &amp; Birdman Photo - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A fan-made cover artwork for Birdman and YoungBoy Never Broke Again&#039;s upcoming project is getting roasted online. There are a couple of different cover" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Freddie Gibbs &amp; Hundreds Of Rap Fans Roast NBA YoungBoy &amp; Birdman Photo - Rap Basement" />
	<meta property="og:description" content="A fan-made cover artwork for Birdman and YoungBoy Never Broke Again&#039;s upcoming project is getting roasted online. There are a couple of different cover" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2021-12-03T21:00:05+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#webpage","url":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html","name":"Freddie Gibbs & Hundreds Of Rap Fans Roast NBA YoungBoy & Birdman Photo - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#primaryimage"},"datePublished":"2021-12-03T21:00:05+00:00","dateModified":"2021-12-03T21:00:05+00:00","description":"A fan-made cover artwork for Birdman and YoungBoy Never Broke Again's upcoming project is getting roasted online. There are a couple of different cover","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo","datePublished":"2021-12-03T21:00:05+00:00","dateModified":"2021-12-03T21:00:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo Comments Feed" href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.8' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=211788' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Ffreddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Ffreddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#goo");filter:url("https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-211788 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" class="recentposts_link">
                  Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    569                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211788" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html" class="recentposts_link">
                  The City Of Memphis Is Renaming A Memphis Street In Memory Of Young Dolph                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    225                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211786" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/Bryson_Tiller_Killer_Instinct_2_The_Nightmare_Bef-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape" class="recentsongs_link_artist">Bryson Tiller</a>
							<a href="https://www.rapbasement.com/mixtapes/bryson-tiller-killer-instinct-2-the-nightmare-before-mixtape" class="recentsongs_link_song">Killer Instinct 2: The Nightmare Before</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2263								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209765" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/Don_Q_Double_Or_Nothing-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape" class="recentsongs_link_artist">Don Q</a>
							<a href="https://www.rapbasement.com/mixtapes/don-q-double-or-nothing-mixtape" class="recentsongs_link_song">Double Or Nothing</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1694								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209101" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on December 3, 2021</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-211788" class="regular post-211788 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                A fan-made cover artwork for Birdman and YoungBoy Never Broke Again&#8217;s upcoming project is getting roasted online.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>There are a couple of different cover artworks floating around on social media to promote the <a href="https://www.hotnewhiphop.com/birdman-and-nba-youngboy-dropping-from-tha-bayou-mixtape-this-week-news.143795.html" target="_blank" rel="nofollow noopener noreferrer">upcoming collaborative project from Birdman and YoungBoy Never Broke Again</a>, and one of them has elicited confusion from hundreds of rap fans, including <a href="http://www.hotnewhiphop.com/FreddieGibbs/profile" class="text-word" target="_blank" rel="noopener noreferrer">Freddie Gibbs</a>.</p>
<p>Last week, we crowned Freddie Gibbs as&nbsp;<a href="https://www.hotnewhiphop.com/how-freddie-gibbs-became-hip-hops-biggest-troll-news.143100.html" target="_blank" rel="nofollow noopener noreferrer">one of the biggest trolls in hip-hop</a> and he proved why yet again on Friday, roasting <a href="http://www.hotnewhiphop.com/Birdman/profile" class="text-word" target="_blank" rel="noopener noreferrer">Birdman</a> and YoungBoy over a fan-made cover artwork for their project <em>From Tha Bayou</em>. The first single from the album, &#8220;<a href="https://www.hotnewhiphop.com/youngboy-never-broke-again-gets-personal-on-new-songs-heart-and-soul-and-alligator-walk-new-song.1993476.html" target="_blank" rel="nofollow noopener noreferrer">Alligator Walk</a>,&#8221; was released today, and folks on social media have been having fun reacting to a photo of Birdman and YoungBoy&nbsp;intercepted as one person, which appears to be a promotional photo used for the project.</p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9786ed75232ae180fb5ad1ac4dfc9998" data-ajax="0" data-cache="32843966617499c8c57522a29b604bcf" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%2C%5B320%2C50%5D%2C%5B320%2C100%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250],[320,50],[320,100]]" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; min-height: 250px; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; display: inline-block;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CW4mS0WjWtY" src="//www.instagram.com/p/CW4mS0WjWtY/embed/captioned/" frameborder="0"></iframe></p>
<p><script src="//www.instagram.com/embed.js" async=""></script></p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CW_NfZFpQRa" src="//www.instagram.com/p/CW_NfZFpQRa/embed/captioned/" frameborder="0"></iframe></p>
<p><script src="//www.instagram.com/embed.js" async=""></script></p>
<p>&#8220;N***a&nbsp;asked me if this was me,&#8221; joked Gibbs on Twitter, sharing the picture of half of <a href="http://www.hotnewhiphop.com/Birdman/profile" class="text-word" target="_blank" rel="noopener noreferrer">Birdman</a>&#8216;s face (with sunglasses) and YoungBoy&#8217;s visage (without glasses).&nbsp;It&#8217;s worth noting that this is not the cover artwork that will be used for the album &#8212; you can find that in the Instagram post above.</p>
<p>As people continue sharing their thoughts on the cover, check out a round-up of tweets below and let us know if you&#8217;re rocking with it.</p>
</p>
<div class="js-tweet-container clear" id="tweet-container-1466819369397149702" data-tweetid="1466819369397149702">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 678px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466819369397149702&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466819369397149702" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466825354610360320" data-tweetid="1466825354610360320">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-1" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 1195px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-1&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466825354610360320&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466825354610360320" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466653024399495168" data-tweetid="1466653024399495168">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-2" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 1019px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-2&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466653024399495168&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466653024399495168" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466639365178740736" data-tweetid="1466639365178740736">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-3" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 1056px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-3&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466639365178740736&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466639365178740736" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466657044044267525" data-tweetid="1466657044044267525">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-4" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 740px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-4&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466657044044267525&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466657044044267525" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466651367020371970" data-tweetid="1466651367020371970">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-5" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 994px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-5&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466651367020371970&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466651367020371970" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466794531802734598" data-tweetid="1466794531802734598">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-6" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 572px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-6&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466794531802734598&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466794531802734598" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466642788859006977" data-tweetid="1466642788859006977">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-7" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 714px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-7&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466642788859006977&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466642788859006977" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466837427159375874" data-tweetid="1466837427159375874">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-8" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 512px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-8&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466837427159375874&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466837427159375874" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
<div class="js-tweet-container clear" id="tweet-container-1466820374671224836" data-tweetid="1466820374671224836">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-9" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 249px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-9&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1466820374671224836&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ffreddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html&amp;sessionId=c6ff78ab3f76ff21844e75b4612837ec48aad7ec&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=9fd78d5%3A1638479056965&amp;width=400px" data-tweet-id="1466820374671224836" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p></p>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/freddie-gibbs-and-hundreds-of-rap-fans-roast-nba-youngboy-and-birdman-cover-art-news.144013.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=211788&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html" class="recentposts_link">
				                  The City Of Memphis Is Renaming A Memphis Street In Memory Of Young Dolph				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    225                            	    525 17				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211786" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html" class="recentposts_link">
				                  Rick Ross Shares Tracklist For New Album &#8220;Richer Than I Ever Been&#8221;				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    569                            	    525 43				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211782" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" class="recentposts_link">
                  Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    569                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211788" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html" class="recentposts_link">
                  The City Of Memphis Is Renaming A Memphis Street In Memory Of Young Dolph                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    225                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211786" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html" class="recentposts_link">
                  Rick Ross Shares Tracklist For New Album &#8220;Richer Than I Ever Been&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    569                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211782" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/montana-of-300-has-serious-case-of-covid-after-sharing-anti-vaxx-posts.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638553066_4da94e8500edc1242ca004da379872ce-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638553066_4da94e8500edc1242ca004da379872ce-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638553066_4da94e8500edc1242ca004da379872ce-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638553066_4da94e8500edc1242ca004da379872ce-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638553066_4da94e8500edc1242ca004da379872ce-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/montana-of-300-has-serious-case-of-covid-after-sharing-anti-vaxx-posts.html" class="recentposts_link">
                  Montana Of 300 Has Serious Case Of COVID After Sharing Anti-Vaxx Posts                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    1456                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211780" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/roddy-ricch-reveals-the-inspiration-behind-the-livelifefast-album-artwork.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638549733_15016e755e1b3126f4e9523d9495a731-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638549733_15016e755e1b3126f4e9523d9495a731-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549733_15016e755e1b3126f4e9523d9495a731-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549733_15016e755e1b3126f4e9523d9495a731-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549733_15016e755e1b3126f4e9523d9495a731-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/roddy-ricch-reveals-the-inspiration-behind-the-livelifefast-album-artwork.html" class="recentposts_link">
                  Roddy Ricch Reveals The Inspiration Behind The &#8220;LiveLifeFast&#8221; Album Artwork                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    238                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211776" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/070-shake-feat-nle-choppa-lose-my-cool-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/070-shake-feat-nle-choppa-lose-my-cool-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638551302_da82a6a1e9601f76b26e317ec2bed8dd.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/070-shake-feat-nle-choppa-lose-my-cool-song.html" class="recentsongs_link_artist">070 Shake Feat. NLE Choppa</a>
					<a href="https://www.rapbasement.com/audio/070-shake-feat-nle-choppa-lose-my-cool-song.html" class="recentsongs_link_song">Lose My Cool</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						238						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211778" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/brent-faiyaz-mercedes-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/brent-faiyaz-mercedes-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638543947_51195d8cf45be6e32bc1ea55fe67320c.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/brent-faiyaz-mercedes-song.html" class="recentsongs_link_artist">Brent Faiyaz</a>
					<a href="https://www.rapbasement.com/audio/brent-faiyaz-mercedes-song.html" class="recentsongs_link_song">MERCEDES</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211768" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-heart-soul-alligator-walk-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-heart-soul-alligator-walk-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544827_fe78d17059b76daee17de19fe21ee6ca.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-heart-soul-alligator-walk-song.html" class="recentsongs_link_artist">YoungBoy Never Broke Again</a>
					<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-heart-soul-alligator-walk-song.html" class="recentsongs_link_song">Heart & Soul / Alligator Walk</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						265						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211761" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/joyner-lucas-feat-lil-durk-rambo-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/joyner-lucas-feat-lil-durk-rambo-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638544595_fe1a4aee8691aaac39e05b41286a6bf5.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/joyner-lucas-feat-lil-durk-rambo-song.html" class="recentsongs_link_artist">Joyner Lucas Feat. Lil Durk</a>
					<a href="https://www.rapbasement.com/audio/joyner-lucas-feat-lil-durk-rambo-song.html" class="recentsongs_link_song">Rambo</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						622						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211758" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/lupe-fiasco-v-f-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-v-f-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638541927_c256191da34c0951b142bc31f71c8480.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-v-f-song.html" class="recentsongs_link_artist">Lupe Fiasco</a>
					<a href="https://www.rapbasement.com/audio/lupe-fiasco-v-f-song.html" class="recentsongs_link_song">V.F.</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						225						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211756" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/gunna-feat-future-roddy-ricch-too-easy-remix-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/gunna-feat-future-roddy-ricch-too-easy-remix-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540893_5e1011790645d4debaa94b422e4ca492.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/gunna-feat-future-roddy-ricch-too-easy-remix-song.html" class="recentsongs_link_artist">Gunna Feat. Future & Roddy Ricch</a>
					<a href="https://www.rapbasement.com/audio/gunna-feat-future-roddy-ricch-too-easy-remix-song.html" class="recentsongs_link_song">Too Easy (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						331						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211751" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/juicy-j-wiz-khalifa-pop-that-trunk-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/juicy-j-wiz-khalifa-pop-that-trunk-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638540669_8e47d31fcbec7a2733f50ef0590f1fac.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/juicy-j-wiz-khalifa-pop-that-trunk-song.html" class="recentsongs_link_artist">Juicy J & Wiz Khalifa</a>
					<a href="https://www.rapbasement.com/audio/juicy-j-wiz-khalifa-pop-that-trunk-song.html" class="recentsongs_link_song">Pop That Trunk</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						1046						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211748" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/dmx-rudolph-the-red-nosed-reindeer-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638566295_db48e1aed13ad7194ac5789ac7d46ca1.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/dmx-rudolph-the-red-nosed-reindeer-video.html" class="recent_video_name">DMX “Rudolph The Red Nosed Reindeer” Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  106                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211790" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/doja-cat-woman-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638549324_690f121f3370826281501ec53ad0632a.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/doja-cat-woman-video.html" class="recent_video_name">Doja Cat “Woman” Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  344                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211773" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/lpb-poody-reveals-his-favorite-restaurants-in-orlando-on-snack-review.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638475982_898c9850b051a33d25c4028e04bc3951.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/lpb-poody-reveals-his-favorite-restaurants-in-orlando-on-snack-review.html" class="recent_video_name">LPB Poody Reveals His Favorite Restaurants In Orlando On &#8220;Snack Review&#8221;</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  159                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-211717" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html" class="recentsongs_link_song">Freddie Gibbs &#038; Hundreds Of Rap Fans Roast NBA YoungBoy &#038; Birdman Photo</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638562213_11f63a8bef5c530b9c6d5cb2553a71a6.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html" class="recentsongs_link_song">The City Of Memphis Is Renaming A Memphis Street In Memory Of Young Dolph</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/the-city-of-memphis-is-renaming-a-memphis-street-in-memory-of-young-dolph.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638560655_0f90faf52326412a888470025285d7a3.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html" class="recentsongs_link_song">Rick Ross Shares Tracklist For New Album &#8220;Richer Than I Ever Been&#8221;</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/rick-ross-shares-tracklist-for-new-album-richer-than-i-ever-been.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/12/1638554619_fa450d1a6b990889cc2c6776274a3184.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html" class="recentposts_link">
				R&#038;B Singer Emani 22 Dies At Age 22: Report				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				88608				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-208570" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/key-glock-deletes-social-media-after-young-dolphs-death.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1637182465_cde308ddcdcfc8cd15055e7fb63bc53a-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/key-glock-deletes-social-media-after-young-dolphs-death.html" class="recentposts_link">
				Key Glock Deletes Social Media After Young Dolph&#8217;s Death				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				83791				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-210884" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634326611_b4a7f3ef645f6fd3d78bbb657afb11c8.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html" class="recentsongs_link_artist">SpotemGottem</a>
								<a href="https://www.rapbasement.com/audio/spotemgottem-killers-on-they-shit-song.html" class="recentsongs_link_song">Killers On They Shit</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3732									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-208709" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/azealia-banks-tarantula-wings-of-a-butterfly-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/11/1635791345_e6b50b947075bd64789766d75bde409a.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/azealia-banks-tarantula-wings-of-a-butterfly-song.html" class="recentsongs_link_artist">Azealia Banks</a>
								<a href="https://www.rapbasement.com/audio/azealia-banks-tarantula-wings-of-a-butterfly-song.html" class="recentsongs_link_song">Tarantula/Wings Of A Butterfly</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3018									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209760" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"211788 https:\/\/www.rapbasement.com\/uncategorized\/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html","disqusShortname":"rapbasement","disqusTitle":"Freddie Gibbs & Hundreds Of Rap Fans Roast NBA YoungBoy & Birdman Photo","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/freddie-gibbs-hundreds-of-rap-fans-roast-nba-youngboy-birdman-photo.html","postId":"211788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"211788","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.8'></script>

</body>
</html>
