<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Megan Thee Stallion Talks Close Friendship With Beyoncé: &quot;I Feel Like I Am Family&quot; - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Houston rapper said that she and Beyoncé &quot;talk all the time.&quot; She took a brief break after she was injured in a shooting, but Megan Thee Stallion is" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Megan Thee Stallion Talks Close Friendship With Beyoncé: &quot;I Feel Like I Am Family&quot; - Rap Basement" />
	<meta property="og:description" content="The Houston rapper said that she and Beyoncé &quot;talk all the time.&quot; She took a brief break after she was injured in a shooting, but Megan Thee Stallion is" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2020-08-07T00:30:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#webpage","url":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html","name":"Megan Thee Stallion Talks Close Friendship With Beyonc\u00e9: \"I Feel Like I Am Family\" - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#primaryimage"},"datePublished":"2020-08-07T00:30:02+00:00","dateModified":"2020-08-07T00:30:02+00:00","description":"The Houston rapper said that she and Beyonc\u00e9 \"talk all the time.\" She took a brief break after she was injured in a shooting, but Megan Thee Stallion is","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Megan Thee Stallion Talks Close Friendship With Beyonc\u00e9: &#8220;I Feel Like I Am Family&#8221;","datePublished":"2020-08-07T00:30:02+00:00","dateModified":"2020-08-07T00:30:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Megan Thee Stallion Talks Close Friendship With Beyoncé: &#8220;I Feel Like I Am Family&#8221; Comments Feed" href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.2' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=185984' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmegan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmegan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#goo");filter:url("https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-185984 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" class="recentposts_link">
                  Megan Thee Stallion Talks Close Friendship With Beyoncé: &#8220;I Feel Like I Am Family&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    146                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185984" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html" class="recentposts_link">
                  Cardi B &#038; Megan Thee Stallion Pose In G-String Thongs For &#8220;WAP&#8221; Promo                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    318                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185982" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/seven7hardaway-7x-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/Seven7Hardaway_7x-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/seven7hardaway-7x-mixtape" class="recentsongs_link_artist">Seven7Hardaway</a>
							<a href="https://www.rapbasement.com/mixtapes/seven7hardaway-7x-mixtape" class="recentsongs_link_song">7x</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								874								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-183944" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-slim-peter-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/07/Wiz_Khalifa_Slim_Peter-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-slim-peter-mixtape" class="recentsongs_link_artist">Wiz Khalifa</a>
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-slim-peter-mixtape" class="recentsongs_link_song">Slim Peter</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								701								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-184161" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Megan Thee Stallion Talks Close Friendship With Beyoncé: &#8220;I Feel Like I Am Family&#8221;</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on August 6, 2020</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-185984" class="regular post-185984 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                The Houston rapper said that she and Beyoncé &#8220;talk all the time.&#8221;<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>She took a brief break after she was injured in a shooting, but <a href="https://www.hotnewhiphop.com/megan-thee-stallion/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Megan Thee Stallion</a> is pressing forward with her career. Last month, Megan Thee Stallion and <a href="http://www.hotnewhiphop.com/ToryLanez/profile" class="text-word" target="_blank" rel="noopener noreferrer">Tory Lanez</a> were involved in an incident that resulted in the rapper undergoing surgery. She remained relatively quiet for a few weeks but after taking to Instagram Live to briefly discuss the incident with viewers, Megan has returned full force. Tomorrow, her collaborative single &#8220;WAP&#8221; with <a href="https://www.hotnewhiphop.com/Cardi-B/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Cardi B</a> is released and earlier today, she shared that<a href="https://www.hotnewhiphop.com/megan-thee-stallion-announces-big-new-deal-news.115574.html" target="_blank" rel="nofollow noopener noreferrer"> she&#8217;s the new face of Revlon</a>. Meg is also&nbsp;<em>Variety</em>&#8216;s latest cover star, and in her interview with the publication, she discussed her relationship with Beyoncé.</p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="B6yUnhNFjMN" src="//www.instagram.com/p/B6yUnhNFjMN/embed/captioned/" style="height: 966.667px;" height="912" frameborder="0"></iframe><script src="//www.instagram.com/embed.js" async=""></script></p>
<p>Megan has been a fan of the megastar for some time, and after putting it out in the universe that she wanted to collaborate with her fellow Houston native, &#8220;Savage (Remix)&#8221; was born. Now, Megan says she and Queen Bey are close to being besties. &#8220;In the first five minutes of the conversation, I felt like I&#8217;ve been knowing her all my life,&#8221; Meg stated. &#8220;She treated me like family, and now I feel like I am family. We talk all the time.&#8221;</p>
<p>Beyoncé recently showed support for Megan Thee Stallion by<a href="https://www.hotnewhiphop.com/megan-thee-stallion-shares-beyonces-get-well-message-news.115130.html" target="_blank" rel="nofollow noopener noreferrer"> sending her a &#8220;get well soon&#8221; card</a> with a bouquet of flowers. As far as the shooting is concerned, there have been plenty of conspiracy theories floating about. We&#8217;ll all have to wait to see what the court has to say about this one.</p>
[<a rel="nofollow noopener noreferrer" href="https://variety.com/2020/music/features/megan-thee-stallion-savage-hot-girl-summer-1234725402/" target="_blank">via</a>]
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/megan-thee-stallion-talks-close-friendship-with-beyonc-i-feel-like-i-am-family-news.115627.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=185984&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html" class="recentposts_link">
				                  Cardi B &#038; Megan Thee Stallion Pose In G-String Thongs For &#8220;WAP&#8221; Promo				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    318                            	    525 24				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185982" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html" class="recentposts_link">
				                  Tech N9ne Teases New Single With 3 Mystery Features				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    212                            	    525 16				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185980" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" class="recentposts_link">
                  Megan Thee Stallion Talks Close Friendship With Beyoncé: &#8220;I Feel Like I Am Family&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    146                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185984" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html" class="recentposts_link">
                  Cardi B &#038; Megan Thee Stallion Pose In G-String Thongs For &#8220;WAP&#8221; Promo                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    318                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185982" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html" class="recentposts_link">
                  Tech N9ne Teases New Single With 3 Mystery Features                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    212                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185980" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/boosie-badazz-disses-nicki-minaj-over-6ix9ine-collab-she-might-not-have-a-heart.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747797_692067ed69a09129450647141fa701db-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747797_692067ed69a09129450647141fa701db-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747797_692067ed69a09129450647141fa701db-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747797_692067ed69a09129450647141fa701db-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747797_692067ed69a09129450647141fa701db-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/boosie-badazz-disses-nicki-minaj-over-6ix9ine-collab-she-might-not-have-a-heart.html" class="recentposts_link">
                  Boosie Badazz Disses Nicki Minaj Over 6ix9ine Collab: &#8220;She Might Not Have A Heart&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185978" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/warren-g-asks-def-jam-to-return-his-masters.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596745588_ad8141989a38f33b3c623528b9a8862a-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596745588_ad8141989a38f33b3c623528b9a8862a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596745588_ad8141989a38f33b3c623528b9a8862a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596745588_ad8141989a38f33b3c623528b9a8862a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596745588_ad8141989a38f33b3c623528b9a8862a-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/warren-g-asks-def-jam-to-return-his-masters.html" class="recentposts_link">
                  Warren G Asks Def Jam To Return His Masters                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    93                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185976" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/the-diplomats-feat-juelz-santana-camron-dipset-anthem-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/the-diplomats-feat-juelz-santana-camron-dipset-anthem-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596737522_9d67ed9345e5b36703aa8dafddd2033e.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/the-diplomats-feat-juelz-santana-camron-dipset-anthem-song.html" class="recentsongs_link_artist">The Diplomats Feat. Juelz Santana & Cam'ron</a>
					<a href="https://www.rapbasement.com/audio/the-diplomats-feat-juelz-santana-camron-dipset-anthem-song.html" class="recentsongs_link_song">Dipset Anthem</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185973" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/joji-diplo-daylight-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/joji-diplo-daylight-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596738570_af166936920cd2b3dd138759d3ce606b.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/joji-diplo-daylight-song.html" class="recentsongs_link_artist">Joji & Diplo</a>
					<a href="https://www.rapbasement.com/audio/joji-diplo-daylight-song.html" class="recentsongs_link_song">Daylight</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						212						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185970" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/flatbush-zombies-afterlife-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/flatbush-zombies-afterlife-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596732272_d660082cf54177cb24b11498c5353703.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/flatbush-zombies-afterlife-song.html" class="recentsongs_link_artist">Flatbush Zombies</a>
					<a href="https://www.rapbasement.com/audio/flatbush-zombies-afterlife-song.html" class="recentsongs_link_song">Afterlife</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						251						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185963" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/conway-feat-method-man-lemon-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/conway-feat-method-man-lemon-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596721624_980369d5733262aedc2a4d6845e2cc05.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/conway-feat-method-man-lemon-song.html" class="recentsongs_link_artist">Conway Feat. Method Man</a>
					<a href="https://www.rapbasement.com/audio/conway-feat-method-man-lemon-song.html" class="recentsongs_link_song">Lemon</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185948" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/j-i-the-prince-of-n-y-feat-nav-lil-durk-painless-2-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/j-i-the-prince-of-n-y-feat-nav-lil-durk-painless-2-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596688807_5a0a241f2aed51ded010658c15707baf.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/j-i-the-prince-of-n-y-feat-nav-lil-durk-painless-2-song.html" class="recentsongs_link_artist">J.I the Prince of N.Y Feat. Nav & Lil Durk</a>
					<a href="https://www.rapbasement.com/audio/j-i-the-prince-of-n-y-feat-nav-lil-durk-painless-2-song.html" class="recentsongs_link_song">Painless 2</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						225						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185942" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/dj-shab-feat-omb-peezy-lil-poppa-afterlife-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/dj-shab-feat-omb-peezy-lil-poppa-afterlife-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596676026_a011c18c508ac8b4a7e15fa04e5d4e98.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/dj-shab-feat-omb-peezy-lil-poppa-afterlife-song.html" class="recentsongs_link_artist">DJ SHAB Feat. OMB Peezy & Lil Poppa</a>
					<a href="https://www.rapbasement.com/audio/dj-shab-feat-omb-peezy-lil-poppa-afterlife-song.html" class="recentsongs_link_song">AfterLife</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						331						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185939" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/asian-doll-dead-man-freestyle-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/asian-doll-dead-man-freestyle-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596674854_dbf3bb08805d33b039236eb7e295e65c.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/asian-doll-dead-man-freestyle-song.html" class="recentsongs_link_artist">Asian Doll</a>
					<a href="https://www.rapbasement.com/audio/asian-doll-dead-man-freestyle-song.html" class="recentsongs_link_song">Dead Man Freestyle</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185936" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/real-life-tried-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596644399_76ba9db8cbfb6f5c3ee7b7b053fb3b65.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/real-life-tried-video.html" class="recent_video_name">Real Life &#8220;Tried&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  212                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185905" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/amine-feat-young-thug-compensating-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596570314_cf8481624601ec85a14e6a21ccc7dc41.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/amine-feat-young-thug-compensating-video.html" class="recent_video_name">Aminé Feat. Young Thug &#8220;Compensating&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  251                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185843" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/big-havi-blood-n-my-eyes-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596557530_408cb3509f52a9db38b2580eb17db274.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/big-havi-blood-n-my-eyes-video.html" class="recent_video_name">Big Havi &#8220;Blood N My Eyes&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  238                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185826" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html" class="recentsongs_link_song">Megan Thee Stallion Talks Close Friendship With Beyoncé: &#8220;I Feel Like I Am Family&#8221;</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596759202_c150f0e0a18477ec10f44b388c8f2245.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html" class="recentsongs_link_song">Cardi B &#038; Megan Thee Stallion Pose In G-String Thongs For &#8220;WAP&#8221; Promo</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html" class="recentsongs_link_song">Tech N9ne Teases New Single With 3 Mystery Features</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/tech-n9ne-teases-new-single-with-3-mystery-features.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596747359_40495310735b1e37cbf5732a0d856c41.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-wayne-plus-size-model-denise-bidot-go-public-with-their-relationship.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Lil-Wayne-713x401-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-wayne-plus-size-model-denise-bidot-go-public-with-their-relationship.html" class="recentposts_link">
				Lil Wayne &#038; Plus-Size Model Denise Bidot Go Public With Their Relationship				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				248831				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182372" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/ice-t-makes-it-crystal-clear-for-fan-still-confused-over-right-to-n-word.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/06/200615-Ice-T-900x506-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/ice-t-makes-it-crystal-clear-for-fan-still-confused-over-right-to-n-word.html" class="recentposts_link">
				Ice-T Makes It Crystal Clear For Fan Still Confused Over Right To N-Word				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				180062				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182360" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/ivorian-doll-body-bag-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596295291_1bc4bbaea6fdf4fb5d071d867e8afcd0.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/ivorian-doll-body-bag-song.html" class="recentsongs_link_artist">Ivorian Doll</a>
								<a href="https://www.rapbasement.com/audio/ivorian-doll-body-bag-song.html" class="recentsongs_link_song">Body Bag</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									4143									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185654" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/06/1592507136_b3e7817ebc7e49dcbbcbbde56c426ff9.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html" class="recentsongs_link_artist">YoungBoy Never Broke Again Feat. Lil Baby</a>
								<a href="https://www.rapbasement.com/audio/youngboy-never-broke-again-feat-lil-baby-one-shot-song.html" class="recentsongs_link_song">One Shot</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2965									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-182583" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"185984 https:\/\/www.rapbasement.com\/uncategorized\/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html","disqusShortname":"rapbasement","disqusTitle":"Megan Thee Stallion Talks Close Friendship With Beyonc\u00e9: \u201cI Feel Like I Am Family\u201d","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/megan-thee-stallion-talks-close-friendship-with-beyonce-i-feel-like-i-am-family.html","postId":"185984"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"185984","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
