<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Moneybagg Yo Names The Two Biggest Albums Of The Year - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Moneybagg Yo offers up his take on which rappers currently boast the biggest albums of 2021. We&#039;re already over the year&#039;s halfway point, and discussion" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Moneybagg Yo Names The Two Biggest Albums Of The Year - Rap Basement" />
	<meta property="og:description" content="Moneybagg Yo offers up his take on which rappers currently boast the biggest albums of 2021. We&#039;re already over the year&#039;s halfway point, and discussion" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2021-07-26T15:20:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#webpage","url":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html","name":"Moneybagg Yo Names The Two Biggest Albums Of The Year - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#primaryimage"},"datePublished":"2021-07-26T15:20:02+00:00","dateModified":"2021-07-26T15:20:02+00:00","description":"Moneybagg Yo offers up his take on which rappers currently boast the biggest albums of 2021. We're already over the year's halfway point, and discussion","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Moneybagg Yo Names The Two Biggest Albums Of The Year","datePublished":"2021-07-26T15:20:02+00:00","dateModified":"2021-07-26T15:20:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Moneybagg Yo Names The Two Biggest Albums Of The Year Comments Feed" href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.6' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.6'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=203206' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmoneybagg-yo-names-the-two-biggest-albums-of-the-year.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmoneybagg-yo-names-the-two-biggest-albums-of-the-year.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#goo");filter:url("https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-203206 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html" class="recentposts_link">
                  Vince Staples Reflects On How Mac Miller Changed His Life                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203208" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html" class="recentposts_link">
                  Moneybagg Yo Names The Two Biggest Albums Of The Year                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    172                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203206" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/curreny-welcome-to-jet-life-recordings-2-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/06/Curreny_Welcome_To_Jet_Life_Recordings_2-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/curreny-welcome-to-jet-life-recordings-2-mixtape" class="recentsongs_link_artist">Curren$y</a>
							<a href="https://www.rapbasement.com/mixtapes/curreny-welcome-to-jet-life-recordings-2-mixtape" class="recentsongs_link_song">Welcome To Jet Life Recordings 2</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								2051								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-201110" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-goat-talk-3-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/Boosie_Badazz_Goat_Talk_3-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-goat-talk-3-mixtape" class="recentsongs_link_artist">Boosie Badazz</a>
							<a href="https://www.rapbasement.com/mixtapes/boosie-badazz-goat-talk-3-mixtape" class="recentsongs_link_song">Goat Talk 3</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1218								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-202482" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Moneybagg Yo Names The Two Biggest Albums Of The Year</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on July 26, 2021</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-203206" class="regular post-203206 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Moneybagg Yo offers up his take on which rappers currently boast the biggest albums of 2021.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>We&#8217;re already over the year&#8217;s halfway point, and discussion surrounding the album of the year has already begun to heat up. We&#8217;ve already seen several strong contenders emerge,&nbsp;with strong releases from <a href="http://www.hotnewhiphop.com/JCole/profile" class="text-word" target="_blank" rel="noopener noreferrer">J. Cole</a>, <a href="http://www.hotnewhiphop.com/tylerthecreator/profile" class="text-word" target="_blank" rel="noopener noreferrer">Tyler, The Creator</a>, Conway The Machine, <a href="https://www.hotnewhiphop.com/benny-the-butcher/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Benny The Butcher</a>, Moneybagg Yo, Pooh Shiesty, <a href="https://www.hotnewhiphop.com/Polo-G/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Polo G</a>, <a href="http://www.hotnewhiphop.com/LloydBanks/profile" class="text-word" target="_blank" rel="noopener noreferrer">Lloyd Banks</a>, and many more.&nbsp;</p>
<p>Now, Moneybagg Yo has offered up his own assessment of the year thus far, taking to Twitter to highlight the two biggest albums of the year. Like any good rapper, he made sure to stand proudly behind his work, <a href="https://www.hotnewhiphop.com/moneybagg-yo-shares-a-gangstas-pain-ft-pharrell-lil-durk-future-jhen-aiko-polo-g-new-mixtape.121459.html" target="_blank" rel="nofollow noopener noreferrer">the acclaimed&nbsp;<em>A Gangsta&#8217;s Pain.&nbsp;</em></a></p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size:0;line-height:0;min-height:250px;margin:0 auto;text-align: center;" data-google-query-id="CJLw-syBgfICFYlUAQodywQNpg"><script>
                CONFIG['slots'] = CONFIG['slots'] || {};
                var code = 'HNHH_desktop_BelowMainPic';
                if (!CONFIG['slots'][code]) {
                    CONFIG['slots'][code] = null;
                }
                googletag.cmd.push(function () {
                    var code = 'HNHH_desktop_BelowMainPic';
                                            CONFIG['slots'][code] =
                            googletag
                                .defineSlot('/3858450/HNHH_desktop_BelowMainPic', [[300,250]], code)
                                .addService(googletag.pubads());</p>
<p>                    if (CONFIG['fillSlotsImmediately']) {
                        setTimeout(function () {
                            googletag.pubads().refresh([CONFIG['slots']['HNHH_desktop_BelowMainPic']]);
                        }, 1000);
                    }
                    googletag.pubads().enableLazyLoad({
                        // Fetch slots within 5 viewports.
                        fetchMarginPercent: 0,
                        // Render slots within 2 viewports.
                        renderMarginPercent: 25
                    });
                });
            </script></p>
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; width: 300px; height: 0px;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<p><img src="https://ssl.ulximg.com/public/userfiles/2021/07/26/GettyImages-1052857850.jpg" alt="Moneybagg Yo" pinger-seen="true" width="1024" height="683"></p>
<h6><em>Mike Coppola/Getty Images</em></h6>
<p>Released in April, the project features guest appearances from <a href="https://www.hotnewhiphop.com/Polo-G/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Polo G</a>, <a href="http://www.hotnewhiphop.com/Future/profile" class="text-word" target="_blank" rel="noopener noreferrer">Future</a>, <a href="http://www.hotnewhiphop.com/lildurk/profile" class="text-word" target="_blank" rel="noopener noreferrer">Lil Durk</a>, Jhené Aiko, and more. In fact, a report from earlier this month confirmed that of all the albums released in 2021, <a href="https://www.hotnewhiphop.com/moneybagg-yo-has-the-highest-selling-rap-album-of-the-year-report-news.135771.html" target="_blank" rel="nofollow noopener noreferrer">Moneybagg Yo&#8217;s&nbsp;<em>Gangsta&#8217;s Pain&nbsp;</em>is the highest-selling rap album</a>.</p>
<p>He also threw his support behind Pooh Shiesty&#8217;s <em>Shiesty Season,&nbsp;</em>which&nbsp;<a href="https://www.hotnewhiphop.com/pooh-shiesty-and-lil-durks-back-in-blood-is-now-2x-platinum-news.132655.html" target="_blank" rel="nofollow noopener noreferrer">spawned the hard-hitting anthem &#8220;Back In Blood.&#8221;</a>&nbsp;Though Pooh Shiesty currently sits incarcerated, the momentum of &#8220;Back In Blood&#8221; propelled the 1017 signee to new career heights, bringing no shortage of new eyes onto his studio debut. Clearly,&nbsp;<em>Shiesty Season&nbsp;</em>left an impression on Moneybagg Yo, who made sure to give his fellow Memphis representative a shout-out on Twitter.&nbsp;</p>
<p><img src="https://ssl.ulximg.com/public/userfiles/2021/07/26/GettyImages-1323003574.jpg" alt="Pooh Shiesty" pinger-seen="true" width="764" height="1024"></p>
<h6><em>Prince Williams/Wireimage/Getty Images</em></h6>
<p>&#8220;Can’t believe me &amp; @pooh_shiesty made the 2 biggest albums this year,&#8221; he reflects. &#8220;#FreeDetMan #Memphis.&#8221; While that&#8217;s not to say he means&nbsp;<em>the best,&nbsp;</em>it&#8217;s certainly implied &#8212; do you think Moneybagg Yo&#8217;s confident assessment has merit?&nbsp;</p>
<div class="js-tweet-container clear" id="tweet-container-1419369438202245128" data-tweetid="1419369438202245128">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-1" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 500px; height: 201px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-1&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1419369438202245128&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Fmoneybagg-yo-names-the-two-biggest-albums-of-the-year-news.136363.html&amp;sessionId=2e7c001598341f7d9d2be923fd396ad22a945014&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=82e1070%3A1619632193066&amp;width=400px" data-tweet-id="1419369438202245128" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/moneybagg-yo-names-the-two-biggest-albums-of-the-year-news.136363.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=203206&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html" class="recentposts_link">
				                  Vince Staples Reflects On How Mac Miller Changed His Life				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    106                            	    525 8				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203208" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html" class="recentposts_link">
				                  Lil Uzi Vert Debuts New &#8220;Pink Tape&#8221; Music At Rolling Loud				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    132                            	    525 10				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203204" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html" class="recentposts_link">
                  Vince Staples Reflects On How Mac Miller Changed His Life                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203208" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html" class="recentposts_link">
                  Moneybagg Yo Names The Two Biggest Albums Of The Year                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    172                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203206" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html" class="recentposts_link">
                  Lil Uzi Vert Debuts New &#8220;Pink Tape&#8221; Music At Rolling Loud                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    132                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203204" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/bobby-shmurda-explains-what-it-feels-like-to-be-free.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307801_634ba90e513c32aace19b187caa3da26-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307801_634ba90e513c32aace19b187caa3da26-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307801_634ba90e513c32aace19b187caa3da26-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307801_634ba90e513c32aace19b187caa3da26-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307801_634ba90e513c32aace19b187caa3da26-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/bobby-shmurda-explains-what-it-feels-like-to-be-free.html" class="recentposts_link">
                  Bobby Shmurda Explains What It Feels Like To Be Free                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    159                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203199" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-nas-x-responds-to-dr-boyce-watkins-homophobic-industry-baby-comments.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307091_2eacfa7edc4d03781b25a2748dbd05bb-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307091_2eacfa7edc4d03781b25a2748dbd05bb-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307091_2eacfa7edc4d03781b25a2748dbd05bb-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307091_2eacfa7edc4d03781b25a2748dbd05bb-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307091_2eacfa7edc4d03781b25a2748dbd05bb-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-nas-x-responds-to-dr-boyce-watkins-homophobic-industry-baby-comments.html" class="recentposts_link">
                  Lil Nas X Responds To Dr. Boyce Watkins&#8217; Homophobic &#8220;INDUSTRY BABY&#8221; Comments                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    119                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203197" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/tory-lanez-feat-kodak-black-grah-tah-tah-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/tory-lanez-feat-kodak-black-grah-tah-tah-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627307589_c50c7900b54667deac431191d42d4a50.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/tory-lanez-feat-kodak-black-grah-tah-tah-song.html" class="recentsongs_link_artist">Tory Lanez Feat. Kodak Black</a>
					<a href="https://www.rapbasement.com/audio/tory-lanez-feat-kodak-black-grah-tah-tah-song.html" class="recentsongs_link_song">Grah Tah Tah</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						106						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203201" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/jay-critch-to-the-sky-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/jay-critch-to-the-sky-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627246055_47ffbb50d846ba0b508c1def42000e44.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/jay-critch-to-the-sky-song.html" class="recentsongs_link_artist">Jay Critch</a>
					<a href="https://www.rapbasement.com/audio/jay-critch-to-the-sky-song.html" class="recentsongs_link_song">To The Sky</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						132						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203188" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/armoney-rose-feat-the-game-baddest-in-the-world-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/armoney-rose-feat-the-game-baddest-in-the-world-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627244809_22c0db51cdbd0155cbb1f1e87decec6f.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/armoney-rose-feat-the-game-baddest-in-the-world-song.html" class="recentsongs_link_artist">Armoney Rose Feat. The Game</a>
					<a href="https://www.rapbasement.com/audio/armoney-rose-feat-the-game-baddest-in-the-world-song.html" class="recentsongs_link_song">Baddest In The World</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						132						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203185" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/trench-baby-richest-gangbanger-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/trench-baby-richest-gangbanger-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627230860_6a81161635498054166acc071c7ec5d3.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/trench-baby-richest-gangbanger-song.html" class="recentsongs_link_artist">Trench Baby</a>
					<a href="https://www.rapbasement.com/audio/trench-baby-richest-gangbanger-song.html" class="recentsongs_link_song">Richest Gangbanger</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203174" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/zach-zoya-understand-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/zach-zoya-understand-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627227357_9729b6dab58486764d2e52c2c274903e.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/zach-zoya-understand-song.html" class="recentsongs_link_artist">Zach Zoya</a>
					<a href="https://www.rapbasement.com/audio/zach-zoya-understand-song.html" class="recentsongs_link_song">Understand</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						106						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203165" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/gashi-sleeping-on-my-left-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/gashi-sleeping-on-my-left-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627225475_06d30a3a5ccc1729e850d981f92c3302.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/gashi-sleeping-on-my-left-song.html" class="recentsongs_link_artist">GASHI</a>
					<a href="https://www.rapbasement.com/audio/gashi-sleeping-on-my-left-song.html" class="recentsongs_link_song">Sleeping On My Left</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						212						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203160" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/james-blake-say-what-you-will-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/james-blake-say-what-you-will-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627224277_902ce26f7137131c5f9b9a793505470a.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/james-blake-say-what-you-will-song.html" class="recentsongs_link_artist">James Blake</a>
					<a href="https://www.rapbasement.com/audio/james-blake-say-what-you-will-song.html" class="recentsongs_link_song">Say What You Will</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203157" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/yn-jay-crafts-one-of-the-fattest-blunts-in-how-to-roll-history.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627085664_c389112a66bbef5a34a88e7d796a18e5.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/yn-jay-crafts-one-of-the-fattest-blunts-in-how-to-roll-history.html" class="recent_video_name">YN Jay Crafts One Of The Fattest Blunts In &#8220;How To Roll&#8221; History</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  159                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-203061" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/childish-major-names-the-best-places-to-get-thot-food-in-atlanta.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626985198_6d4e2370a5969eaa37727105be36b081.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/childish-major-names-the-best-places-to-get-thot-food-in-atlanta.html" class="recent_video_name">Childish Major Names The Best Places To Get &#8220;Thot Food&#8221; In Atlanta</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-202944" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/coupe.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626960032_316e238595084ad6a05559ff3e662e51.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/coupe.html" class="recent_video_name">Coupe</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  106                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-202896" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html" class="recentsongs_link_song">Vince Staples Reflects On How Mac Miller Changed His Life</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/vince-staples-reflects-on-how-mac-miller-changed-his-life.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627311176_34ceda6a12d10935580aea56ee05ea58.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html" class="recentsongs_link_song">Moneybagg Yo Names The Two Biggest Albums Of The Year</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309023_bd04fa9eccdcc35acd488a3ba268189c.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html" class="recentsongs_link_song">Lil Uzi Vert Debuts New &#8220;Pink Tape&#8221; Music At Rolling Loud</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/lil-uzi-vert-debuts-new-pink-tape-music-at-rolling-loud.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/07/1627309548_203dae13d5372a593176c7c6efab4ce2.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-baby-reveals-his-net-worth.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1626279046_babb1bd085d223c9f2d044e2d3d5320d-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1626279046_babb1bd085d223c9f2d044e2d3d5320d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626279046_babb1bd085d223c9f2d044e2d3d5320d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626279046_babb1bd085d223c9f2d044e2d3d5320d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626279046_babb1bd085d223c9f2d044e2d3d5320d-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-baby-reveals-his-net-worth.html" class="recentposts_link">
				Lil Baby Reveals His Net Worth				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				69497				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-202368" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-durk-shares-cryptic-message-days-after-alleged-shootout.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1626796758_2140c2e6bff66d553aaf323c662d298b-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1626796758_2140c2e6bff66d553aaf323c662d298b-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626796758_2140c2e6bff66d553aaf323c662d298b-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626796758_2140c2e6bff66d553aaf323c662d298b-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1626796758_2140c2e6bff66d553aaf323c662d298b-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-durk-shares-cryptic-message-days-after-alleged-shootout.html" class="recentposts_link">
				Lil Durk Shares Cryptic Message Days After Alleged Shootout				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				28442				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-202750" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/hotboy-wes-feat-gucci-mane-my-lil-dance-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625687352_f501fc32e4d03866a9666321a87b6de5.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/hotboy-wes-feat-gucci-mane-my-lil-dance-song.html" class="recentsongs_link_artist">Hotboy Wes Feat. Gucci Mane</a>
								<a href="https://www.rapbasement.com/audio/hotboy-wes-feat-gucci-mane-my-lil-dance-song.html" class="recentsongs_link_song">My Lil Dance</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									1707									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-201916" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/fat-joe-feat-remy-ma-cool-dre-back-outside-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/07/1625451138_49dadefae0594778d9b9c42620b05013.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/fat-joe-feat-remy-ma-cool-dre-back-outside-song.html" class="recentsongs_link_artist">Fat Joe Feat. Remy Ma & Cool & Dre</a>
								<a href="https://www.rapbasement.com/audio/fat-joe-feat-remy-ma-cool-dre-back-outside-song.html" class="recentsongs_link_song">Back Outside</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									1522									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-201732" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"203206 https:\/\/www.rapbasement.com\/uncategorized\/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html","disqusShortname":"rapbasement","disqusTitle":"Moneybagg Yo Names The Two Biggest Albums Of The Year","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/moneybagg-yo-names-the-two-biggest-albums-of-the-year.html","postId":"203206"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"203206","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>

</body>
</html>
