<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Some of her fans aren&#039;t buying it, but Big Latto insists she&#039;s not in a relationship with the Memphis rapper. The mystery man in Mulatto&#039;s life is" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF - Rap Basement" />
	<meta property="og:description" content="Some of her fans aren&#039;t buying it, but Big Latto insists she&#039;s not in a relationship with the Memphis rapper. The mystery man in Mulatto&#039;s life is" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2021-02-04T05:20:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#webpage","url":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html","name":"Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#primaryimage"},"datePublished":"2021-02-04T05:20:02+00:00","dateModified":"2021-02-04T05:20:02+00:00","description":"Some of her fans aren't buying it, but Big Latto insists she's not in a relationship with the Memphis rapper. The mystery man in Mulatto's life is","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF","datePublished":"2021-02-04T05:20:02+00:00","dateModified":"2021-02-04T05:20:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF Comments Feed" href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.4' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=196877' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fmulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#goo");filter:url("https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-196877 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html" class="recentposts_link">
                  Funk Flex Got Lipo After Hearing Drake, Kanye West, &#038; LL Cool J Did It                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196879" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" class="recentposts_link">
                  Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    132                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196877" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/doc-d-planetory-destruction-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/01/Doc_D_Planetory_Destruction-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/doc-d-planetory-destruction-mixtape" class="recentsongs_link_artist">Doc D</a>
							<a href="https://www.rapbasement.com/mixtapes/doc-d-planetory-destruction-mixtape" class="recentsongs_link_song">Planetory Destruction</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								12666								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-195908" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-fucc2020-mixtape">
								<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/default-story.png" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-fucc2020-mixtape" class="recentsongs_link_artist">Wiz Khalifa</a>
							<a href="https://www.rapbasement.com/mixtapes/wiz-khalifa-fucc2020-mixtape" class="recentsongs_link_song"></a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1932								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-194678" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on February 3, 2021</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-196877" class="regular post-196877 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Some of her fans aren&#8217;t buying it, but Big Latto insists she&#8217;s not in a relationship with the Memphis rapper.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>The mystery man in Mulatto&#8217;s life is certainly being protected. The&nbsp;<em>Queen of da Souf</em> rapper has been boasting about her new relationship in recent months, but no one seems to want to name who she&#8217;s been getting close to. There were rumors that Mulatto had <a href="https://www.hotnewhiphop.com/mulatto-addresses-21-savage-romance-rumors-news.125568.html" target="_blank" rel="nofollow noopener noreferrer">linked up with 21 Savage</a>, but they both came forward to deny those claims. Mulatto continued to share how in love she is, so much so that it&#8217;s changing the way she even moves on social media, yet still, she remains silent about her lover&#8217;s identity.&nbsp;Word around the water cooler&nbsp;is that Key Glock was the mysterious man wooing the &#8220;Muwop&#8221; rapper, and during her interview with&nbsp;<em>Big Facts Podcast</em>, she denied that gossip, as well.</p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CK2bRn3Fkvh" src="//www.instagram.com/p/CK2bRn3Fkvh/embed/captioned/" style="height: 975px;" frameborder="0"></iframe></p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size:0;line-height:0;min-height:250px;margin:0 auto;text-align: center;" data-google-query-id="CLXr9t66z-4CFQ1iAQodU2wKZg"><script>
                CONFIG['slots'] = CONFIG['slots'] || {};
                var code = 'HNHH_desktop_BelowMainPic';
                if (!CONFIG['slots'][code]) {
                    CONFIG['slots'][code] = null;
                }
                googletag.cmd.push(function () {
                    var code = 'HNHH_desktop_BelowMainPic';
                                            CONFIG['slots'][code] =
                            googletag
                                .defineSlot('/3858450/HNHH_desktop_BelowMainPic', [[300,250]], code)
                                .addService(googletag.pubads());</p>
<p>                    if (CONFIG['fillSlotsImmediately']) {
                        setTimeout(function () {
                            googletag.pubads().refresh([CONFIG['slots']['HNHH_desktop_BelowMainPic']]);
                        }, 1000);
                    }
                    googletag.pubads().enableLazyLoad({
                        // Fetch slots within 5 viewports.
                        fetchMarginPercent: 0,
                        // Render slots within 2 viewports.
                        renderMarginPercent: 25
                    });
                });
            </script></p>
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; width: 300px; height: 250px;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<p><script src="//www.instagram.com/embed.js" async=""></script></p>
<p>During the chat, one of the hosts brought up that Mulatto was dating Key Glock. The rapper turned shy and said, &#8220;Nah. No.&#8221; Then, it was mentioned that she only &#8220;f*cks with Atlanta n*ggas,&#8221; and Mulatto <a href="https://www.hotnewhiphop.com/mulatto-gloats-about-being-laid-up-with-the-love-of-my-life-news.125545.html" target="_blank" rel="nofollow noopener noreferrer">just smiled and said no</a>, once again. Another host added she needs an &#8220;Atlanta n*gga,&#8221; to which the rapper replied, &#8220;I like my n*gga.&#8221;</p>
<p>After receving some pressure to name her boyfriend, Big Latto expxlained why she&#8217;s keeping that information locked down. &#8220;Nah, you see, my life be so public that if I can keep it lowkey, Imma keep it lowkey,&#8221; she said. &#8220;This ain&#8217;t no like—clearly I&#8217;m not in the blogs and sh*t like f*ckin&#8217;, PR ass relationship&#8230; I&#8217;m happy behind closed doors.&nbsp;<a href="https://www.hotnewhiphop.com/mulatto-gushes-about-her-man-fans-theorize-its-key-glock-news.125435.html" target="_blank" rel="nofollow noopener noreferrer">I don&#8217;t want everybody in my business</a> f*ckin&#8217; that sh*t up.&#8221; Mulatto doubled down that this romance is real, and not something that was thrown together by the industry in order to sell records.</p>
<h6><img src="https://ssl.ulximg.com/public/userfiles/2021/02/03/GettyImages-1174358399.jpg" alt="Mulatto, Key Glock, Big Facts Pod" pinger-seen="true" width="720" height="1080"><br /><em>Paras Griffin / Stringer / Getty Images</em></h6>
<p>The hosts continued to do their best to get that exclusive revelation, but Mulatto wasn&#8217;t budging. &#8220;I&#8217;m not saying I&#8217;ll never tell the world,&#8221; said the rapper. She did reveal that her man works in the industry, but that was all the information she would give up. &#8220;I&#8217;m dead ass serious. I&#8217;m happy behind closed doors and I want to keep it like that.&#8221;</p>
<p>Watch<a href="https://www.hotnewhiphop.com/mulatto-already-has-her-new-name-news.125559.html" target="_blank" rel="nofollow noopener noreferrer"> Big Latto&#8217;s</a> interview in full, below.</p>
<p><iframe src="https://www.youtube.com/embed/jR3BYtwlzhY?show_controls=1&amp;playlist=&amp;autoplay=" allowfullscreen="allowfullscreen" width="750" height="400" frameborder="0"></iframe></p>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf-news.125992.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=196877&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html" class="recentposts_link">
				                  Funk Flex Got Lipo After Hearing Drake, Kanye West, &#038; LL Cool J Did It				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    106                            	    525 8				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196879" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html" class="recentposts_link">
				                  Nelly Responds To St. Lunatics&#8217; Ali With Detailed Story Of Group&#8217;s History: &#8220;Actual Factuals&#8221;				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    304                            	    525 23				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196873" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html" class="recentposts_link">
                  Funk Flex Got Lipo After Hearing Drake, Kanye West, &#038; LL Cool J Did It                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196879" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" class="recentposts_link">
                  Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    132                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196877" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html" class="recentposts_link">
                  Nelly Responds To St. Lunatics&#8217; Ali With Detailed Story Of Group&#8217;s History: &#8220;Actual Factuals&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    304                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196873" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/migos-file-to-dismiss-lawsuit-against-former-lawyer.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612398062_da48b329b748a5f6c2af863e080f0fc2-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612398062_da48b329b748a5f6c2af863e080f0fc2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612398062_da48b329b748a5f6c2af863e080f0fc2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612398062_da48b329b748a5f6c2af863e080f0fc2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612398062_da48b329b748a5f6c2af863e080f0fc2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/migos-file-to-dismiss-lawsuit-against-former-lawyer.html" class="recentposts_link">
                  Migos File To Dismiss Lawsuit Against Former Lawyer                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    146                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196868" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-durk-announces-new-collab-with-kehlani-love-you-too.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612395163_922091450a2d98f678877b2e94ededcc-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612395163_922091450a2d98f678877b2e94ededcc-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612395163_922091450a2d98f678877b2e94ededcc-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612395163_922091450a2d98f678877b2e94ededcc-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612395163_922091450a2d98f678877b2e94ededcc-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-durk-announces-new-collab-with-kehlani-love-you-too.html" class="recentposts_link">
                  Lil Durk Announces New Collab With Kehlani &#8220;Love You Too&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    185                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196866" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/lil-durk-feat-kehlani-love-you-too-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/lil-durk-feat-kehlani-love-you-too-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612416529_27ffbf2e4bdd32f11719021c140e0f6b.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/lil-durk-feat-kehlani-love-you-too-song.html" class="recentsongs_link_artist">Lil Durk Feat. Kehlani</a>
					<a href="https://www.rapbasement.com/audio/lil-durk-feat-kehlani-love-you-too-song.html" class="recentsongs_link_song">Love You Too</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196881" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/ay-em-feat-backroad-gee-jon-snow-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/ay-em-feat-backroad-gee-jon-snow-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612400779_e1c28edfbe528f1db4ee41ebf566806b.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/ay-em-feat-backroad-gee-jon-snow-song.html" class="recentsongs_link_artist">Ay Em Feat. BackRoad Gee</a>
					<a href="https://www.rapbasement.com/audio/ay-em-feat-backroad-gee-jon-snow-song.html" class="recentsongs_link_song">Jon Snow</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						106						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196870" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/westside-boogie-said-sum-freestyle-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/westside-boogie-said-sum-freestyle-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612388908_e257e1c929cf141e8702d810c8a3d21a.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/westside-boogie-said-sum-freestyle-song.html" class="recentsongs_link_artist">Westside Boogie</a>
					<a href="https://www.rapbasement.com/audio/westside-boogie-said-sum-freestyle-song.html" class="recentsongs_link_song">Said Sum (Freestyle)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196861" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/ol-dirty-bastard-brooklyn-zoo-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/ol-dirty-bastard-brooklyn-zoo-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612372647_d0715b2c6f5e595564dd7e840c188aa1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/ol-dirty-bastard-brooklyn-zoo-song.html" class="recentsongs_link_artist">Ol' Dirty Bastard</a>
					<a href="https://www.rapbasement.com/audio/ol-dirty-bastard-brooklyn-zoo-song.html" class="recentsongs_link_song">Brooklyn Zoo</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196848" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/ynw-bslime-otw-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/ynw-bslime-otw-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374919_32acde1988a1501fdabd0b3048d933d1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/ynw-bslime-otw-song.html" class="recentsongs_link_artist">YNW BSlime</a>
					<a href="https://www.rapbasement.com/audio/ynw-bslime-otw-song.html" class="recentsongs_link_song">OTW</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						185						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196845" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/drakeo-the-ruler-too-icey-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/drakeo-the-ruler-too-icey-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612374854_30a7304a232908a851e73dda5bcd801f.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/drakeo-the-ruler-too-icey-song.html" class="recentsongs_link_artist">Drakeo The Ruler</a>
					<a href="https://www.rapbasement.com/audio/drakeo-the-ruler-too-icey-song.html" class="recentsongs_link_song">Too Icey</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196842" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/pooh-shiesty-feat-big30-neighbors-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/pooh-shiesty-feat-big30-neighbors-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612371770_8a1f6517ab6c0f26c58a6c2de1ff4794.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/pooh-shiesty-feat-big30-neighbors-song.html" class="recentsongs_link_artist">Pooh Shiesty Feat. BIG30</a>
					<a href="https://www.rapbasement.com/audio/pooh-shiesty-feat-big30-neighbors-song.html" class="recentsongs_link_song">Neighbors</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196833" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/megan-thee-stallion-feat-dababy-cry-baby-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612408042_3b3caed84c06bb7c26e200d02ed40e87.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/megan-thee-stallion-feat-dababy-cry-baby-video.html" class="recent_video_name">Megan Thee Stallion Feat. DaBaby &#8220;Cry Baby&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  53                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196875" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/young-dolph-feat-key-glock-green-light-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612296086_eda74d6a0a9f215e9a7a2a49113fa132.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/young-dolph-feat-key-glock-green-light-video.html" class="recent_video_name">Young Dolph Feat. Key Glock &#8220;Green Light&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  159                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196778" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/g-t-joe-montana-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612283922_32768ce402bd4eeacf0b14ade689ca26.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/g-t-joe-montana-video.html" class="recent_video_name">G.T. &#8220;Joe Montana&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-196759" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html" class="recentsongs_link_song">Funk Flex Got Lipo After Hearing Drake, Kanye West, &#038; LL Cool J Did It</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/funk-flex-got-lipo-after-hearing-drake-kanye-west-ll-cool-j-did-it.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612415595_1018651eb7d8d5ff0f0123ad5b800ea1.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html" class="recentsongs_link_song">Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612413608_afe0a759e3241e91ca6564bc3dcfada1.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html" class="recentsongs_link_song">Nelly Responds To St. Lunatics&#8217; Ali With Detailed Story Of Group&#8217;s History: &#8220;Actual Factuals&#8221;</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/nelly-responds-to-st-lunatics-ali-with-detailed-story-of-groups-history-actual-factuals.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/02/1612405358_d2ee5b9083eda7bcfcfc10258bef9838.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/griseldas-conflicted-movie-is-out-now.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/01/1610745035_9fc493b8d3e2b235f1ada5384e60150f-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/01/1610745035_9fc493b8d3e2b235f1ada5384e60150f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/01/1610745035_9fc493b8d3e2b235f1ada5384e60150f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/01/1610745035_9fc493b8d3e2b235f1ada5384e60150f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/01/1610745035_9fc493b8d3e2b235f1ada5384e60150f-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/griseldas-conflicted-movie-is-out-now.html" class="recentposts_link">
				Griselda&#8217;s &#8220;Conflicted&#8221; Movie Is Out Now				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				62853				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-195530" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/b2ks-raz-b-comes-out-with-new-allegations-against-group-members.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/01/1609797738_24bfa200a91387896cca79e7080eedd4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/01/1609797738_24bfa200a91387896cca79e7080eedd4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/01/1609797738_24bfa200a91387896cca79e7080eedd4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/01/1609797738_24bfa200a91387896cca79e7080eedd4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/01/1609797738_24bfa200a91387896cca79e7080eedd4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/b2ks-raz-b-comes-out-with-new-allegations-against-group-members.html" class="recentposts_link">
				B2K&#8217;s Raz B Comes Out With New Allegations Against Group Members				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				12692				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-194844" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/marlon-craft-state-of-the-union-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/01/1611104242_64471d0ebb8c6f196351c75022aa5c3c.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/marlon-craft-state-of-the-union-song.html" class="recentsongs_link_artist">Marlon Craft</a>
								<a href="https://www.rapbasement.com/audio/marlon-craft-state-of-the-union-song.html" class="recentsongs_link_song">State Of The Union</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									17563									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-195753" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/xxxtentacion-look-at-me-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/12/1609428313_aa302bd57e8656c8530a436fcf8255a8.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/xxxtentacion-look-at-me-song.html" class="recentsongs_link_artist">XXXTENTACION</a>
								<a href="https://www.rapbasement.com/audio/xxxtentacion-look-at-me-song.html" class="recentsongs_link_song">Look At Me!</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									4910									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-194628" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"196877 https:\/\/www.rapbasement.com\/uncategorized\/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html","disqusShortname":"rapbasement","disqusTitle":"Mulatto Denies Dating Key Glock, Explains Why She Refuses To Name BF","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/mulatto-denies-dating-key-glock-explains-why-she-refuses-to-name-bf.html","postId":"196877"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"196877","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
