<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Soulja Boy On Kanye West Beef: “I Don’t Really Know How To Feel” - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Soulja Boy felt some type of way after being left off of “DONDA.” Earlier this year, Ye continuously made headlines with the incredibly controversial" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Soulja Boy On Kanye West Beef: “I Don’t Really Know How To Feel” - Rap Basement" />
	<meta property="og:description" content="Soulja Boy felt some type of way after being left off of “DONDA.” Earlier this year, Ye continuously made headlines with the incredibly controversial" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2021-10-24T22:20:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374.jpeg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374.jpeg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#webpage","url":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html","name":"Soulja Boy On Kanye West Beef: \u201cI Don\u2019t Really Know How To Feel\u201d - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#primaryimage"},"datePublished":"2021-10-24T22:20:02+00:00","dateModified":"2021-10-24T22:20:02+00:00","description":"Soulja Boy felt some type of way after being left off of \u201cDONDA.\u201d Earlier this year, Ye continuously made headlines with the incredibly controversial","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Soulja Boy On Kanye West Beef: \u201cI Don\u2019t Really Know How To Feel\u201d","datePublished":"2021-10-24T22:20:02+00:00","dateModified":"2021-10-24T22:20:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Soulja Boy On Kanye West Beef: “I Don’t Really Know How To Feel” Comments Feed" href="https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.7' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=209274' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fsoulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fsoulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#goo");filter:url("https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-209274 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html" class="recentposts_link">
                  Doug E. Fresh Says Biz Markie&#8217;s Verse On His New Album Is The Last He Ever Recorded                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209280" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html" class="recentposts_link">
                  Lil Nas X Makes Surprise Appearance At EDC In Las Vegas                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    159                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209278" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/papoose-september-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/Papoose_September-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/papoose-september-mixtape" class="recentsongs_link_artist">Papoose</a>
							<a href="https://www.rapbasement.com/mixtapes/papoose-september-mixtape" class="recentsongs_link_song">September</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								3759								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-207873" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">3</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/coca-vango-motivational-purposes-3-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/09/Coca_Vango_Motivational_Purposes_3-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/coca-vango-motivational-purposes-3-mixtape" class="recentsongs_link_artist">Coca Vango</a>
							<a href="https://www.rapbasement.com/mixtapes/coca-vango-motivational-purposes-3-mixtape" class="recentsongs_link_song">Motivational Purposes 3</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								979								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-207504" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Soulja Boy On Kanye West Beef: “I Don’t Really Know How To Feel”</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on October 24, 2021</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-740x420.jpeg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-209274" class="regular post-209274 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Soulja Boy felt some type of way after being left off of “DONDA.”<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>Earlier this year, Ye continuously made headlines with the incredibly controversial release of&nbsp;<em>DONDA</em>. Rumours of different artists being featured on the project flew around for weeks, but when the album finally dropped, some rappers were sad to see that their&nbsp;<a href="https://www.hotnewhiphop.com/soulja-boy-preps-kanye-west-diss-track-after-not-making-donda-news.138322.html" target="_blank" rel="nofollow noopener noreferrer">verses had been left off, including Soulja Boy</a>.</p>
<p>“Kanye sent me that song “remote control” and I don’t hear my verse on it… hmm fuck that n***a,” the “Pretty Boy Swag” hitmaker tweeted out after listening to&nbsp;<em>DONDA</em> back in August. Since then,&nbsp;<a href="https://www.hotnewhiphop.com/soulja-boy-still-open-to-working-with-kanye-west-news.138405.html" target="_blank" rel="nofollow noopener noreferrer">Soulja has said that he’s still open to working with Ye</a> in the future, and during a recent sit down with DJ Akademiks, he dove further into the situation.</p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; min-height: 250px; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="4894968f9e08c08de63f7c0961eedd9a" data-ajax="0" data-cache="a0d6dd6c88b745b1477ac57acfc7efaa" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22kargo_embed_unit%22%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A1%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- kargo_embed_unit --></p>
<div class="banner kargo_embed_unit    js-interscroller">
<div class="google-ads js-google-ad2 " id="kargo_embed_unit" data-property="kargo_embed_unit" data-size="null" data-hb="1" data-client="" data-refresh="1" style="font-size: 0px; line-height: 0; margin: 0px auto; text-align: center;">
<div id="google_ads_iframe_/3858450/kargo_embed_unit_0__container__" style="border: 0pt none;"></div>
</div>
</div>
</div>
</div>
<p><iframe src="https://www.youtube.com/embed/9VEgpcV1-VA" width="560" height="315" frameborder="0"></iframe></p>
<p>When the&nbsp;<em>Off the Record</em> host suggested that <a href="http://www.hotnewhiphop.com/souljaboytellem/profile" class="text-word" target="_blank" rel="noopener noreferrer">Soulja Boy</a> should apologize to the “Jesus Walks” singer, he responded, “I ain’t apologizing for shit. I don’t really know how to feel.”</p>
<p>The 31-year-old then recounted the story of how Ye reached out to him to collab, and even showed Akademiks text messages from the GOAT himself. “Didn’t he make it look like I was gonna be on there, though,” Draco asked Ak.</p>
<p>“All I wanted was an explanation. I feel like I got played…But it’s all love, with time passing and shit like that it ain’t like I’m on some ‘I hate this n*gga Kanye blah blah’,” the rapper shared during the interview.</p>
<p>Speaking on his angry Twitter rant, Soulja said, “I ain’t even call it trolling bruh ‘cause it was real. I just had to speak my mind and let a n*gga know, don’t be doing no shit like that, bruh.”</p>
<p>Elsewhere in the episode, the Chicago native spoke on his&nbsp;<a href="https://www.hotnewhiphop.com/soulja-boy-says-he-couldve-signed-nba-youngboy-after-dissing-yb-fans-news.141504.html" target="_blank" rel="nofollow noopener noreferrer">problematic comments about YoungBoy Never Broke Again fans</a>. You can watch a clip from the show above.</p>
[<a rel="nofollow noopener noreferrer" href="https://www.complex.com/music/soulja-boy-akademiks" target="_blank">Via</a>]
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/soulja-boy-on-kanye-west-beef-i-don-t-really-know-how-to-feel-news.141568.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=209274&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html" class="recentposts_link">
				                  Doug E. Fresh Says Biz Markie&#8217;s Verse On His New Album Is The Last He Ever Recorded				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    106                            	    525 8				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209280" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html" class="recentposts_link">
				                  Lil Nas X Makes Surprise Appearance At EDC In Las Vegas				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    159                            	    525 12				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209278" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html" class="recentposts_link">
                  Doug E. Fresh Says Biz Markie&#8217;s Verse On His New Album Is The Last He Ever Recorded                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209280" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html" class="recentposts_link">
                  Lil Nas X Makes Surprise Appearance At EDC In Las Vegas                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    159                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209278" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/young-thug-earns-third-no-1-on-billboard-200-after-punk-debut.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/young-thug-earns-third-no-1-on-billboard-200-after-punk-debut.html" class="recentposts_link">
                  Young Thug Earns Third No. 1 On Billboard 200 After &#8220;Punk&#8221; Debut                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    331                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209276" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-150x150.jpeg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111469_76bb6417ed66f1fb4244161003b2e374-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html" class="recentposts_link">
                  Soulja Boy On Kanye West Beef: “I Don’t Really Know How To Feel”                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    344                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209274" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/2-live-crew-reportedly-faced-with-lawsuit-after-attempting-to-reclaim-their-music-catalogue.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635106785_4f0315fc2183e5b08fb64f23f2ef39c0-150x150.jpeg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635106785_4f0315fc2183e5b08fb64f23f2ef39c0-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635106785_4f0315fc2183e5b08fb64f23f2ef39c0-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635106785_4f0315fc2183e5b08fb64f23f2ef39c0-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635106785_4f0315fc2183e5b08fb64f23f2ef39c0-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/2-live-crew-reportedly-faced-with-lawsuit-after-attempting-to-reclaim-their-music-catalogue.html" class="recentposts_link">
                  2 Live Crew Reportedly Faced With Lawsuit After Attempting To Reclaim Their Music Catalogue                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    238                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209266" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/hbk-banz-lil-chris-mud-baby-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/hbk-banz-lil-chris-mud-baby-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635104764_a044f73ee1e6567c99a657e6c2ddadd8.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/hbk-banz-lil-chris-mud-baby-song.html" class="recentsongs_link_artist">HBK Banz & Lil Chris</a>
					<a href="https://www.rapbasement.com/audio/hbk-banz-lil-chris-mud-baby-song.html" class="recentsongs_link_song">Mud Baby</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209271" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/wale-name-ring-bell-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/wale-name-ring-bell-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635108916_5f4cbf15b2a1cab635101080925fc02d.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/wale-name-ring-bell-song.html" class="recentsongs_link_artist">Wale</a>
					<a href="https://www.rapbasement.com/audio/wale-name-ring-bell-song.html" class="recentsongs_link_song">Name Ring Bell</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209268" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/drake-worst-behavior-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/drake-worst-behavior-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635093199_d45ceb625f314ffff3939797db3ebf55.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/drake-worst-behavior-song.html" class="recentsongs_link_artist">Drake</a>
					<a href="https://www.rapbasement.com/audio/drake-worst-behavior-song.html" class="recentsongs_link_song">Worst Behavior</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						199						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209257" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/babytron-day-in-ferndale-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/babytron-day-in-ferndale-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635095647_d1b1f73bb79654941c724030ca6ea30e.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/babytron-day-in-ferndale-song.html" class="recentsongs_link_artist">BabyTron</a>
					<a href="https://www.rapbasement.com/audio/babytron-day-in-ferndale-song.html" class="recentsongs_link_song">Day In Ferndale</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						79						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209254" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/kb-mike-deserve-better-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/kb-mike-deserve-better-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-115x115.jpeg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-115x115.jpeg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-300x300.jpeg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-1024x1024.jpeg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-150x150.jpeg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-768x768.jpeg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-180x180.jpeg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-130x130.jpeg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-195x195.jpeg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-272x272.jpeg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-789x789.jpeg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-70x70.jpeg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-215x215.jpeg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-50x50.jpeg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-100x100.jpeg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-500x500.jpeg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e-1000x1000.jpeg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635089846_f3ea3e0adc9d626371562a1daef9457e.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/kb-mike-deserve-better-song.html" class="recentsongs_link_artist">KB Mike</a>
					<a href="https://www.rapbasement.com/audio/kb-mike-deserve-better-song.html" class="recentsongs_link_song">Deserve Better</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209250" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/t-e-c-feat-omb-peezy-dead-boy-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/t-e-c-feat-omb-peezy-dead-boy-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635091339_3cfdb592cf44c15bdce961aa4dc79ce2.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/t-e-c-feat-omb-peezy-dead-boy-song.html" class="recentsongs_link_artist">T.E.C. Feat. OMB Peezy</a>
					<a href="https://www.rapbasement.com/audio/t-e-c-feat-omb-peezy-dead-boy-song.html" class="recentsongs_link_song">Dead Boy</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209247" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/kuttem-reese-pallbearers-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/kuttem-reese-pallbearers-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635086328_f3a028a42dcc0163a4a9c9d93d27dcd3.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/kuttem-reese-pallbearers-song.html" class="recentsongs_link_artist">Kuttem Reese</a>
					<a href="https://www.rapbasement.com/audio/kuttem-reese-pallbearers-song.html" class="recentsongs_link_song">Pallbearers</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						132						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209240" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/moneybagg-yo-feat-lil-durk-est-gee-switches-dracs-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634931427_f14fe94d6646408572bf2d663ef41d43.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/moneybagg-yo-feat-lil-durk-est-gee-switches-dracs-video.html" class="recent_video_name">MoneyBagg Yo Feat. Lil Durk &#038; EST Gee &#8220;Switches &#038; Dracs&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  265                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209156" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/domani-reviews-snacks-from-around-the-world.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634929768_cfa30d9e0ed35d48ef54420020f9819e.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/domani-reviews-snacks-from-around-the-world.html" class="recent_video_name">Domani Reviews Snacks From Around The World</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  199                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209153" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/the-weeknd-swedish-house-mafia-moth-to-a-flame-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634908811_8efd51e93ee28053bcb8d19d350086e2.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/the-weeknd-swedish-house-mafia-moth-to-a-flame-video.html" class="recent_video_name">The Weeknd &#038; Swedish House Mafia “Moth To A Flame” Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  251                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-209108" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html" class="recentsongs_link_song">Doug E. Fresh Says Biz Markie&#8217;s Verse On His New Album Is The Last He Ever Recorded</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/doug-e-fresh-says-biz-markies-verse-on-his-new-album-is-the-last-he-ever-recorded.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635124207_40e028a40f7e174103520ac8d6301825.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html" class="recentsongs_link_song">Lil Nas X Makes Surprise Appearance At EDC In Las Vegas</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/lil-nas-x-makes-surprise-appearance-at-edc-in-las-vegas.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635118792_1569e0e056cbd386db3740aa264f0f34.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/young-thug-earns-third-no-1-on-billboard-200-after-punk-debut.html" class="recentsongs_link_song">Young Thug Earns Third No. 1 On Billboard 200 After &#8220;Punk&#8221; Debut</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/young-thug-earns-third-no-1-on-billboard-200-after-punk-debut.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2021/10/1635111048_b70b83d33d0a560ed185146a98cb559e.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/doctor-claims-eazy-e-gave-two-of-his-patients-hiv-aids.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/09/1631166759_b39ed4b6865a378161aa656e436e9e34-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/09/1631166759_b39ed4b6865a378161aa656e436e9e34-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/09/1631166759_b39ed4b6865a378161aa656e436e9e34-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/09/1631166759_b39ed4b6865a378161aa656e436e9e34-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/09/1631166759_b39ed4b6865a378161aa656e436e9e34-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/doctor-claims-eazy-e-gave-two-of-his-patients-hiv-aids.html" class="recentposts_link">
				Doctor Claims Eazy-E Gave Two Of His Patients HIV/AIDS				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				164498				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-206280" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/10/1634136589_4fa343594e521d9393ccac5719e13275-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rb-singer-emani-22-dies-at-age-22-report.html" class="recentposts_link">
				R&#038;B Singer Emani 22 Dies At Age 22: Report				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				87629				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-208570" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/big30-feat-pooh-shiesty-free-shiest-life-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/09/1630872555_8df9265dec30ad0fdc8829589583a5cb.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/big30-feat-pooh-shiesty-free-shiest-life-song.html" class="recentsongs_link_artist">BIG30 Feat. Pooh Shiesty</a>
								<a href="https://www.rapbasement.com/audio/big30-feat-pooh-shiesty-free-shiest-life-song.html" class="recentsongs_link_song">Free Shiest Life</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									4288									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-206094" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2021/09/1632948176_7a9c9463be796da111c2c79802c5c5d1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html" class="recentsongs_link_artist">Anthony Hamilton Feat. Rick Ross</a>
								<a href="https://www.rapbasement.com/audio/anthony-hamilton-feat-rick-ross-real-love-song.html" class="recentsongs_link_song">Real Love</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2898									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-207701" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"209274 https:\/\/www.rapbasement.com\/uncategorized\/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html","disqusShortname":"rapbasement","disqusTitle":"Soulja Boy On Kanye West Beef: \u201cI Don\u2019t Really Know How To Feel\u201d","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/soulja-boy-on-kanye-west-beef-i-dont-really-know-how-to-feel.html","postId":"209274"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"209274","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>

</body>
</html>
