<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Statik Selektah Unveils Stacked &quot;The Balancing Act&quot; Lineup - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Statik Selektah unveils the stacked lineup of the upcoming album &quot;The Balancing Act,&quot; featuring Conway, Method Man, Benny The Butcher, and more. Whenever" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Statik Selektah Unveils Stacked &quot;The Balancing Act&quot; Lineup - Rap Basement" />
	<meta property="og:description" content="Statik Selektah unveils the stacked lineup of the upcoming album &quot;The Balancing Act,&quot; featuring Conway, Method Man, Benny The Butcher, and more. Whenever" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2020-11-17T17:50:02+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2020/11/1605632440_a944ee176a061eba3744939ca3c7ec72.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2020/11/1605632440_a944ee176a061eba3744939ca3c7ec72.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#webpage","url":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html","name":"Statik Selektah Unveils Stacked \"The Balancing Act\" Lineup - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#primaryimage"},"datePublished":"2020-11-17T17:50:02+00:00","dateModified":"2020-11-17T17:50:02+00:00","description":"Statik Selektah unveils the stacked lineup of the upcoming album \"The Balancing Act,\" featuring Conway, Method Man, Benny The Butcher, and more. Whenever","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Statik Selektah Unveils Stacked &#8220;The Balancing Act&#8221; Lineup","datePublished":"2020-11-17T17:50:02+00:00","dateModified":"2020-11-17T17:50:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Statik Selektah Unveils Stacked &#8220;The Balancing Act&#8221; Lineup Comments Feed" href="https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.4' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=191922' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fstatik-selektah-unveils-stacked-the-balancing-act-lineup.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Fstatik-selektah-unveils-stacked-the-balancing-act-lineup.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#goo");filter:url("https://www.rapbasement.com/featured/statik-selektah-unveils-stacked-the-balancing-act-lineup.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-191922 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html" class="recentposts_link">
                  Conway&#8217;s Shady Records Album Delayed                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191935" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html" class="recentposts_link">
                  B-Real Reflects On Eminem Getting Protection From Boo-Yaa Tribe In 2003                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191933" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-beastmode-4-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/10/Sheek_Louch_Beastmode_4-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-beastmode-4-mixtape" class="recentsongs_link_artist">Sheek Louch</a>
							<a href="https://www.rapbasement.com/mixtapes/sheek-louch-beastmode-4-mixtape" class="recentsongs_link_song">BeastMode 4</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								1363								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-190013" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">4</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/fat-fool-rappers-ball-players-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/10/Fat_Fool_Rappers_Ball_Players-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/fat-fool-rappers-ball-players-mixtape" class="recentsongs_link_artist">Fat Fool</a>
							<a href="https://www.rapbasement.com/mixtapes/fat-fool-rappers-ball-players-mixtape" class="recentsongs_link_song">Rappers & Ball Players</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								821								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-189477" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">2</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Statik Selektah Unveils Stacked &#8220;The Balancing Act&#8221; Lineup</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on November 17, 2020</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605632440_a944ee176a061eba3744939ca3c7ec72-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-191922" class="regular post-191922 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Statik Selektah unveils the stacked lineup of the upcoming album &#8220;The Balancing Act,&#8221; featuring Conway, Method Man, Benny The Butcher, and more.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>Whenever a producer comes through with a full-length studio album, you know they&#8217;re going to be pulling out all the stops. For <a href="http://www.hotnewhiphop.com/StatikSelektah/profile" class="text-word" target="_blank" rel="noopener noreferrer">Statik Selektah</a> and his upcoming&nbsp;<em>The Balancing Act&nbsp;</em>project, the calls have been placed and the stacked lineup has been assembled and unveiled on his Instagram page.&nbsp;</p>
<p><img src="https://ssl.ulximg.com/public/userfiles/2020/11/17/GettyImages-509944600.jpg" alt="Statik Selektah" pinger-seen="true" width="1024" height="683"></p>
<h6><em>&nbsp;Araya Diaz/Getty Images</em></h6>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size:0;line-height:0;min-height:250px;margin:0 auto;text-align: center;" data-google-query-id="CM_YjoCPiu0CFUrswAodF0sK-Q"><script>
                CONFIG['slots'] = CONFIG['slots'] || {};
                var code = 'HNHH_desktop_BelowMainPic';
                if (!CONFIG['slots'][code]) {
                    CONFIG['slots'][code] = null;
                }
                googletag.cmd.push(function () {
                    var code = 'HNHH_desktop_BelowMainPic';
                                            CONFIG['slots'][code] =
                            googletag
                                .defineSlot('/3858450/HNHH_desktop_BelowMainPic', [[300,250]], code)
                                .addService(googletag.pubads());</p>
<p>                    if (CONFIG['fillSlotsImmediately']) {
                        setTimeout(function () {
                            googletag.pubads().refresh([CONFIG['slots']['HNHH_desktop_BelowMainPic']]);
                        }, 1000);
                    }
                    googletag.pubads().enableLazyLoad({
                        // Fetch slots within 5 viewports.
                        fetchMarginPercent: 0,
                        // Render slots within 2 viewports.
                        renderMarginPercent: 25
                    });
                });
            </script></p>
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; width: 300px; height: 250px;"></div>
</div>
</div>
</div>
</div>
<p>The legendary producer has officially lifted the curtain on what&#8217;s to be expected, confirming appearances from Nas, <a href="http://www.hotnewhiphop.com/KillerMike/profile" class="text-word" target="_blank" rel="noopener noreferrer">Killer Mike</a>, 2 Chainz, Joey Bada$$, Jack Harlow, Conway The Machine, <a href="https://www.hotnewhiphop.com/benny-the-butcher/profile/" class="text-word" target="_blank" rel="noopener noreferrer">Benny The Butcher</a>, Method Man, <a href="http://www.hotnewhiphop.com/Jadakiss/profile" class="text-word" target="_blank" rel="noopener noreferrer">Jadakiss</a>, <a href="http://www.hotnewhiphop.com/StylesP/profile" class="text-word" target="_blank" rel="noopener noreferrer">Styles P</a>, <a href="http://www.hotnewhiphop.com/Havoc/profile" class="text-word" target="_blank" rel="noopener noreferrer">Havoc</a>, Black Thought, Sean Price, <a href="http://www.hotnewhiphop.com/BunB/profile" class="text-word" target="_blank" rel="noopener noreferrer">Bun B</a>, Termanology, Dave East, Smoke DZA, Paul Wall, Gary Clark JR, CJ Fly, Blu, and many more.</p>
<p>In addition to the roster of guest appearances, many of whom have <a href="https://www.hotnewhiphop.com/statik-selektah-and-termanology-connect-for-1982-the-quarantine-new-mixtape.120186.html" target="_blank" rel="nofollow noopener noreferrer">blessed Statik Selektah&#8217;s production before</a>, we&#8217;re looking at an imminent release date of&nbsp;November 27th. Considering how long Statik has been teasing <em>The Balancing Act&#8217;s&nbsp;</em>arrival, many fans have been eager to see the album landing in an official capacity. We&#8217;ve already heard a preview of what&#8217;s to come, with Nas, Joey Bada$$, and Gary Clark Jr&#8217;s recent collaboration &#8220;Keep It Moving&#8221; serving as a recent&nbsp;<em>Balancing Act&nbsp;</em>single &#8212; check that one out&nbsp;<a href="https://www.hotnewhiphop.com/statik-selektah-enlists-all-star-lineup-for-new-single-keep-it-moving-new-song.1989029.html" target="_blank" rel="nofollow noopener noreferrer">right here.</a>&nbsp;</p>
<p>&#8220;I’m very proud to bring you #TheBalancingAct,&#8221; captions Statik, alongside the official teaser trailer on his Instagram page. &#8220;Peep the lineup. Pre-order &amp; next single out this Friday 11/20.&nbsp;Who are you looking forward to hearing out this lineup?&#8221; Are you excited for&nbsp;<em>The Balancing Act&nbsp;</em>to land in full glory?</p>
<p><iframe class="js-ig-embed field-processed--js-ig-embed" data-ig-url="CHske6NJOEL" src="//www.instagram.com/p/CHske6NJOEL/embed/captioned/" style="height: 766.25px;" frameborder="0"></iframe></p>
<p><script src="//www.instagram.com/embed.js" async=""></script></section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/statik-selektah-unveils-stacked-the-balancing-act-lineup-news.121431.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=191922&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html" class="recentposts_link">
				                  Conway&#8217;s Shady Records Album Delayed				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    106                            	    525 8				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191935" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html" class="recentposts_link">
				                  B-Real Reflects On Eminem Getting Protection From Boo-Yaa Tribe In 2003				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    79                            	    525 6				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191933" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html" class="recentposts_link">
                  Conway&#8217;s Shady Records Album Delayed                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    106                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191935" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html" class="recentposts_link">
                  B-Real Reflects On Eminem Getting Protection From Boo-Yaa Tribe In 2003                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191933" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/future-lil-uzis-pluto-x-baby-pluto-deluxe-twitter-reacts.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/future-lil-uzis-pluto-x-baby-pluto-deluxe-twitter-reacts.html" class="recentposts_link">
                  Future &#038; Lil Uzi&#8217;s &#8220;Pluto X Baby Pluto&#8221; Deluxe: Twitter Reacts                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    199                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191931" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/megan-thee-stallion-reveals-good-news-tracklist.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605635726_3037e58b1f70d048d0d273ff25a97d4f-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605635726_3037e58b1f70d048d0d273ff25a97d4f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605635726_3037e58b1f70d048d0d273ff25a97d4f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605635726_3037e58b1f70d048d0d273ff25a97d4f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605635726_3037e58b1f70d048d0d273ff25a97d4f-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/megan-thee-stallion-reveals-good-news-tracklist.html" class="recentposts_link">
                  Megan Thee Stallion Reveals &#8220;Good News&#8221; Tracklist                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    225                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191929" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/50-cent-launches-new-line-of-g-unit-tracksuits.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605634352_2cb201a6bf6aa689760d423dd103059f-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605634352_2cb201a6bf6aa689760d423dd103059f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605634352_2cb201a6bf6aa689760d423dd103059f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605634352_2cb201a6bf6aa689760d423dd103059f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605634352_2cb201a6bf6aa689760d423dd103059f-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/50-cent-launches-new-line-of-g-unit-tracksuits.html" class="recentposts_link">
                  50 Cent Launches New Line Of G-Unit Tracksuits                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    212                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191927" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/future-lil-uzi-vert-tic-tac-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/future-lil-uzi-vert-tic-tac-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605633613_4c25d7c4466a763600d0d04dd5d054e7.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/future-lil-uzi-vert-tic-tac-song.html" class="recentsongs_link_artist">Future & Lil Uzi Vert</a>
					<a href="https://www.rapbasement.com/audio/future-lil-uzi-vert-tic-tac-song.html" class="recentsongs_link_song">Tic Tac</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						225						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191924" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/rmr-that-was-therapeutic-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/rmr-that-was-therapeutic-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605631277_015e8c8cf9d7ab6d3594ea42bcf063d9.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/rmr-that-was-therapeutic-song.html" class="recentsongs_link_artist">RMR</a>
					<a href="https://www.rapbasement.com/audio/rmr-that-was-therapeutic-song.html" class="recentsongs_link_song">That Was Therapeutic</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191915" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/love-renaissance-lvrn-feat-westside-boogie-omb-bloodbath-12-days-of-bhristmas-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/love-renaissance-lvrn-feat-westside-boogie-omb-bloodbath-12-days-of-bhristmas-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605627862_73d876a8eeabd8f56d6653e8cc98ee95.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/love-renaissance-lvrn-feat-westside-boogie-omb-bloodbath-12-days-of-bhristmas-song.html" class="recentsongs_link_artist">Love Renaissance (LVRN) Feat. Westside Boogie & OMB Bloodbath</a>
					<a href="https://www.rapbasement.com/audio/love-renaissance-lvrn-feat-westside-boogie-omb-bloodbath-12-days-of-bhristmas-song.html" class="recentsongs_link_song">12 Days Of Bhristmas</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						106						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191912" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/russ-feat-kxng-crooked-stockholm-syndrome-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/russ-feat-kxng-crooked-stockholm-syndrome-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605622049_a1fc8ef4e734ec761859a30f8a722f49.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/russ-feat-kxng-crooked-stockholm-syndrome-song.html" class="recentsongs_link_artist">Russ Feat. KXNG CROOKED</a>
					<a href="https://www.rapbasement.com/audio/russ-feat-kxng-crooked-stockholm-syndrome-song.html" class="recentsongs_link_song">Stockholm Syndrome</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191905" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/kali-uchis-feat-jowell-randy-te-pongo-mal-prendelo-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/kali-uchis-feat-jowell-randy-te-pongo-mal-prendelo-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605563401_906d406538aa863c2aefe7f692c41a93.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/kali-uchis-feat-jowell-randy-te-pongo-mal-prendelo-song.html" class="recentsongs_link_artist">Kali Uchis Feat. Jowell & Randy</a>
					<a href="https://www.rapbasement.com/audio/kali-uchis-feat-jowell-randy-te-pongo-mal-prendelo-song.html" class="recentsongs_link_song">Te Pongo Mal (Prendelo)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						146						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191888" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/g4-boyz-feat-dreamdoll-g4-choppa-prada-remix-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-dreamdoll-g4-choppa-prada-remix-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605553902_9fca2c6b76ccaad6649b7e38a7007ce4.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-dreamdoll-g4-choppa-prada-remix-song.html" class="recentsongs_link_artist">G4 Boyz Feat. DreamDoll & G4 Choppa</a>
					<a href="https://www.rapbasement.com/audio/g4-boyz-feat-dreamdoll-g4-choppa-prada-remix-song.html" class="recentsongs_link_song">Prada (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						159						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191873" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/mf-doom-beef-rap-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/mf-doom-beef-rap-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605546758_eb2686e819c7e02170d303e486a7edeb.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/mf-doom-beef-rap-song.html" class="recentsongs_link_artist">MF Doom</a>
					<a href="https://www.rapbasement.com/audio/mf-doom-beef-rap-song.html" class="recentsongs_link_song">Beef Rap</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						119						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191868" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/dababy-feat-young-thug-blind-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605539688_7a4ebe32ce34a1fb64d2d61e9bc73f0d.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/dababy-feat-young-thug-blind-video.html" class="recent_video_name">DaBaby Feat. Young Thug &#8220;BLIND&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  146                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191855" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/2-chainz-feat-ty-dolla-ign-lil-duval-cant-go-for-that-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605362490_fe5a3c108104ab95abbe7e7c19a250a8.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/2-chainz-feat-ty-dolla-ign-lil-duval-cant-go-for-that-video.html" class="recent_video_name">2 Chainz Feat. Ty Dolla $ign, Lil Duval &#8220;Can&#8217;t Go For That&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  212                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191759" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/lil-wayne-feat-gudda-gudda-hoodybaby-nfl-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605198969_69cb261ec98398b08c475ae934ec987d.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/lil-wayne-feat-gudda-gudda-hoodybaby-nfl-video.html" class="recent_video_name">Lil Wayne Feat. Gudda Gudda &#038; HoodyBaby &#8220;NFL&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  251                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191626" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html" class="recentsongs_link_song">Conway&#8217;s Shady Records Album Delayed</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/conways-shady-records-album-delayed.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605642409_ec9ac418ebe1287914ce3349e9be9577.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html" class="recentsongs_link_song">B-Real Reflects On Eminem Getting Protection From Boo-Yaa Tribe In 2003</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/b-real-reflects-on-eminem-getting-protection-from-boo-yaa-tribe-in-2003.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605640218_7549e98a95e6743d519ff590571154f3.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/future-lil-uzis-pluto-x-baby-pluto-deluxe-twitter-reacts.html" class="recentsongs_link_song">Future &#038; Lil Uzi&#8217;s &#8220;Pluto X Baby Pluto&#8221; Deluxe: Twitter Reacts</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/future-lil-uzis-pluto-x-baby-pluto-deluxe-twitter-reacts.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605638411_23f8c6ce231625a1a97d47e65920c0e2.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/asian-doll-after-king-vons-death-i-wanna-die-2.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1604686276_32f75c7993c0e8eaa471ce47d91e95b6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/asian-doll-after-king-vons-death-i-wanna-die-2.html" class="recentposts_link">
				Asian Doll After King Von&#8217;s Death: &#8220;I Wanna Die 2&#8221;				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				18198				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191270" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/king-vons-family-holds-private-funeral-service-fans-offer-prayers.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/11/1605387817_2f6ea7ca0ee8324c7cd2b1e64e954785-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/11/1605387817_2f6ea7ca0ee8324c7cd2b1e64e954785-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605387817_2f6ea7ca0ee8324c7cd2b1e64e954785-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605387817_2f6ea7ca0ee8324c7cd2b1e64e954785-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/11/1605387817_2f6ea7ca0ee8324c7cd2b1e64e954785-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/king-vons-family-holds-private-funeral-service-fans-offer-prayers.html" class="recentposts_link">
				King Von&#8217;s Family Holds Private Funeral Service, Fans Offer Prayers				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				6459				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-191809" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/t9ine-feat-hotboii-when-we-ball-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601233367_80ffcd862bf0eccd29ce82b3a137b45f.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/t9ine-feat-hotboii-when-we-ball-song.html" class="recentsongs_link_artist">T9ine Feat. Hotboii</a>
								<a href="https://www.rapbasement.com/audio/t9ine-feat-hotboii-when-we-ball-song.html" class="recentsongs_link_song">When We Ball</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2568									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188746" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/10/1603933006_9ff6b30937c11b5f08704f7ee1b9abf2.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html" class="recentsongs_link_artist">Erica Banks</a>
								<a href="https://www.rapbasement.com/audio/erica-banks-thick-remix-song.html" class="recentsongs_link_song">Thick (Remix)</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									2263									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-190819" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"191922 https:\/\/www.rapbasement.com\/uncategorized\/statik-selektah-unveils-stacked-the-balancing-act-lineup.html","disqusShortname":"rapbasement","disqusTitle":"Statik Selektah Unveils Stacked \u201cThe Balancing Act\u201d Lineup","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/statik-selektah-unveils-stacked-the-balancing-act-lineup.html","postId":"191922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"191922","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
