<!doctype html>

<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<!--Shortcut icon-->
<link rel="shortcut icon" href="https://www.rapbasement.com/wp-content/uploads/2016/09/favicon.png" />
<title>
Tyler, The Creator Fanboys Over 50 Cent &amp; G-Unit - Rap Basement</title>


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Tyler, The Creator took a moment to reflect on the dominant run of 50 Cent and G-Unit, as well as lamenting changes in the classic mixtape format. Any" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tyler, The Creator Fanboys Over 50 Cent &amp; G-Unit - Rap Basement" />
	<meta property="og:description" content="Tyler, The Creator took a moment to reflect on the dominant run of 50 Cent and G-Unit, as well as lamenting changes in the classic mixtape format. Any" />
	<meta property="og:url" content="https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html" />
	<meta property="og:site_name" content="Rap Basement" />
	<meta property="article:published_time" content="2020-09-30T16:00:04+00:00" />
	<meta property="og:image" content="https://www.rapbasement.com/wp-content/uploads/2020/09/1601478613_7a49999c2d07d5066bb9d605adfe3e1a.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="493" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rapbasement.com/#organization","name":"Rap Basement","url":"https://www.rapbasement.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#logo","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png","width":323,"height":70,"caption":"Rap Basement"},"image":{"@id":"https://www.rapbasement.com/#logo"}},{"@type":"WebSite","@id":"https://www.rapbasement.com/#website","url":"https://www.rapbasement.com/","name":"Rap Basement","description":"New Rap Songs, Music Videos, Hip Hop News","publisher":{"@id":"https://www.rapbasement.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rapbasement.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#primaryimage","inLanguage":"en-US","url":"https://www.rapbasement.com/wp-content/uploads/2020/09/1601478613_7a49999c2d07d5066bb9d605adfe3e1a.jpg","width":740,"height":493},{"@type":"WebPage","@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#webpage","url":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html","name":"Tyler, The Creator Fanboys Over 50 Cent & G-Unit - Rap Basement","isPartOf":{"@id":"https://www.rapbasement.com/#website"},"primaryImageOfPage":{"@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#primaryimage"},"datePublished":"2020-09-30T16:00:04+00:00","dateModified":"2020-09-30T16:00:04+00:00","description":"Tyler, The Creator took a moment to reflect on the dominant run of 50 Cent and G-Unit, as well as lamenting changes in the classic mixtape format. Any","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html"]}]},{"@type":"Article","@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#article","isPartOf":{"@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#webpage"},"author":{"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc"},"headline":"Tyler, The Creator Fanboys Over 50 Cent &#038; G-Unit","datePublished":"2020-09-30T16:00:04+00:00","dateModified":"2020-09-30T16:00:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#webpage"},"publisher":{"@id":"https://www.rapbasement.com/#organization"},"image":{"@id":"https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#primaryimage"},"articleSection":"Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#respond"]}]},{"@type":["Person"],"@id":"https://www.rapbasement.com/#/schema/person/7284a2ebb8e1789068cfadbfaa4451fc","name":"Robo","image":{"@type":"ImageObject","@id":"https://www.rapbasement.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a32abc4f24c768903c753ab1a18b9a44?s=96&r=pg","caption":"Robo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Feed" href="https://www.rapbasement.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Comments Feed" href="https://www.rapbasement.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Rap Basement &raquo; Tyler, The Creator Fanboys Over 50 Cent &#038; G-Unit Comments Feed" href="https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rapbasement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rapbasement.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rapbasement.com/wp-content/themes/salient/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/ascend.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.rapbasement.com/wp-content/themes/salient/css/ie8.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/responsive.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.rapbasement.com/wp-content/themes/salient-child/css/dynamic-combined.css?ver=5.4.2' type='text/css' media='all' />
<script type="text/javascript">
// <![CDATA[
var lightbox_path = "https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/";
// ]]>
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/custom-scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.lightbox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.bgiframe.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.rapbasement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rapbasement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rapbasement.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.rapbasement.com/?p=188906' />
<link rel="alternate" type="application/json+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Ftyler-the-creator-fanboys-over-50-cent-g-unit.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rapbasement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rapbasement.com%2Ffeatured%2Ftyler-the-creator-fanboys-over-50-cent-g-unit.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<style type="text/css">body .section-title #portfolio-nav a:hover i{opacity:0.75;}.pagination-navigation{-webkit-filter:url("https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#goo");filter:url("https://www.rapbasement.com/featured/tyler-the-creator-fanboys-over-50-cent-g-unit.html#goo");}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.rapbasement.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://www.rapbasement.com/wp-content/themes/salient-child/js/jquery.mCustomScrollbar.concat.min.js" ></script>
<link rel="stylesheet" href="https://www.rapbasement.com/wp-content/themes/salient-child/css/jquery.mCustomScrollbar.css">
<style>
 .home #header-outer {margin-top:0;}
</style>
</head>

<body class="post-template-default single single-post postid-188906 single-format-standard ascend wpb-js-composer js-comp-ver-4.7.4 vc_responsive"	data-footer-reveal="false"
	data-footer-reveal-shadow="none"
	data-cae="linear"
	data-cad="650"
	data-aie="none"
	data-ls="pretty_photo"
	data-apte="standard"
	data-hhun="0"
	data-fancy-form-rcs="default"
	data-form-style="default"
	data-is="minimal"
	data-button-style="default"
	data-header-inherit-rc="false"
	data-header-search="true"
	data-animated-anchors="true"
	data-ajax-transitions="false"
	data-full-width-header="false"
	data-slide-out-widget-area="false"
	data-loading-animation="none"
	data-bg-header="false"
	data-ext-responsive="true"
	data-header-resize="1"
	data-header-color="light" data-transparent-header="false"	data-smooth-scrolling="0"
	data-permanent-transparent="false"
	data-responsive="1"
>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3813818-1', 'auto');
  ga('send', 'pageview');

</script>         <div class="bannertop" style="text-align:center;background:#1d2024;z-index:999;position:relative;height:auto;">

                      <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RapBasement Horizontal Ads -->
                <ins class="adsbygoogle"
                style="display:inline-block;width:728px;height:90px"
                data-ad-client="ca-pub-7798474911845928"
                data-ad-slot="8133427389"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            
  </div>
  
<div id="top_side_menu" class="content mCustomScrollbar" style="height: 590px; left: 0px;" data-mcs-theme="minimal-dark">
	<div class="top_side_menu_block mCustomScrollBox" id="temp_height">
		<a onClick="side_menu('0');" href="javascript:;" class="side_menu_icon_close"> <i class="fa fa-times" aria-hidden="true"></i></a>
	</div>
	<div id="left_menu_scroller" style="top: 69px;">
		<a href="https://www.rapbasement.com">
			<img alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
		</a>
		<div class="top_side_menu_block">
			<div id="text-18" class="widget widget_text"><h4><span>TRENDING NEWS</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html" class="recentposts_link">
                  Charlamagne Tha God Alleges Kanye West Owes Big Sean $3 Million                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    66                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188965" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html" class="recentposts_link">
                  Metro Boomin Thanks Pen &#038; Pixel For Lacing &#8220;Savage Mode 2&#8221; Cover                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188954" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-27" class="widget widget_text"><h4><span>TRENDING MIXTAPES</span></h4>			<div class="textwidget">				 <div class="recentsongs_wr hot_mixtape_sidebar">
				   				    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/the-lox-living-off-xperience-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/The_Lox_Living_Off_Xperience-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/the-lox-living-off-xperience-mixtape" class="recentsongs_link_artist">The Lox</a>
							<a href="https://www.rapbasement.com/mixtapes/the-lox-living-off-xperience-mixtape" class="recentsongs_link_song">Living Off Xperience</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								649								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-187444" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>							</div>
						</div>
					</div>
		    					 <div class="recentsongs_item row">
					 	<div class="col span_4">
							<a href="https://www.rapbasement.com/mixtapes/big-sean-detroit-mixtape">
								<img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/Big_Sean_Detroit-front-100x100.jpg 100w" sizes="(max-width: 115px) 100vw, 115px" />		                    </a>
						</div>
						<div class="col span_8 col_last">
							<a href="https://www.rapbasement.com/mixtapes/big-sean-detroit-mixtape" class="recentsongs_link_artist">Big Sean</a>
							<a href="https://www.rapbasement.com/mixtapes/big-sean-detroit-mixtape" class="recentsongs_link_song">Detroit</a>
							<div class="rpmeta">
								<i class="icon-tiny fa-play accent-color"></i>
								516								<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-187557" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>							</div>
						</div>
					</div>
		    		</div>
		<div class="more"> <a href="https://www.rapbasement.com/mixtapes">More Mixtapes</a></div>
	</div>
		</div>		</div>
	</div>
</div>

<div id="header-space" data-header-mobile-fixed='false'></div>

<div style="position:relative;">

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="false" data-lhe="default" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	


	<header id="top">
		<div class="tbgradient_black"></div>
		<div class="header_menu">
			<div class="row">
				<div class="col span_12">

					<div class="container">
						<div class="row">
							<div class="col span_12">
								<div class="rapheader">
									<div class="headerbarbg">
										<!-- logo_for_video_song_detail -->
										<span class="menu_button">
											<span onClick="side_menu('1');" ><i class="fa fa-bars" aria-hidden="true"></i></span>
										</span>
										<span class="headerslogantxt">HIP HOP</span>
										<a href="https://www.rapbasement.com">
											<img src="https://www.rapbasement.com/wp-content/uploads/2016/08/logo.png" alt="Rap Basement" class="headerlogo" />
										</a>
										<span class="headerslogantxt">LIFESTYLE</span>
										<span>
											<ul data-user-set-ocm="off" class="buttons" style="float:right;margin-top:20px;">
												<li id="search-btn" class="cls-search-btn" style="padding-bottom: 3px; padding-top: 3px;">
													<a href="#searchbox" class="">
														<span aria-hidden="true" class="icon-salient-search" style="background:none;"></span>
													</a>
												</li>
												<li> <a href="" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> </li>
												<li> <a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> </li>
												<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
											</ul>
										</span>
									</div>
								</div>
							</div>
						</div>
					</div>


					<div id="rbmenu-wr" class="nav_menu">
						<div class="container" >
							<div class="cls_container2" >
								<span class="menu_button cls_menu_button">
									<span onClick="side_menu('1');" ><i aria-hidden="true" class="fa fa-bars"></i></span>
								</span>
								<div class="cls_menu_scroll_parts cls_menu_scroll_parts_left" >
									<a href="https://www.rapbasement.com"><img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/rapbasement_logo.png" alt="Rap Basement" class="headerlogo" /></a>
								</div>
								<nav>
									<ul class="sf-menu" data-format="centered-menu">
										<li id="menu-item-158889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-158893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li id="menu-item-158892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li id="menu-item-158891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li id="menu-item-158890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158894" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li id="menu-item-158895" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li id="menu-item-158896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li id="menu-item-158898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li id="menu-item-158899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158900" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-158907" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li id="menu-item-158904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li id="menu-item-158905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li id="menu-item-158906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li id="menu-item-158901" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li id="menu-item-158908" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li id="menu-item-158903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li id="menu-item-158913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li id="menu-item-158914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
									</ul>
								</nav>
								<ol class="buttons cls_menu_scroll_parts cls_menu_scroll_parts_right" >
									<li id="search-btn" class="cls-search-btn" >
										<a href="#searchbox" class=""><span aria-hidden="true" class="icon-salient-search" style="background:none;"></span></a>
									</li>
									<li> <a href="https://twitter.com/rap_basement" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> </li>
								</ol>
							</div>
						</div>
					</div>

				</div>
			</div>
		</div>

		
<style>
	#search-outer{ height:auto; overflow:inherit !important; }
	body.ascend #search-outer{ position:absolute; top:auto; }
</style>
<div id="search-outer" class="nectar header_search_box">
	<div id="search">
		<div class="container">
		     <div id="search-box" style="top:0 !important;" >
		     	<div class="col span_12" style="margin-bottom:0 !important;" >
			      	<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s"  value="Search Lyrics (enter songs, artist, albums and more)" data-placeholder="Search Lyrics (enter songs, artist, albums and more)" />
			      		<button class="search_buttton" name="search">SEARCH</button>
			      	</form>
		        </div>
		     </div>
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		 </div>
	</div>
</div>
	</header>

	<div class="ns-loading-cover"></div></div>
<!--/header-outer-->
</div>


<div id="mobile-menu" data-mobile-fixed="false">
	<div class="container">
		<ul>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158889"><a href="https://www.rapbasement.com/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158893"><a href="https://www.rapbasement.com/news">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158892"><a href="https://www.rapbasement.com/news-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158891"><a href="https://www.rapbasement.com/news-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158890"><a href="https://www.rapbasement.com/news-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-has-children menu-item-158894"><a href="https://www.rapbasement.com/audio">Songs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158895"><a href="https://www.rapbasement.com/audio">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158896"><a href="https://www.rapbasement.com/audio-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158898"><a href="https://www.rapbasement.com/top10">Top10</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158899"><a href="https://www.rapbasement.com/songs-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-has-children menu-item-158900"><a href="https://www.rapbasement.com/videos">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158907"><a href="https://www.rapbasement.com/videos">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158904"><a href="https://www.rapbasement.com/video-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158905"><a href="https://www.rapbasement.com/video-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158906"><a href="https://www.rapbasement.com/videos-artists">Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-has-children menu-item-158901"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158908"><a href="https://www.rapbasement.com/mixtapes">Latest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158903"><a href="https://www.rapbasement.com/mixtape-trending">Trending</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158913"><a href="https://www.rapbasement.com/mixtapes-popular">Popular</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158914"><a href="https://www.rapbasement.com/mixtapes-artists">Artists</a></li>
</ul>
</li>
<li id="mobile-search">
					<form action="https://www.rapbasement.com" method="GET">
			      		<input type="text" name="s" value="" placeholder="Search.." />
					</form>
					</li>		</ul>
	</div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="1" data-effect="standard" data-method="standard">
		<span class="loading-icon none">
	<span class="default-loading-icon spin"></span>	</span>
	</div>
<div id="ajax-content-wrap">


<script>
				var scroll_top = 0;
		jQuery( window ).scroll(function() {
			

			var menuTop = jQuery('#rbmenu-wr').attr('data-top');
			if( menuTop == undefined ){
				menuTop = jQuery('#rbmenu-wr').offset().top;
				jQuery('#rbmenu-wr').attr('data-top', menuTop );
			}
			menuTop = parseInt( menuTop );

			var isVideoPage = 0;
			
			if( jQuery(this).scrollTop() >= menuTop ){

				if( !jQuery('#header-outer').is(':visible') && isVideoPage ){
					jQuery('#header-outer').show();
				}

				jQuery('#rbmenu-wr').addClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").slideDown( 500 );
				jQuery(".cls_menu_button").slideDown( 500 );

				jQuery('#search-outer').css({position:'fixed'});
				jQuery('#search-outer').css({top:(jQuery('#rbmenu-wr').height()+6)+'px'});
			}
			else{
				jQuery('#rbmenu-wr').removeClass('cls_menu_fixer');
				jQuery(".cls_menu_scroll_parts").hide();
				jQuery(".cls_menu_button").hide();

				jQuery('#search-outer').css({position:'absolute'});
				jQuery('#search-outer').css({top:'auto'});

				
			}
		});
		function _set_data(){
			menuTop = jQuery('#rbmenu-wr').offset().top;
			jQuery('#rbmenu-wr').attr('data-top', menuTop );
		}
		setTimeout(function(){
			_set_data();
			side_menu(0);
		}, 50);


		function side_menu( act ){
			var temp_time = 200;
			jQuery('#top_side_menu').height( jQuery(window).height() ); //- 50
			if( parseInt( act ) ){
				jQuery('body').addClass('stop_scroll');
				jQuery('#top_side_menu').show();
				jQuery('#top_side_menu').animate({ left:"0" }, temp_time, function(){ });
			}
			else{
				jQuery('#top_side_menu').animate({ left:"-320px" }, temp_time, function(){
					jQuery('#top_side_menu').hide();
					jQuery('body').removeClass('stop_scroll');
				});
			}
		}
		function bg_scroll( allow ){
			if( allow ){ jQuery('body').css({ overflow: "auto" }); }
			else{ jQuery('body').css({ overflow: "hidden" }); }
		}
		function black_layer( action ){
			if( action ){
				jQuery('#black_layer').show();
				jQuery.colorbox.close();
			}
			else{
				jQuery('#black_layer').hide();
			}
		}

		//Fancy Scroller
		(function($){
			$(window).on("load",function(){

				$("#top_side_menu").mCustomScrollbar({
					autoHideScrollbar:true,
					theme:"rounded"
				});

			});
		})(jQuery);

</script>






<div class="container-wrap  ">

	<div class="container main-content">
		<div class="row single_post top_space">
			<div class="col span_1 left_social_icon">
					<ul class="single_left_social">
		<li class='facebook-share-2' ><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i></a><span class='share-count-total'></span></li><li class='twitter-share-2' ><a class='twitter-share nectar-sharing' href='javascript:;' onclick='twitterShare_2()' title='Tweet this'> <i class='icon-twitter'></i></a><span class='share-count-total'></span></li><li class='pinterest-share-2' ><a class='pinterest-share nectar-sharing' href='javascript:;' onclick='pinterestShare_2()' title='Pin this'> <i class='icon-pinterest'></i> </a><span class='share-count-total'></span></li><li class='message-share-2' ><a class='message-share nectar-sharing' 
				href='javascript:;' 
				onclick='javascript:window.location=emailShare_2();'
				title='Share this'> <i class='icon-google-plus'></i> <span>SEND</span></a></li>	</ul>
				</div>

			<div class="col span_11">
				
										<div class="d_detail_top_part single_video" >
						<p>Featured</p>						<div class="d_detail_top_part_inner">
							<h1 class="entry-title">Tyler, The Creator Fanboys Over 50 Cent &#038; G-Unit</h1>
							<p></p>
							<p>
								Posted By								<span class="fn">
									<a href="https://www.rapbasement.com/author/robo" title="Posts by Robo" rel="author">Robo</a>								</span>
								<span class="meta-date date updated">on September 30, 2020</span>
							</p>
														<div class="d_detail_top_right_part" >
							</div>
						</div>
					</div>

					


				

			<div id="post-area" class="col span_9 post_single_page">             <div class="d_detail_top_part">
                <img width="740" height="420" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601478613_7a49999c2d07d5066bb9d605adfe3e1a-740x420.jpg" class="attachment-tablet_main_image size-tablet_main_image wp-post-image" alt="" />             </div>
            
<article id="post-188906" class="regular post-188906 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
							
				
				
				<div class="d_detail_middle_part" >
					<div class="d_embed_part" >
						  
																														 
						 
					</div>
					
					<div class="d_description" >
						<div class="article-content-container" id="articleDescription">
<h2 class="item-summary-description " itemprop="description">
                                Tyler, The Creator took a moment to reflect on the dominant run of 50 Cent and G-Unit, as well as lamenting changes in the classic mixtape format.<br />
                            </h2>
<section itemprop="articleBody" class="articleBody">
<p>Any hip-hop fan of a certain age &#8212; especially those in their early thirties and late twenties &#8212; will likely&nbsp;<a href="https://www.hotnewhiphop.com/is-50-cents-rapping-ability-overlooked-news.110970.html" target="_blank" rel="nofollow noopener noreferrer">remember the peak run of 50 Cent</a> and <a href="http://www.hotnewhiphop.com/G-Unit/profile" class="text-word" target="_blank" rel="noopener noreferrer">G-Unit</a>. Not only will they remember it, but respect it as one of the rap game&#8217;s most dominant. At 29, <a href="http://www.hotnewhiphop.com/tylerthecreator/profile" class="text-word" target="_blank" rel="noopener noreferrer">Tyler, The Creator</a> has no shortage of fond memories surrounding Fif, <a href="http://www.hotnewhiphop.com/LloydBanks/profile" class="text-word" target="_blank" rel="noopener noreferrer">Lloyd Banks</a>, <a href="http://www.hotnewhiphop.com/YoungBuck/profile" class="text-word" target="_blank" rel="noopener noreferrer">Young Buck</a>, and <a href="http://www.hotnewhiphop.com/TonyYayo/profile" class="text-word" target="_blank" rel="noopener noreferrer">Tony Yayo</a>. He made sure to share some of said memories on Twitter this morning, taking a moment to fanboy over some of Fif and G-Unit&#8217;s classic material.</p>
<p><img src="https://ssl.ulximg.com/public/userfiles/2020/09/30/GettyImages-1189844273.jpg" alt="Tyler, The Creator" width="763" height="1024"></p>
<div class="js-live-widget2 css-widget css-live-widget_googleAdBlock desktop-css-live-widget_googleAdBlock field-processed--js-live-widget2" data-layout="default" data-loadonclick="0" data-bp="desktop" data-lazy="0" data-jsonly="0" data-token="9ded81e686b44f07aaeb21a8f0174b63" data-ajax="0" data-cache="a5dddf314ba68246b2426862c6a24eda" data-key="googleAdBlock" data-url="/widget2/googleAdBlock?params=%7B%22key%22%3A%22googleAdBlock%22%2C%22bp%22%3A%22desktop%22%2C%22title%22%3A%22HNHH_desktop_BelowMainPic%22%2C%22size%22%3A%5B%5B300%2C250%5D%5D%2C%22can_refresh%22%3Atrue%2C%22hb%22%3A1%2C%22interscroller%22%3A1%2C%22nolabel%22%3A0%7D&amp;bp=desktop&amp;desktop=1">
<div class="js-widget-wrapper css-widget-wrapper widget2--googleAdBlock"><!-- HNHH_desktop_BelowMainPic --></p>
<div class="banner HNHH_desktop_BelowMainPic  border-wrapper-inner  js-interscroller">
<div class="google-ads js-google-ad2 " id="HNHH_desktop_BelowMainPic" data-property="HNHH_desktop_BelowMainPic" data-size="[[300,250]]" data-hb="1" data-client="" data-refresh="1" style="font-size:0;line-height:0;min-height:250px;margin:0 auto;text-align: center;" data-google-query-id="CKP54I2ekewCFVLawAodD4cCjw"><script>
                CONFIG['slots'] = CONFIG['slots'] || {};
                var code = 'HNHH_desktop_BelowMainPic';
                if (!CONFIG['slots'][code]) {
                    CONFIG['slots'][code] = null;
                }
                googletag.cmd.push(function () {
                    var code = 'HNHH_desktop_BelowMainPic';
                                            CONFIG['slots'][code] =
                            googletag
                                .defineSlot('/3858450/HNHH_desktop_BelowMainPic', [[300,250]], code)
                                .addService(googletag.pubads());</p>
<p>                    if (CONFIG['fillSlotsImmediately']) {
                        setTimeout(function () {
                            googletag.pubads().refresh([CONFIG['slots']['HNHH_desktop_BelowMainPic']]);
                        }, 1000);
                    }
                });
            </script></p>
<div id="google_ads_iframe_/3858450/HNHH_desktop_BelowMainPic_0__container__" style="border: 0pt none; width: 300px; height: 250px;"></div>
</div>
</div>
</div>
</div>
<h6><em>Kevin Winter/Getty Images</em></h6>
<p>&#8220;g unit mixtapes were so hard mannnnn afta my chedda and youre not ready,&#8221; tweets Tyler, following it up with an image of <a href="http://www.hotnewhiphop.com/50Cent/profile" class="text-word" target="_blank" rel="noopener noreferrer">50 Cent</a>. &#8220;So much charisma and personality he was great.&nbsp;n**ga be like why didnt my fav rapper blow up prolly cause he has the personality of a chair n**gas be flat haha, curtis was such a magnet. Whats the 50 one over that hi tek and kwali beatt?&nbsp;the blast, found it.&#8221;</p>
<p>After a brief stream-of-consciousness surrounding 50&#8217;s rap game dominance, Tyler took a moment to reflect on how the mixtape of today has changed drastically from its predecessor. &#8220;Its wild its a whole generation who arent too familiar with the “ yo lets just rap over this beat we like” world damnnn im dusty,&#8221; he marvels. &#8220;kids was like “ yo gucci man rapped over your orange juice track dude” hahahhahaha nah man we took his shit.&#8221;</p>
<p>Check out the tweetstorm below, and show some love to Tyler in the comments below. Do you miss the mixtape he&#8217;s referring to?</p>
</p>
<div class="js-tweet-container clear" id="tweet-container-1311318188022358017" data-tweetid="1311318188022358017">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 224px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-0&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311318188022358017&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311318188022358017" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1311318723513384960" data-tweetid="1311318723513384960">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-1" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 577px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-1&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311318723513384960&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311318723513384960" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1311319017546641408" data-tweetid="1311319017546641408">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-2" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 249px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-2&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311319017546641408&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311319017546641408" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1311319294735572992" data-tweetid="1311319294735572992">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-3" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 527px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-3&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311319294735572992&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311319294735572992" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1311320296587051008" data-tweetid="1311320296587051008">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-4" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 249px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-4&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311320296587051008&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311320296587051008" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="js-tweet-container clear" id="tweet-container-1311320537377857537" data-tweetid="1311320537377857537">
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 400px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-5" scrolling="no" allowtransparency="true" allowfullscreen="true" class="" style="position: static; visibility: visible; width: 400px; height: 249px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?dnt=false&amp;embedId=twitter-widget-5&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1311320537377857537&amp;lang=en&amp;origin=https%3A%2F%2Fwww.hotnewhiphop.com%2Ftyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html&amp;siteScreenName=HotNewHipHop&amp;theme=light&amp;widgetsVersion=219d021%3A1598982042171&amp;width=400px" data-tweet-id="1311320537377857537" frameborder="0"></iframe></div>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</section>
</div>
<div style="font-size:12px;">Via <a href="https://www.hotnewhiphop.com/tyler-the-creator-fanboys-over-50-cent-and-g-unit-news.118771.html" target="_blank" rel="noopener noreferrer">HNHH</a></div>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "https://www.rapbasement.com/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=188906&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>					</div>
				</div>
				
				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				
								<!--latest artist detail start-->
				<div class="latest_artist_name_song block">
					<h3 class="blog_title">Latest Featured</h3>
					<div class="single_artist_name_inner">
						<div class="recentposts_wr col span_6">
			              				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html" class="recentposts_link">
				                  Charlamagne Tha God Alleges Kanye West Owes Big Sean $3 Million				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    66                            	    525 5				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188965" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              				              <div class="recentposts_item">
				                <div class="col span_3">
				                  <a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html">
				                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				                    </a>
				                </div>
				                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html" class="recentposts_link">
				                  Metro Boomin Thanks Pen &#038; Pixel For Lacing &#8220;Savage Mode 2&#8221; Cover				                  </a>
				                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				                    79                            	    525 6				                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188954" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
				                </div>
				              </div>
				              						</div>
						<div class="recentposts_wr col span_6">
			              					    						</div>
					</div>
					<div class="col span_12 latest_artist_videos">
						<div class="recentsongs_wr">
			              			                  			            </div>
					</div>
				</div>

				<!--latest artist detail start-->

				<div class="row">

				
					

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<div id="disqus_thread"></div>
				 </div>

			 
		</div>

			</div><!--/span_9-->

			
				<div id="sidebar" class="col span_3 col_last inner_page_sidebar">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- RB Square AD -->
								<ins class="adsbygoogle"
								     style="display:block"
								     data-ad-client="ca-pub-7798474911845928"
								     data-ad-slot="5045720307"
								     data-ad-format="auto"
								     data-full-width-responsive="true"></ins>
								<script>
								     (adsbygoogle = window.adsbygoogle || []).push({});
								</script><br />
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="ad_banner">
            	<div id="ros_15583"></div>   
            </div></div>
		</div><div id="text-8" class="widget widget_text"><h4><span>Recent Stories</span></h4>			<div class="textwidget">	<div class="recentposts_wr recent_stories_sidebar">
                                          <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html" class="recentposts_link">
                  Charlamagne Tha God Alleges Kanye West Owes Big Sean $3 Million                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    66                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188965" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html" class="recentposts_link">
                  Metro Boomin Thanks Pen &#038; Pixel For Lacing &#8220;Savage Mode 2&#8221; Cover                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188954" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/rick-ross-provides-update-on-richer-than-i-ever-been.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/rick-ross-provides-update-on-richer-than-i-ever-been.html" class="recentposts_link">
                  Rick Ross Provides Update On &#8220;Richer Than I Ever Been&#8221;                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188949" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/yg-reveals-my-life-4hunnid-tracklist-lil-wayne-chris-brown-more.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601499532_f425d8b764009ca572185db9f931babd-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601499532_f425d8b764009ca572185db9f931babd-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601499532_f425d8b764009ca572185db9f931babd-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601499532_f425d8b764009ca572185db9f931babd-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601499532_f425d8b764009ca572185db9f931babd-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/yg-reveals-my-life-4hunnid-tracklist-lil-wayne-chris-brown-more.html" class="recentposts_link">
                  YG Reveals &#8220;MY LIFE 4HUNNID&#8221; Tracklist: Lil Wayne, Chris Brown, &#038; More                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    79                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188947" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="recentposts_item">
                <div class="col span_3">
                  <div style="padding:0;"> <a href="https://www.rapbasement.com/featured/conway-finds-inspiration-in-bet-lyricist-of-the-year-omission.html">
                    <img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601496545_7a254be86f6b88a3e63ee33260713068-150x150.jpg" class="attachment-latest_news_headlines size-latest_news_headlines wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601496545_7a254be86f6b88a3e63ee33260713068-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496545_7a254be86f6b88a3e63ee33260713068-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496545_7a254be86f6b88a3e63ee33260713068-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496545_7a254be86f6b88a3e63ee33260713068-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />                    </a></div>
                </div>
                <div class="col span_9 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/conway-finds-inspiration-in-bet-lyricist-of-the-year-omission.html" class="recentposts_link">
                  Conway Finds Inspiration In BET Lyricist Of The Year Omission                  </a>
                  <div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
                    132                    <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188945" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
                </div>
              </div>
                            <div class="more"> <a href="https://www.rapbasement.com/news">More News</a> </div>
            </div>
</div>
		</div><div id="text-9" class="widget widget_text"><h4><span>Trending Songs</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr hot_mixtape_sidebar">
                                               <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/rubberband-og-feat-stunna-4-vegas-yungeen-ace-bout-that-life-remix-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/rubberband-og-feat-stunna-4-vegas-yungeen-ace-bout-that-life-remix-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601511783_7c84816fddd7a1f76a36d2970562bda9.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/rubberband-og-feat-stunna-4-vegas-yungeen-ace-bout-that-life-remix-song.html" class="recentsongs_link_artist">Rubberband OG Feat. Stunna 4 Vegas & Yungeen Ace</a>
					<a href="https://www.rapbasement.com/audio/rubberband-og-feat-stunna-4-vegas-yungeen-ace-bout-that-life-remix-song.html" class="recentsongs_link_song">Bout That Life (Remix)</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188962" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/hudson-mohawke-tiga-feat-abra-vsod-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/hudson-mohawke-tiga-feat-abra-vsod-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510828_4bd8fb3115c2b4d93ac9cc35c5f2a8fd.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/hudson-mohawke-tiga-feat-abra-vsod-song.html" class="recentsongs_link_artist">Hudson Mohawke & Tiga Feat. Abra</a>
					<a href="https://www.rapbasement.com/audio/hudson-mohawke-tiga-feat-abra-vsod-song.html" class="recentsongs_link_song">VSOD</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188959" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/chuck-strangers-regular-season-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/chuck-strangers-regular-season-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500278_602730e318a37e2f3713858bce243b71.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/chuck-strangers-regular-season-song.html" class="recentsongs_link_artist">Chuck Strangers</a>
					<a href="https://www.rapbasement.com/audio/chuck-strangers-regular-season-song.html" class="recentsongs_link_song">Regular Season</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						53						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188956" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/future-utopia-feat-dave-children-of-the-internet-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/future-utopia-feat-dave-children-of-the-internet-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601496427_3c2ded2b6c36703274ae55db33aaf13a.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/future-utopia-feat-dave-children-of-the-internet-song.html" class="recentsongs_link_artist">Future Utopia Feat. Dave</a>
					<a href="https://www.rapbasement.com/audio/future-utopia-feat-dave-children-of-the-internet-song.html" class="recentsongs_link_song">Children Of The Internet</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188942" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/willie-the-kid-feat-action-bronson-cork-fee-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/willie-the-kid-feat-action-bronson-cork-fee-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492886_d7c338d1e2624f5f920971c18f2daa75.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/willie-the-kid-feat-action-bronson-cork-fee-song.html" class="recentsongs_link_artist">Willie The Kid Feat. Action Bronson</a>
					<a href="https://www.rapbasement.com/audio/willie-the-kid-feat-action-bronson-cork-fee-song.html" class="recentsongs_link_song">Cork Fee</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						66						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188932" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/girl-talk-bas-fallin-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/girl-talk-bas-fallin-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601489511_4cc8a0aaa6b094e40ac6bd0fe07a6cc3.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/girl-talk-bas-fallin-song.html" class="recentsongs_link_artist">Girl Talk & Bas</a>
					<a href="https://www.rapbasement.com/audio/girl-talk-bas-fallin-song.html" class="recentsongs_link_song">Fallin'</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						93						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188929" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                            <div class="recentsongs_item row">
                	<div class="col span_4">
                	<a href="https://www.rapbasement.com/audio/jimmy-edgar-feat-danny-brown-get-up-song.html"><i class="fa fa-play song_play_icon" aria-hidden="true"></i></a>
					<a href="https://www.rapbasement.com/audio/jimmy-edgar-feat-danny-brown-get-up-song.html"><img width="115" height="115" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-115x115.jpg" class="attachment-home_sidebar_song size-home_sidebar_song wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601487387_487d2a5c54ce79f3e389b2a0f7dfe665.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" /></a>
				</div>
				<div class="col span_8 col_last">
					<a href="https://www.rapbasement.com/audio/jimmy-edgar-feat-danny-brown-get-up-song.html" class="recentsongs_link_artist">Jimmy Edgar Feat. Danny Brown</a>
					<a href="https://www.rapbasement.com/audio/jimmy-edgar-feat-danny-brown-get-up-song.html" class="recentsongs_link_song">Get Up</a>
					<div class="rpmeta">
						<i class="icon-tiny fa-play accent-color"></i>
						79						<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188919" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>					</div>
				</div>
			</div>
                
                        <div class="more"> <a href="https://www.rapbasement.com/audio">More Songs</a> </div>
        </div>
	</div>
		</div><div id="text-25" class="widget widget_text"><h4><span>Must Watch Videos</span></h4>			<div class="textwidget">			<div class="recentsongs_wr sidebar_video">
				                              <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/dom-kennedy-bootleg-cable-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601497629_25bd2571fa7d41411f309e8c8a824ae3.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/dom-kennedy-bootleg-cable-video.html" class="recent_video_name">Dom Kennedy &#8220;Bootleg Cable&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  106                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188951" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/the-lox-gave-it-to-em-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601492118_b866761d4506d7fba4a7a8a807424b54.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/the-lox-gave-it-to-em-video.html" class="recent_video_name">The Lox &#8220;Gave It To Em&#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  106                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188937" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          <div class="recent_video_item">
              <div class="video_image">
                <a href="https://www.rapbasement.com/videos/tory-lanez-most-high-video.html">
                <i class="fa fa-play song_play_icon" aria-hidden="true"></i>
                <img width="70" height="70" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-70x70.jpg" class="attachment-sidebar_must_watch_videos size-sidebar_must_watch_videos wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601488660_253e8d561c843af477aca78ee146acd2.jpg 227w" sizes="(max-width: 70px) 100vw, 70px" />                </a> </div>
              <div class="video_desc">
                <a href="https://www.rapbasement.com/videos/tory-lanez-most-high-video.html" class="recent_video_name">Tory Lanez &#8220;Most High &#8221; Video</a>
                <div class="rpmeta"><i class="icon-tiny fa-play accent-color"></i>
                  79                  <span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-188922" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span>                </div>
              </div>
            </div>
                          
              <div class="more"> <a href="https://www.rapbasement.com/video">More Videos</a> </div>
            </div>
</div>
		</div><div id="text-26" class="widget widget_text"><h4><span>Featured Stories</span></h4>			<div class="textwidget">           	<div class="recentsongs_wr">
                                               <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html" class="recentsongs_link_song">Charlamagne Tha God Alleges Kanye West Owes Big Sean $3 Million</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/charlamagne-tha-god-alleges-kanye-west-owes-big-sean-3-million.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601510472_19b6db67fd4b8786bf6c2f317dfd32e6.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html" class="recentsongs_link_song">Metro Boomin Thanks Pen &#038; Pixel For Lacing &#8220;Savage Mode 2&#8221; Cover</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/metro-boomin-thanks-pen-pixel-for-lacing-savage-mode-2-cover.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601500239_fc7b3a0ec618698d8cd73d1eed3e88c4.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                            <div class="featured_news row">
					<div class="news_title">
						<a href="https://www.rapbasement.com/featured/rick-ross-provides-update-on-richer-than-i-ever-been.html" class="recentsongs_link_song">Rick Ross Provides Update On &#8220;Richer Than I Ever Been&#8221;</a>
					</div>
					<div class="news_image">
						<a href="https://www.rapbasement.com/featured/rick-ross-provides-update-on-richer-than-i-ever-been.html"><img width="195" height="130" src="https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-195x130.jpg" class="attachment-featured_news_sidebar_image size-featured_news_sidebar_image wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-195x130.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-300x200.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-220x147.jpg 220w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-293x195.jpg 293w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-180x120.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-272x181.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-115x77.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-105x70.jpg 105w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-215x143.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0-600x403.jpg 600w, https://www.rapbasement.com/wp-content/uploads/2020/09/1601498412_805576cfcf157c40da4636e689bc1fb0.jpg 740w" sizes="(max-width: 195px) 100vw, 195px" /></a>
					</div>
				</div>
                    </div>
	</div>
		</div>				</div><!--/sidebar-->


			

		</div><!--/row-->



		<!--ascend only author/comment positioning-->



	   
	</div><!--/container-->

</div><!--/container-wrap-->


<div id="footer-outer" data-midnight="light" data-using-widget-area="true">

	
	
	<div id="footer-widgets">
			<div class="show_mobile footer_mobile_logo container">
				<a href="https://www.rapbasement.com">
					<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png" alt="footer mobile logo" />
				</a>
			</div>
    		<ul class="footer_navigation1">
				<li id="menu-item-158917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158917"><a href="https://www.rapbasement.com/news">News</a></li>
<li id="menu-item-158918" class="menu-item menu-item-type-post_type_archive menu-item-object-song menu-item-158918"><a href="https://www.rapbasement.com/audio">Songs</a></li>
<li id="menu-item-158919" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-158919"><a href="https://www.rapbasement.com/videos">Videos</a></li>
<li id="menu-item-158920" class="menu-item menu-item-type-post_type_archive menu-item-object-mixtape menu-item-158920"><a href="https://www.rapbasement.com/mixtapes">Mixtapes</a></li>
<li id="menu-item-160247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160247"><a href="http://board.rapbasement.com">Message Board</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="http://rap-wallpapers.com/">Wallpapers</a></li>
			</ul>
			<script>
				function _set_footer_navigation1(){
					if(jQuery('.footer_navigation1 li').length){
						var cnt = 1;
						jQuery('.footer_navigation1 li').each(function(){
							if( cnt == 2 ){
								jQuery(this).after('<div class="dclear" ></div>');
								cnt = 0;
							}
							cnt++;
						});
					}
				}
				setTimeout(function(){
					_set_footer_navigation1();
				},1000);
			</script>

			<style>
				.footer_navigation2 li{ margin:0 !important; padding:3px 10px; }
			</style>

        <div class="block footer_widget">
			<div class="container footer_widget_inner">

			<div class="headerbarbg">
				<span class="headerslogantxt">STRAIGHT HIP HOP</span>
				<a href="https://www.rapbasement.com">
					<img class="footerlogo" alt="Rap Basement" src="https://www.rapbasement.com/wp-content/themes/salient-child/images/footer_logo.png">
				</a>
				<span class="headerslogantxt">SINCE 1999</span>
			</div>
			<div class="row">
				
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="text-29" class="widget widget_text"><h4>Most Loved Headlines</h4>			<div class="textwidget">	<div class="recentposts_wr footer_widget1">
				<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallions-wap-video-trashed-by-congressman-in-viral-tweet.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596823023_7ac4616a93752a43c78bf752a9caed92-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596823023_7ac4616a93752a43c78bf752a9caed92-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596823023_7ac4616a93752a43c78bf752a9caed92-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596823023_7ac4616a93752a43c78bf752a9caed92-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596823023_7ac4616a93752a43c78bf752a9caed92-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallions-wap-video-trashed-by-congressman-in-viral-tweet.html" class="recentposts_link">
				Cardi B &#038; Megan Thee Stallion&#8217;s &#8220;WAP&#8221; Video Trashed By Congressman In Viral Tweet				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				6115				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-186052" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">20</span></a></span></div>
			</div>
		</div>
			<div class="recentposts_item">
			<div class="col span_2">
				<div style="padding:0;"> <a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html">
				<img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596749091_6fe89ab38c09bf5bba692481cd28b015-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />				</a></div>
				</div>
				<div class="col span_10 col_last" style="padding-left: 8px"><a href="https://www.rapbasement.com/featured/cardi-b-megan-thee-stallion-pose-in-g-string-thongs-for-wap-promo.html" class="recentposts_link">
				Cardi B &#038; Megan Thee Stallion Pose In G-String Thongs For &#8220;WAP&#8221; Promo				</a>
				<div class="rpmeta"><i class="icon-tiny fa-signal accent-color"></i>
				1601				<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185982" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">0</span></a></span></div>
			</div>
		</div>
		</div>
</div>
		</div>				     				</div><!--/span_3-->

				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-30" class="widget widget_text"><h4>Trending Songs</h4>			<div class="textwidget">				 <div class="recentsongs_wr footer_widget_2">
				   				    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/kresnt-valley-of-darkness-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1598113966_9fab91698b6e892f8c5be59d84708042.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/kresnt-valley-of-darkness-song.html" class="recentsongs_link_artist">Kresnt</a>
								<a href="https://www.rapbasement.com/audio/kresnt-valley-of-darkness-song.html" class="recentsongs_link_song">Valley Of Darkness</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									27608									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-187036" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">18</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    					 <div class="fotter_trending_song">
					    <div class="recentsongs_item row">
					    	<div class="col span_3">
								<a href="https://www.rapbasement.com/audio/rick-ross-pinned-to-the-cross-song.html"><img width="150" height="150" src="https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-150x150.jpg 150w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-300x300.jpg 300w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-1024x1024.jpg 1024w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-768x768.jpg 768w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-180x180.jpg 180w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-130x130.jpg 130w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-195x195.jpg 195w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-272x272.jpg 272w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-115x115.jpg 115w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-789x789.jpg 789w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-70x70.jpg 70w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-215x215.jpg 215w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-50x50.jpg 50w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-100x100.jpg 100w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-500x500.jpg 500w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141-1000x1000.jpg 1000w, https://www.rapbasement.com/wp-content/uploads/2020/08/1596776871_9a91e8eb9103692b00c45f862c11e141.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
							<div class="footer_song_dtl col span_9 col_last">
								<a href="https://www.rapbasement.com/audio/rick-ross-pinned-to-the-cross-song.html" class="recentsongs_link_artist">Rick Ross</a>
								<a href="https://www.rapbasement.com/audio/rick-ross-pinned-to-the-cross-song.html" class="recentsongs_link_song">Pinned To The Cross</a>
								<div class="rpmeta">
									<i class="icon-tiny fa-play accent-color"></i>
									3296									<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-185997" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div><span class="nectar-love-count">1</span></a></span>								</div>
							</div>
						</div>                
			    	</div>
			    			</div>
		</div>
		</div>
				</div><!--/span_3-->

									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="text-31" class="widget widget_text"><h4>Subscribe &#038; Follow</h4>			<div class="textwidget">	<div class="subscribe_follow">
	<ul>
    	<li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
        <li><a href="" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
    </ul>
	<div class="f_input_email">
    	<label>Sign Up & get exclusive news, songs & videos</label>
    	<input type="text" name="v_m_email" id="v_m_email" placeholder="email@address.com"/>
        <a href="javascript:;" class="mailchimp_link">
        	<img src="https://www.rapbasement.com/wp-content/themes/salient-child/images/right_arrow.png" alt="submit"/>
        </a>
    </div>
    <div class="mailchimp_msg" style="display:none;"></div>
    </div>

	</div>
		</div>
					</div><!--/span_3-->
				
				
			</div><!--/row-->
			</div>
		</div><!--/container-->

	</div><!--/footer-widgets-->

	
		<div class="block">
            <div class="row" id="copyright">

                <div class="container">

                    <div class="col span_12">
                            <div class="footer_bottom">
                                <h4>RAP BASEMENT</h4>
                                <p>&copy; Rap Basement 1999-2020. All Rights Reserved.
                                <ul class="footer_navigation2">
                                    <li id="menu-item-33544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33544"><a href="http://www.rapbasement.com/advertise.html">Advertise</a></li>
<li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="#">About Us</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="#">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.rapbasement.com/search/">Search</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="http://www.rapbasement.com/writers-wanted.html">Writers Wanted!</a></li>
                            </ul>
                        </div>
                    </div>

                </div><!--/container-->

            </div><!--/row-->
		</div>
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rapbasement.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rapbasement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"188906 https:\/\/www.rapbasement.com\/uncategorized\/tyler-the-creator-fanboys-over-50-cent-g-unit.html","disqusShortname":"rapbasement","disqusTitle":"Tyler, The Creator Fanboys Over 50 Cent & G-Unit","disqusUrl":"https:\/\/www.rapbasement.com\/featured\/tyler-the-creator-fanboys-over-50-cent-g-unit.html","postId":"188906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.rapbasement.com\/wp-admin\/admin-ajax.php","postID":"188906","rooturl":"https:\/\/www.rapbasement.com","pluginPages":[],"disqusComments":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/init.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient-child/js/html5gallery/html5gallery.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rapbasement.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
